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ArtandStitch.com

How to Activate Art and Stitch:
Register your copy of Art and Stitch by sending us your full name, City / State and Registration
number printed on the Art and Stitch CD-rom.
For registration details visit http://artandstitch.com/register.htm
Fill in the form that opens when you start Art and Stitch and enter the Activation Serial Number
that you received after your registration. Click on the button Activate now.

To move an activation
Deactivate Art and Stitch:
Deactivate before replacing hard drives, before doing any repair work on the computer,
before changing the operating system, or before replacing your computer:

How to Deactivate Art and Stitch:
If you have the optional PLUS level of Art and Stitch, then deactivate that first: Choose menu
Help > License Activator > Select product “Art and Stitch PLUS” and click on button Deactivate.
Deactivate Art and Stitch BASE:
Choose menu Help > License Activator > Select Product “Art and Stitch BASE”
and click on button “Deactivate”.
Then you can use the same Activation Serial Number(s) on your new or repaired computer.

See also page http://artandstitch.com/howtodeactivate.htm

User Guide for Art and Stitch BASE
Version 5
This User Guide is written by Loes van der Heijden, Artistitch v.o.f., Oss, Netherlands.
You are allowed to print a copy of this User Guide for personal use
on your printer at home, or via a copy shop / print service.
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Welcome

Thank you for purchasing Art and Stitch, the one of a kind digitizing software written for longarm
quilters and machine embroiderers.
This program is my dream come true. It is a new way of digitizing quilt patterns and can be used to
create embroidery designs as well.
The beautiful motif and special effects available in embroidery digitizing for years, can now be used
in quilt designs too. Motifs are a quick way to create stunning artistic quilt patterns, are great to use
as background fillers and are a perfect alternative for stippling.
But it’s not only the Motif function that makes this software a dream: ease of use was at the top of
our list of specifications. Since 1996 our company motto has been “Making Digitizing Easier” and
that is exactly what Art and Stitch will do. You don’t have to be an architect or rocket scientist to
draw in Art and Stitch. You must be a quilter / embroiderer who wants to be creative.
Enjoy the software, that makes digitizing easier.

The quickest way to learn the Art and Stitch basics (or refresh your skills) is to start
with Part 1, Getting Started. Read it in the given order, follow the exercises and stitch
the results. Watching your machine stitch your designs will enhance your skills.
And then? Then you forget all about it for a couple of days…. just let it sink in.
The next stage is to try the extra exercises at the end of Part 1.
After that you are ready to go through the Artwork and Stitch Chapters of Part 2 and
Part 3.
The Table of Contents on the following pages can help you find specific subjects and
special techniques.
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PART 1 - Getting Started

1.1 Main Window

Menu bar

View Toolbar (show/hide)

Modify (Rotate, Flip, Mirror, Align, Magics)

General Toolbar

Select
View Toolbar

Reshape

Stitch Toolbar
Assign stitches to
selected artwork

Artwork
Toolbar

Show / Hide 3D effect
Show / Hide Grid
Show / Hide Diagonal Grid
Snap to Grid
Show / Hide Throat space
Show / Hide Quilting Area / Hoop
Show / Hide Interlocking Preview
Show / Hide Background image
Show Page Preview, influence print position
Show / Hide Notes

Properties panel

Drawing tools

Change and apply settings
in the various panels

Library
Open image
for tracing

Sew Simulator to check how your machine will
stitch the pattern (what you see is what you get)

This is the main window of Art and Stitch BASE level. The buttons are placed in sets that belong
together. Their functions are explained in Part 2 The Artwork Chapters.
For now, familiarize yourself with the location of the Artwork Toolbar, the Stitch Toolbar, the set of
Show / Hide buttons in the View Toolbar, know where to find the Select and Reshape tools and
know where to find the Sew Simulator.
Hovering your mouse over a button in Art and Stitch will show the name and function of that button.
It’s like having the User Guide at your fingertips :)
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1.2 Art and Stitch in a Nutshell
How to use Art and Stitch - a tiny, mini, one page User Guide:
1. Choose menu File > New and set Style to QUILTING or EMBROIDERY, depending on the type
of pattern you are going to make.
2. Create your artwork by using the vector drawing tools in the Artwork Toolbar. Draw from scratch,
or trace a backdrop. To draw: take a tool and click from point to point. Right-click to finish drawing.
3. Perfect the lines where needed by selecting and moving points with the Reshape tool.
4. Select the design by clicking on it with the Select tool and assign stitches by clicking on one of
the Line Sew or Fill buttons in the Stitch Toolbar. The design is ready.
5. Check your design in the Sew Simulator to see how your machine will stitch it. What you see is
what you get:

Start the Sew Simulator to check your design.
The Sew Simulator will only be active when stitches are assigned.

6. Save the pattern. Always save the pattern first in the native Art and Stitch .ANS format. Save in
the folder “Art and Stitch My Designs” located in My Documents. Do not save on an external drive
(see tip below). See also Chapter 7.1 how to turn on “Autosave AnS format”.
7. Then choose menu File > Save as and select the desired File Type from the drop down list, to
save the pattern in the file format of your quilt system or embroidery machine.

The current design does not fit the current
hoop. Do you still want to continue?

When this warning pops up, ignore it when you are
saving for longarm quilt systems, as those are not
limited by hoop size. Just click on OK.
When it pops up when saving in embroidery format,
click on No. Resize the design in Properties Panel, tab
Transform, or click on the Fit Hoop button. The design
MUST fit the hoop, or your machine cannot read it.

8. Outside Art and Stitch copy the saved quilt or embroidery file to a USB thumb drive and insert the
thumb drive into your machine. Load and sew the pattern.

Never save directly on an external drive: Art and Stitch remembers the last location. When
the external drive is not in your computer next time you try to save a design, the program cannot
find that last location and you will have a hard time navigating to the place where you save designs.
To maintain the best vector quality when reopening a pattern later to edit or re-use,
always open the original .ANS format, not the machine format! The machine format is
for stitching only, not for editing.
© Loes van der Heijden - artandstitch.com
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1.2.1 First Exercise: Draw a continuous pattern
Step 1. For this exercise be sure that the Grid is showing. Turn Snap to Grid on in the View Toolbar,
section Show/Hide buttons:

Step 2. Take the Curve tool by clicking on it in the Artwork Toolbar on the left. Draw the heart by
clicking the points shown in the image below. After clicking the last point #8, right-click to finish
drawing.
3

6

4

5
2

7

8

1

With the Curve tool click from point to point, right-click after point 8 to finish.
Notice that you only need a few points to get nice smooth lines.
In this example Snap to Grid is turned on.

Tip: after using the Snap to Grid function make it a habit to turn it off. If you forget that Snap
is on and you start a new drawing, the points won’t end up where you click them because
they are snapping to the grid.
So, when points don’t land exactly where you click while drawing, then check if maybe
Snap to Grid is still on.

Step 3. When the heart is finished, take the Select Tool, click on the heart to select it. Turn it into
stitches by clicking on the Line Sew button in the Stitch toolbar. The pattern is now ready to be sewn.
Look at the Sew Simulator at the bottom and see how your machine will sew it.
Step 4. Save as .ANS file. To stitch the pattern, choose menu File > Save As and save in the format
of your machine. Copy this last file to a USB thumb drive and take it to your machine.
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1.3 Reshape basics

Select
Reshape

To reshape a drawing:
Take the Reshape tool (or press letter R on your keyboard) and click on the object you drew. The lines
turn pink. Single click on one of the points: the point turns yellow and anchors appear. Anchors control
the shape of the curve. You can move those anchors in a different direction to reshape the curve. You
can also make the anchors longer or shorter, to control a larger or smaller part of the curve.

To just move a point, without changing the anchors: click and hold the mouse down on a point
and move it.
To nudge a point: click to select it, hold down Shift and use the arrow keys on your keyboard.
To reshape by moving the anchors: single click on a point, do NOT move it (not even a tiny bit!),
release the mouse. Then click on an anchor, hold down the primary mouse button and move the
anchor in the desired direction.

To make a pattern repeatable - let first and last point snap to the same grid line:
The heart design made in the exercise is a continuous path where the first and last stitch are on the
same plane. As you made this pattern with Snap to grid turned on, it is already a truly repeatable
pattern for your quilt system.
To make a pattern repeatable afterwards (as in step 4 of the next exercise), turn Snap to Grid on,
take the Reshape tool. Select and move the first point a little bit and let it snap to the grid. Select
and move the last point of the pattern and let it snap to a grid intersection on the same horizontal
grid line.
Important: after you turn a repeatable pattern into stitches don’t move the first and last stitch anymore.
© Loes van der Heijden - artandstitch.com
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1.4 Tracing an image
Drawing from scratch is fun, but a little help from a backdrop image makes things easier.

1.4.1 Second Exercise: open and trace an image
Step 1. Click on the Backdrop tool in the Artwork toolbar on the left. Navigate to the folder Art and
Stitch Backdrops, located in “Documents”. Open image “2nd Exercise.png”.

5
4

3

1. Click on the Backdrop tool to
load a background image

19

1
2

Step 2. Take the 3 pt Arc tool and start tracing the image, by left-clicking on the points shown in the
backdrop image. Start clicking on the green point on the left and end on the red point on the right,
then right-click to finish. In Part 2, the Artwork Chapters you will learn more about the 3 pt Arc tool.
Step 3.
Hide the image: click on the Show / Hide Backdrop tool in the View Toolbar to see the result of your
tracing work. Turn Snap to Grid on.
Step 4. Take the Reshape tool and let the first point snap to the grid. Let the last point (19) snap to
a grid intersection on the same horizontal grid line. This makes the pattern repeatable.
Step 5. Turn the artwork into stitches by clicking on the Run Stitch button at the top of the Stitch
Toolbar. Check the Sew Simulator under the Design Page: what you see is what you get.
Step 6. Save the design as .ANS and save again in the format of your machine. Copy the machine
format to a USB thumb drive and insert in your quilt system or embroidery machine. Sew the pattern.
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1.5 Opening existing quilt patterns - saving in another format
File > Open

File > Save as. That easy!

When you want to use a design (not made in Art and Stitch) in another format than the format you
purchased or downloaded and you don’t want to make any change to the pattern, you can simply
open the pattern in Art and Stitch (without ticking the box “convert to outlines”) and directly choose
menu File > Save as and save in the file format of your machine.
Art and Stitch can open all major quilt and embroidery machine formats and can save in all major
quilt and embroidery machine formats. So you can even open an embroidery design and save it for
your quilt system.

Tip - embroidery designs on a longarm system:
When opening a quilt design made for embroidery machines always zoom in and check
the Sew Simulator at the lowest speed, to see if the stitches are running stitches. A triple
stitch or bean stitch is not really suitable for “normal use” *) on a longarm quilt system.
Don’t forget that a design in an embroidery machine is made by the movement of the hoop
- the machine itself stays in the same place. A quilt system however will stitch the design
by moving the entire machine! You don’t want the complete machine take two stitches up,
one stitch back, two stitches up, etc..
*) Nowadays more and more quilt systems can stitch embroidery designs! That means a
whole new world of possibilities. Please know that the system has to run at a very low
speed to stitch embroidery designs, because the stitches in embroidery designs are closer
together and require more movements of the machine.
Embroidery designs are typically smaller than quilting patterns. If you want to enlarge an
embroidery design for your quilt system, then be sure that the box “Convert to outlines” is
ticked when opening the pattern. Select it and use the blue Back to Artwork button, then
resize in Properties Panel, tab Transform to the desired quilt design, assign a Line Sew
type Running stitch and save in the format of your quilt system. See the next chapter.

Tip - “Open as Untitled”
When you want to open a design to (re)use you can also open a copy of it, by ticking the
box “Open as Untitled”. Then you can play with the design without the risk of ruining the
original :)
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1.6 Opening and tweaking existing quilt patterns
When opening a design for tweaking, always open the original .ANS format. If the design was not
made in Art and Stitch, you won’t have the .ANS source format. In that case open the format that
you downloaded or purchased.
See also IMPORTANT NOTE on next page!

Click on the button “Open” in the
General Toolbar and navigate to the
desired folder and design.
In the “Open File” dialog window select
the desired pattern and tick the box
“Convert to outlines”. That will make
it possible to edit the pattern with the
Reshape tool. Open the pattern.

Turn the pattern into editable artwork by clicking on the blue Back to Artwork button under the
Stitch Toolbar.
Take the Reshape tool and tweak the pattern where needed by moving points.
Resize the design if needed, by selecting it and entering new dimensions in Properties Panel, tab
Transform. Click on Apply.
Select the pattern and turn into stitches by clicking on the Line Sew button in the Stitch Toolbar.

Save under a different name. Add e.g. “Converted” to the design name, so that you know that this
is not an original .ANS pattern. Save as .ANS and then save in the format of your machine. When
reopening this pattern, be sure to reopen the “Converted .ANS” pattern. Do not open the stitch file,
because that would mean another conversion, another “translation”. Always stay as close to the
original as possible.

Important: always check the Copyright statement of the designer to see what the designer
allows you to do with the pattern. When downloading / purchasing patterns make it a habit to
save the Copyright notice of the designer in the same folder.
You will never be allowed to share or resell the design. Many designers allow you to tweak the
design for the sole purpose of fitting the quilt you are working on. Other designers don’t. So it
is important to check.
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1.6 Opening and tweaking existing quilt patterns - cont’d

IMPORTANT NOTES about the extra points in machine formats:

● The original ANS vector file will have fewer points than an exported
machine file: this is caused by the conversion, the “translation”.
● Therefore you should always open the original ANS file for editing
purposes, never open the converted machine file - it really is for your
machine only.
● If a design was not made in Art and Stitch, then you don’t have the original
ANS file. In that case:
● If you don’t need to edit/reshape anything, simply open the design and
then save it in the desired format.
● If you want to edit/reshape it, then open the machine format with the
box “convert to outlines” ticked in the File Open dialog. Take it back to
artwork and use the Reshape tool to edit.
● Fewer points make editing easier, so right-click and choose Simplify or
Simplify Smoothen to reduce the number of points.
Save as ANS, but include “Converted” in the file name, so that you
know that this was not an original ANS source file.

Don’t worry about those extra points though. What you see on the Design
Page is what you get in the machine. Fewer points will be easier to edit, but
they won’t influence the stitch out on a longarm system
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1.7 Salami Tactics

Don’t try learning it all at once!
Relax for a couple of days. Do something totally different. Art and Stitch can do so much
that you have to take it in one piece at a time. Otherwise it will just be too overwhelming.
Also when you have been out of the Art and Stitch loop for a while, redoing this Part 1
is the best way to refresh your knowledge.

At this point you should be familiar with the basics of Art and Stitch:
Ÿ Start with your artwork (draw from scratch or trace a backdrop image).
Ÿ Reshape to perfection (move points with the Reshape tool).
Ÿ Resize to the desired quilting or embroidery size (Properties Panel, tab Transform).
Ÿ Turn into stitches.

Ÿ Save as .ANS format and save again via menu File > Save as in the format of your machine.
Ÿ Copy the machine file to a USB thumb drive, load in your machine and sew.
Ÿ When you want to open the pattern later to edit, always use the .ANS format, not the machine
format.
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1.7.1 Warming up exercise before diving into Part 2
Step 1. Click on the Backdrop tool in the
Artwork toolbar and open image “16
Inspiration.jpg” located in the Art and Stitch
Backdrops folder in My Documents.
While the image is still selected, move the
slider bar in Properties Panel, tab Backdrop,
towards “Lighter”.
That gives more contrast between the image
and the drawing you are going to make. Click
on Apply.

Step 2. Take the Zoom tool and drag around the top part of the image to zoom in.
Take the 3 pt Arc tool from the Artwork Toolbar on the left and start tracing half of the “design-to-be”.
You can use any artistic freedom - the backdrop is your inspiration.
The 3 pt Arc tool needs 3 points for the first arc and then only 2 points for the rest (the last point of
one arc is automatically the first point of the next, so only two points per arc). Every point shown
below only needs 1 click. More about the 3 pt Arc in the Artwork Chapters of this User Guide.
After you have clicked point #15, right-click to finish.
15

14

12
11

13
9
10

8
6
7
4
3
1
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1.7.1 Warming up exercise - Cont’d

Step 3. You can now hide the backdrop image using the button in the View
toolbar

Step 4. Select the design and choose menu Edit > Duplicate (Ctrl+D) to
place a copy a little offset of the original.

Step 5. Select this duplicate and click on the Mirror button in the Modify
Toolbar. Move the mirrored duplicate over to the right side of the original
as precise as possible. Zoom in to be sure that the two tops are not
crossing each other.

Step 6. Align the two shapes: Choose menu Edit > Select All to select both
shapes together. In the Modify Toolbar click on the little triangle next to the
Center button to open the flyout of Alignment options. Click on “Align Top”.

Step 7. Select both shapes together and click on the button Connect
Objects in the Artwork Toolbar on the left.
Your design is now one object, one path.

Step 8. Save the design, as artwork, in .ANS format.

On the next page you will find a few examples how this design can be finished.
Give it a try. If it’s too much right now, don’t worry. After going through Parts 2 and
3 you can do this with your eyes closed.
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1.7.1 Warming up exercise - Cont’d
Taking a field trip to Chapter 4.2 - Magic Circle
Step 1. Open the pattern saved in the previous exercise.

Step 2. Select the pattern and rotate it 90 degrees by clicking on
the button in the Modify Toolbar.

Step 3. Select the rotated pattern and click on the Magic Circle
tool. The Magic Circle dialog window opens. Keep the count at 6.
To let the objects touch each other make the circle smaller by
clicking on the down arrow for Circle Dimensions. For better
precision you can make the dialog window as large as your
monitor by grabbing and moving a corner of the dialog window.
When ready, click on OK.
Step 4. After using the Magic Circle the objects will be grouped.
They still have to be connected into one path. Click on the group
to select all objects, then click on the Connect Objects button in
the Artwork Toolbar on the left.
Step 5. Choose menu File > Save as and save under a different
name.

Field trip to Chapter 4.3 - Magic Square
Step 1. Open the original pattern.
Step 2. Select the pattern and rotate it 45 degrees by clicking on
the button in the Modify Toolbar (use the flyout for the 45 button)

Step 3. Select the rotated pattern and click on the Magic Square
tool. The Magic Square dialog window opens. Click on OK.
Step 4. Select all objects, then click on the Connect Objects
button in the Artwork Toolbar on the left.
Step 5. Choose menu File > Save as and save under a different
name.
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PART 2 - The Artwork Chapters

2.1 Main Window and Toolbars

View Toolbar (show/hide)

Modify (Rotate, Flip, Mirror, Align)

General Toolbar

Select
Reshape

Stitch Toolbar
Assign stitches to
selected artwork

Artwork
Toolbar

Design Page of
Art and Stitch BASE

Drawing tools

Properties panel
Change and apply settings
in the various panels

Library
Backdrop
(open image
for tracing)

Tabs to toggle between opened designs
(How to work with split Design Pages, see Chapter 8.2)

Main window of Art and Stitch Base.

Style: QUILTING
In the Title bar at the top you can see that the Style is set to QUILTING. In Part 3, the Stitch
Chapters you will find an explanation why it is important to change from style QUILTING into style
EMBROIDERY when creating designs for your embroidery machine:
For example in Style QUILTING the program will not add tie in and tie offs and it will not add any
underlay to a design, things you do need for embroidery designs.
For embroidery designs to be stitched on a longarm system keep the Style set to QUILTING.

Moving the Toolbars
Each of the Toolbars can be grabbed (by the dotted line at the top) and
moved. That is particularly handy for the Edit Toolbar:
You can place the Edit Toolbar close to the area you are working on
when reshaping and tweaking.
Menu Toolbars > Reset Toolbars will put everything back into place.

The Properties and Sequence View Panels on the right will update, depending on the type of
object selected on the Design Page. When nothing is selected only the Copyright box will show.
The panels can be undocked by grabbing and moving them. Double-clicking on a panel’s title bar
will undock it. Clicking on the tiny push pin will auto hide a panel.
Menu Toolbars > Reset Toolbars will put everything back into place.
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2.2 The Reshape tool

Select
Reshape

To reshape a drawing:
Take the Reshape tool (or press letter R on your keyboard) and click on the object you drew. The artwork
lines turn pink. Single click on one of the points: the point turns yellow and anchors appear. Anchors
control the shape of the curve. You can move those anchors in a different direction to reshape the curve.
You can also make the anchors longer or shorter, to control a larger or smaller part of the curve.

For more precision, you can change the view in Reshape mode to Hairlines by pressing letter
H (for Hairlines) on your keyboard. Pressing H again will return to the “normal” Reshape view.
To just move a point, without changing the anchors: click and hold the mouse down on a point
and move it.
To reshape by moving the anchors: single click on a point, do NOT move it (not even a tiny
bit!), release the mouse. Then click on an anchor, hold down the primary mouse button and move
the anchor in the desired direction.

With Ctrl+arrow keys you can select the next or previous point. This comes in handy when points are
close together and it’s hard to select the right one: in that case click on a point farther away and go to
the desired point by holding Control and pressing the arrow keys on your keyboard.
With Shift+arrow keys you can move a selected point in small increments, for precise editing.
To select multiple points: hold down Ctrl and click in the desired points to select them, or drag a selection
marquee around the desired points. All of this with the Reshape tool.
To de-select selected points: hold down Ctrl and click in the points you want to de-select.
When you click on a point with the Reshape tool, the anchors of the selected point appear, but also the
anchors of the next points on both sides of the selected point. Handy if a point is hard to reach: click on
its neighbor and you can select and move the anchors of the desired point.
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2.2.1 Edit - Reshape: Anchors and Properties of the points
Right-click context menu in Reshape mode:
Right-click with the Reshape tool on a point or a line. A menu
pops up where you can choose one of the available options:
Ÿ Edit > All, Outlines or Entry/Exit. For easier access of the points
when stitches are applied you can choose “Outlines” to get the
entry/exit points out of the way; choosing “Entry/Exit” will get the
anchor points out of the way and only show the first and last stitch
of the selection.
Ÿ Add Line Point, Add Cusp point or Add Smooth Point) will create
an extra point at the position where you right-clicked on a line.
Alternatively you can double-click on a line segment to add a
Smooth point, or hold down Shift and double-click to add a Cusp
point.
Ÿ Add Points.. Add multiple points in one step. See description below.
Ÿ Delete Point will delete the selected point. Alternatively you can
click on a point and press Delete on your keyboard.
Ÿ Right-click exactly in the green Entry or red Exit stitch point and
choose Swap Entry/Exit Points to change the stitch direction of the
selected line. Not available in artwork mode.

Add Points… A window will pop up where you can set the desired number of points to be added: the new
points will be “Smooth” points, equally divided over the selected segment. Then reshape. In the example
below I changed the new points into cusp, and moved them. See Chapter 4.8.1 for another example.

To change the properties of the points/anchors, right-click on a point and choose:
Ÿ Line will turn a curve point into a sharp point without anchors.
Ÿ Cusp lets the 2 anchors each have their own direction. Tip: you cannot change a line point into a
Cusp: a changed point will inherit the anchors of the existing point. As a Line point doesn’t have any
anchors, the new Cusp point won’t have any anchors either. Therefore change to Smooth first and
then to Cusp.
Ÿ Smooth will turn the selected point into a curve point.
Ÿ Symmetrical makes the anchors on both sides of the point the same length.
Ÿ Split Line will split the line at the position where you right-clicked on the line.
Ÿ Close Line will close the shape in Reshape mode. Alternatively a shape can be closed when the
Select tool is active, by clicking on the Close Shape button in the Artwork Toolbar.
To stop reshaping: press Q (for Quick Select) on your keyboard or take the Select Tool.
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2.2.1 Edit - Reshape: Anchors and Properties of the points - cont’d
Green and Red squares/dots in Reshape mode
Show / Hide
Via menu View you can show or hide the First / Last points in Reshape mode. Note: when Snap to
Anchor Points is turned on, the first and last points are not visible as green/red dots, even when in
menu View First / Last points is ticked to show.
Artwork
● In Reshape mode the first point of an artwork object shows as a small green square, the last
point shows as a small red square.
● When a point is selected with the Reshape tool, both first and last point will be green.
● In a closed shape you will only see the red endpoint, as it is on top of the green start point.
● When “Snap to Anchor points” is turned on, first and last won’t show as green / red. To turn
Snap to Anchor points off: single press letter S of keyboard, or right-click in one of the rulers.

Artwork:
green first, red last

Artwork:
when point selected

Artwork:
closed shape

Artwork:
Snap to Points on

Stitch-based
After stitches have been applied, the first and last stitch of an object show as green and red round
dots, on top of the square artwork points. When you move a green or red dot in a stitch-based
object, you are changing the stitch path, but not the shape itself, unless you also move the artwork
squares underneath. If you don’t want to change the stitching path, it’s easier to reshape in artwork
mode and then assign stitches.

Stitches:
green first, red last
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Stitches:
closed shape

Stitches:
Snap to Points on

2.2.2 Edit - Reshape: Stitch Edit Mode
In Stitch Edit Mode you can tweak designs on a detailed stitch-by-stitch level. This is mainly used
for embroidery digitizing, not so much for quilt patterns. Basically the Reshape tool is really your
preferred way of editing!
In the User Guide PLUS (open via menu Help) you will find all information about the Stitch Edit tool.

Important: Before using the Stitch Edit tool on object-based (vector-based) designs made in Art
and Stitch, save the design under a different name and be sure that you have done all “normal”
editing with the Reshape tool and any resizing. Reason: when you would resize or reshape an
object after using the Stitch Edit tool, the object will revert to its original shape and the stitch editing
work will be lost. The Stitch Editing work is therefore typically done last.

Only use Stitch Edit if you cannot perfect your design with the Reshape tool.
Reshape should be your first choice.
For more details: see User Guide PLUS, open via menu Help.

Tips where to find functions and commands:
Although most functions are available through the various menus, there’s a quick rule: if a
function has a button, use the button. Clicking on a button is easier and quicker than choosing
the same function in a menu.
To see the name and function of a button, hold your mouse over that button and a tooltip
appears. It’s like having a cheat page right inside the software :). In the beginning read those
tooltips before clicking on a button. It will shorten the learning curve!
The right-click menu is also a very quick way to use a function.
For often used commands there are shortcuts available: keyboard combinations to perform
an action.
For a list of shortcuts, see Chapter 8.1.
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2.3 Zoom - Navigator - Pan

Zooming in or out can be done in various ways:

Ÿ
Ÿ
Ÿ
Ÿ

Choose one of the percentages in the drop down list, or type a value and press Enter.
Press the Plus + or Minus - key on your keyboard.
Take the Zoom tool in the Artwork toolbar.
Use the scroll wheel of your mouse to zoom in or out: when something is selected on the Design
Page, scrolling will zoom in on the center of the selection.

Alt + Scroll (AnS PLUS level only) will zoom in or out on the position of the mouse pointer.

Tip: Zoom and Pan in Navigator window
Ÿ Zooming in or out can best be done by moving the sliderbar in
the Navigator window (letter N on your keyboard will toggle
between Navigator on or of). Moving the red frame in the
Navigator window will move your view of the Design Page
(same as panning).

Golden Tip: Pressing the Space bar = zoom to fit.

Precision editing using keyboard shortcuts:
Take the Reshape tool by pressing letter R on your keyboard and click on the object you want to work
on. Press H to toggle between Hairlines or normal width of the pink lines while reshaping. Then press
letter Z (for Zoom) on your keyboard and drag a selection marque around the areas you want to zoom
in. Press R again to start Reshaping in this zoomed-in mode. Press M (= Move Design Page) on your
keyboard to move the Design Page and work on another area - still in this zoomed-in mode.
When done: press letter Q on your keyboard. Q stands for Quick Select.

These keyboard shortcuts are a great help and they are not hard to learn:

R Reshape, Z Zoom, H Hairlines, M Move design page, Q Quick select.
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2.4 Measure tool
Measure Tool
A useful tool to measure parts of your drawing is the Measure tool in the toolbar on the left.
Zoom in first for better precision.
Take the Measure tool by clicking on it, click and hold the mouse button down where you want to
start measuring, then drag to the second point and - still holding the mouse button down - read the
distance in the Status bar at the bottom of the window.
Measuring point is the center of the cross hair showing in the mouse pointer.
In the Status bar you can read the measurements of Distance, Width, Height and Angle.
With respect to the measured height: the Measure tool does not have to be straight up and down to
measure the height. Art and Stitch calculates the height as well as the three other pieces of
information, no matter at what angle the Measure tool is held.

Read the values in the Status bar,
at the bottom of the Art and Stitch window
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2.5 Artwork Toolbar: Vector drawing tools - Close shape - Pen Width
The Drawing Tools: Activate a tool by clicking on it.
Pencil (shortcut P).
Click on the Pencil tool (or press letter P on your keyboard) and draw by moving the mouse.
Release the mouse to pause drawing, click and move to continue. Right-click to finish.*

Line Tool (shortcut L).
Click from point to point for straight lines, right-click to finish*. To create a Smooth point while using
the Line tool: hold down the Control key and click to create a Smooth point.

Curve Tool (shortcut C).
Click from point to point for curved lines, right-click to finish*. You only need a few points for nice
smooth curves. Fewer points make smoother curves. To create a Cusp point while drawing with the
Curve tool: hold down the Control key and click to create a Cusp point.

Bezier Tool (shortcut B).
Click for straight lines, click-and-drag for curves, immediately controlling the curve by moving the
mouse in the desired direction. Pressing Ctrl on your keyboard and then click and moving the
anchor will create a cusp point. One tool for all types of curves and lines. As with all drawing tools
in Art and Stitch: right-click to finish.*

3 pt Arc tool (shortcut A).
Arcs are parts of circles. Click from point to point, three points for the first arc, then only two for the
following arcs. Right-click to finish.*
* Close Shape.
Before finishing an object by right-clicking, click on this button if your pattern has to be a closed
shape, so it can be filled with stitches.
* Tip: As long as you don’t right-click to finish an object, you can combine all tools while drawing.
Or - even easier - finish an object by right-clicking, take another tool and turn “Connect to Path” on
(letter T on your keyboard, or right-click on a ruler and click on the line “Connect to Path”). Start drawing
with the new tool near the last point of the previous object. The first point will snap and connect to the
last point of the path you just drew.

Thickness of artwork lines - Pen Width:
The default thickness of artwork lines drawn in Art and Stitch is 0.0 mm showing as 1 pixel. You can
change the width in Properties Panel, tab Artwork by entering a different value (between 0.0 and
10.0) for Pen Width. Click on Apply. Via menu Tools > Preferences > tab Style you can set your
preferred pen width as default.
Pen Width is important when printing a catalog, printing patchwork
templates and when exporting artwork as Image. A few examples:
0.0
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0.5

0.7

0.9

1.0

2.5.1 Artwork Exercise: How to use the Pencil tool, How to Reshape
How to use the Pencil tool
Pencil (shortcut P). Click and hold the mouse down on the design page, move the mouse to draw.
Release the mouse to pause drawing, click and move to continue. Right-click to finish.

Exercise:
Take the Pencil tool by clicking on it (or press letter P on your Keyboard). Write your name in one
continuous path. Right-click to finish the object.
After right-clicking, the object shows the points created while you were drawing. You will notice that
the lines are already smoothened and that the number of points is very acceptable, but.. you will be
reducing them anyway just for the purpose of this exercise: practicing with the Reshape tool.

How to Reshape - important exercise!
Curves are smoother when you use as few points as possible:

Exercise:
Take the Reshape tool and click on the path you just drew. Let’s start by deleting points which are
close together. With the Reshape tool active, click on a point that is close to another point. Press
Delete on your keyboard. Then select the remaining point by clicking on it. Two anchors appear.
Move the anchors to perfect the curve shape.
When a point seems to be sharp, right-click on it and choose “Smooth”. Then click on the point
again and move an anchor. You will be amazed how much one anchor can control! Keep deleting
points and moving the anchors of the remaining points and try to keep only a few points. Compare
the number of points in the two “Before” and “After” images below.
To be able to let each anchor of a point move independently, right click on a point and choose
“Cusp”, then select and move the anchors.

Before deleting and reshaping points

After deleting and reshaping points

To just move a point, without changing the anchors: click and hold the
mouse down on a point and move it.
To reshape by moving the anchors: single click on a point, do NOT move
it (not even a tiny bit!) release the mouse. Then click on an anchor, hold down
the primary mouse button and move the anchor in the desired direction.
To stop reshaping or stop using a drawing tool: click on the Select tool.
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2.5.2 Artwork Exercise: How to use the Line Tool
How to use the Line tool
Line Tool (shortcut L). Click from point to point for straight lines, right-click to finish. To create a
Smooth point while using the Line tool: hold down the Control key and click to create a Smooth point.
For this exercise take the Line tool from the Artwork Toolbar on the left (or press the letter L on your
Keyboard). Click from point to point to draw a pattern consisting of straight lines.

Right-click in a ruler and choose Grid Settings. Change the
Horizontal and Vertical Spacing values to 0.2 inch.

Turn Snap to Grid on using the button in the View Toolbar. Now it
is a breeze to draw a canal house like this. Draw the entire path
as one continuous path, clicking from point to point. No separate
doors or windows: you don’t want extra starts and stops or jumps!
Start and end at the same horizontal level, to make the drawing
repeatable. Practice and change some of the windows and the
steps. That way you can create a nice street as a panto, a border
or an E2E pattern.

Tip: when you made a mistake while drawing, you can press the
Backspace key on your keyboard to step back and then continue
drawing. Do NOT use Undo while you are still drawing! As long as
an object is not finished by right-clicking, it is not an action that can
be undone. Undo would then undo the “previous” action.

Tip: To change a straight point into a Smooth point while drawing: hold down the Control key and
click. The point will be smooth. In the above example this technique was used for a door and a roof
top.
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2.5.3 Artwork Exercise: How to use the Curve tool
How to use the Curve tool
Curve Tool (shortcut C). Click from point to point for curved lines, right-click to finish. To create a
sharp (Cusp) point with the Curve tool: hold down the Control key and click that point.
For this exercise take the Curve tool from the Artwork Toolbar on the left (or press the letter C on
your Keyboard). Turn snap to grid on. Click from point to point to draw a heart.
As you have seen in the Reshape exercise, use as few points as possible. To create a Cusp point
in the top center: hold down the Control key and click the point in the top center. Release the Ctrl
key and continue drawing, then right-click to finish the heart shape. You will notice that the next
point after the Ctrl-clicked point will look like a straight line: it will become a curve when you keep
drawing. See images below.

Ctrl + click for
a Cusp point

Release Ctrl and keep
clicking. Next point seems
straight but will be curved.

Tip: when you made a mistake while
drawing, you can press the
Backspace key on your keyboard
to step back and then continue
drawing.
Do NOT use Undo while you are still
drawing! As long as an object is not
finished by right-clicking, it is not an
action that can be undone. Undo
would then undo the “previous” action.
Right-click
to finish drawing

© Loes van der Heijden - artandstitch.com

Part 2 - page 12

2.5.4 Artwork Exercise: How to use the Bezier tool
How to use the Bezier tool
Bezier Tool (shortcut B). Click for straight lines, click-and-drag for curves, immediately controlling
the curve by moving the mouse in the desired direction. Pressing Ctrl on your keyboard and then
click and move the anchor will create a cusp point. One tool for all types of curves and lines ! As
with all drawing tools in Art and Stitch: right-click to finish.
If you haven’t done the Exercise “How to Reshape” in Chapter 2.5.1, please do that first. It will give
you a feeling for the anchors and you will see how much of a curve can be controlled by one anchor.
In this exercise you will use the Bezier tool to create a nice sashing pattern.
Start a new design by clicking on the button “New” in the General Toolbar (or pressing Ctrl+N).
Right-click in a ruler and set the system units to show inches (Imperial). In Grid Settings set the
Horizontal and Vertical Spacing values to 0.5 and click on OK.
Click on the button Snap to Grid in the View Toolbar to turn it on.

Take the Bezier tool from the Artwork Toolbar on the left (or press letter B on your keyboard).
Click and at the same time hold the left (primary) mouse button down and move it 3 grid boxes to
the left. Release the mouse button.
Click (and keep the left mouse button down) on the next position: 3 grid boxes up and 1 block to the
right and - still with the mouse button down - move it 3 grid boxes to the left, then release.
Click (again keeping the mouse button down) on the next position (3 grid blocks down and on the
right side of the next empty grid box) and move the mouse 3 grid boxes to the left and release the
mouse. Repeat. The image below shows the drawing process and the result.

At first the Bezier tool can be a quite intimidating. Don’t let it scare you and give it a try. The tool is
a powerful drawing tool with amazing results. Learn more in the excellent Addendum 18 on our
website about the Bezier tool, written by our Certified Teacher David Smith. Link to the Teachers
page on our website can be found in Menu Help > Online Academy.
2. Click and drag 3 boxes to the left,
release the mouse button

2

4

1

3

1. Click and drag 3 boxes to the left,
release the mouse button
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6

5

Isn’t it amazing what
only 7 points can do?

2.5.5 Artwork Exercise: How to use the 3 pt Arc tool
How to use the 3 pt Arc tool
3 pt Arc tool (shortcut A). Arcs are parts of circles. This tool has been made as easy as clicking from
point to point. Right-click to finish.
The Arc tool here in Art and Stitch is semi-automatic:

The last point of one arc is at the same time the first point of the next Arc.
Draw 1 arc:
2
Take the Arc tool by clicking on it (or press letter A on your
keyboard) and draw one arc: click 3 points, then right-click to finish.

1

3

+ right-click to finish

Draw 3 arcs:
Press letter A on your keyboard to activate the Arc tool and draw three arcs. Draw 3 points for the
first arc, then continue drawing: the third point is at the same time the start of the next arc so you
don’t have to click on that same point anymore. After the first three points, each of the next arcs only
needs two points: 2 is the top of the next arc, 3 is the end of an arc AND the start of the next arc.
It’s easier than you think :)
2

1

2

3 (=1)

2

3

3

+ right-click to finish

Tip: The second point of an arc always looks like a

3

straight line first. When you click the third point, it will
become an arc. Second point must be placed halfway
between the arc.
When drawing patterns with the Arc tool, count 1, 2, 3
for the first arc only and then keep counting 2, 3… 2, 3
for the next arcs. See image on the right.
If your arc suddenly turns into a strange big bubble
you lost count and your number 2 is not placed halfway
between the arc !
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2

2

3
3
2

1

2.5.6 Artwork Toolbar: Add Seam Allowance (¼ inch) - Patchwork templates
The function Add Seam Allowance turns Art and Stitch into an allround quilt program:
Select an artwork object and click on the Seam Allowance button to add an extra outline at a
distance of a quarter inch. The two shapes are grouped.

Create your own patchwork templates without doing any math at all: Draw a square and
make it the desired size. Slice into separate parts, add seam allowance and print at actual size (in
Print Settings tick the box “Print Actual size”). Use a ¼ inch foot on your sewing machine.
In this example a square is sliced into a crazy quilt block (see Slice chapter 2.22). Desired size is
set in Properties > Transform.
Duplicate the shapes and move them apart to make room for the seam allowance.
Select one of the separate objects and click on the Seam Allowance button. Select the second
object, add Seam Allowance. Repeat. By adding the Seam Allowance to the individual objects,
each patch and its seam allowance will be grouped together. Do NOT resize after the seam
allowance has been added - otherwise the allowance would not be a quarter inch anymore.
The seam allowance inherits the color of the first object in Sequence View. For best printing quality
select the seam allowance objects in Sequence View and color them black.

In this example
Artwork fill is
turned on.
To save ink when
printing, you can
leave the fill off.
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2.5.6 Artwork Toolbar: Add Seam Allowance (¼ inch) - Patchwork templates
Examples of patchwork templates for piecing
Use the templates to cut the pieces for your blocks (or export as artwork for your electronic cutting
machine or print the templates at actual size for the Brother Scan N Cut machine. Below are some
examples as inspiration how to create your own patchwork templates, how a quilt top looks in
different colors. Art and Stitch is suitable to design the quilt top too, using the Repeat function.

Here is the randomly sliced square of the previous
page: Grouped, Repeat 2x2, each block rotated,
Repeat 3x3 distance 1” between repeats.

Same quilt top, just different colors, changed in
Sequence View. Very helpful to see the amazing
effect of color and the funny turning effect
of the blocks.

Basket in Library, Patchwork folder, Magic Square,
Grouped, Repeat tool.

Advantage of having it all in one program:
Create matching quilt designs for the blocks
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2.5.7 Artwork Toolbar: Add Seam Allowance - Needle turn Appliqué
Examples of Needle turn Appliqué
With the function Add Seam Allowance and the option to print at actual size, Art and Stitch is very
useful for needle turn appliqué too.
You can draw your own appliqué shapes in Art and Stitch, resize to the desired size. Then add a
seam allowance to each of the separate shapes (select a shape and click on the button Add Seam
Allowance, repeat for all shapes) and print at actual size. Use the printout as paper template to cut
the pieces.
Here’s an example to get inspired. These designs are in the Art and Stitch Library, folder Patchwork.
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2.5.8 Artwork Toolbar: Connect Objects
Connect Objects button
For quilting patterns is it important to connect objects into a continuous path, with one start and one
stop. Select two or more objects, where the last point of one object is close to the first point of the
next object and click on the Connect Objects button in the Artwork Toolbar, or right-click and choose
Connect Objects.
Connecting will turn multiple parts into one continuous path.

Sequence View > All Items > Expand All
Always open up the “tree” of objects in Sequence
View to see all objects by clicking on the plus + sign
in front of the color name(s), or by right-clicking on the
line “All Items” and choosing “Expand All”.
Select the objects to be connected:
Click on the first object, hold down Ctrl key on your
keyboard and click on the other object(s) to be
connected.
Click on the Connect Objects button.

The selected objects will be connected into a
continuous path. In Sequence View it will show as
one piece of Artwork.
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2.5.9 Artwork Toolbar: AutoShapes
AutoShapes

Click on the little arrow under the button for a fly-out. Choose between Rectangle, rounded
Rectangle, Ellipse, Triangle, Pentagon, Hexagon or Spiral.
To draw a Rectangle, Ellipse, Triangle, Pentagon or Hexagon: click on the tool, click in the Design
Page, hold primary mouse button down, move the mouse and release. For a precise Square, Circle,
Triangle etc. hold down Ctrl while drawing.
To draw a Rounded Rectangle: click on the tool. A dialog window will open where you can set the
roundness of the corners as absolute value (in mm) or relative as a percentage of the shape. The
value controls 1 of the 2 corners on each side. So 50% makes the corner a quarter of the full shape.
You can also enter negative values as in the example on the right below: it will result in inside
corners, great for frames! Set the desired values and click on OK. Then click and drag to create the
rounded rectangle.
After creating a rounded rectangle, you can resize and reshape but you cannot change the corner
radius other than reshaping it. If it’s not what you expected, draw a new one using different values.
Play with the tool and settings to get familiar with the effects.

Relative Value 50%

Relative Value Minus 50%

Choosing a Spiral from the AutoShapes fly-out will open a dialog box with choices between single
and double spiral, single and double swirl, where you can set the number of revolutions. For swirls
you can also set the distance between the rings (“expansion factor”). 100% is maximum distance.
A lower expansion value brings the rings closer together.

Single spiral
3 Revolutions

Double spiral
3 Revolutions

Single swirl
2 Revolutions
Expansion 100%

Single swirl
4 Revolutions
Expansion 100%

Double swirl
3 Revolutions
Expansion 100%

Tip: The AutoShapes button will show the last used shape. Click on the arrow under the button to
open the fly-out and make another choice.
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2.5.10 Artwork Toolbar: Library
Open designs from the Library
To open a design from the Library click on the
star-shaped button in the Artwork Toolbar. Do not
use menu File Open! The Library contains over 550
vector artwork patterns, divided over several
categories. Select a design to open it. A copy will be
opened and the original stays in the Library.

Choose between Small, Medium or Large icons.

Grab a corner and resize the
Library window
to see more designs in one view

Save into the Library
To save your own designs in the Library, create your vector artwork, reshape to perfection,
select it and choose menu Tools > Save into Library. Save into folder / category My Shapes. Only
elements that you want to use often should be saved in the Library.
Only selected artwork can be saved via Tools > Save into Library. Stitch objects cannot be saved
in the Library. Other objects on the Design Page, which are not selected, will not be included in the
saved design.
After saving your design into the Library, make it a habit to save it as .ans too via menu File > Save
as and save in My Documents\Art and Stitch My Designs - for example in a sub-folder “My Library
designs”).
Tip: via menu Tools > Backup User Files you can make a backup of your Library files saved in “My
Shapes”. See details in Chapter 7.3.5.
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2.5.11 Artwork Toolbar: Backdrop (Open, Manipulate, Select, Crop, Scan)

Photo of my grand-mother’s chair used as
design inspiration.
I used the Curve tool to trace.
See result in chapter 3.1

To open an image for tracing
Click on the Backdrop tool in the Artwork Toolbar on the left.
The “Load Backdrop” window opens. Navigate to the folder where you keep your images (the above
example “03 Chair” is located in the folder Art and Stitch Backdrops in “My Documents”), select an
image and click on Open. The tab Backdrop will now be active in the Properties Panel on the right.

Tip: About the size / quality of a backdrop image
Be sure that the image is smaller than 1 MB. Camera’s / phones make megapixel images these
days. Make the image smaller before opening in Art and Stitch to prevent the program from slowing
down. Quality: as long as you can see the image on your screen, quality is good enough to trace it.
For the AutoTrace/Magic Wand functions the image needs clearly defined solid color regions.

To manipulate an image in Properties Panel, tab Backdrop
In the Backdrop tab you can resize or rotate the image. With the slider bar you can make the
image lighter, to make the contrast sharper between the image and your drawing.
Click on Apply after making changes in the Properties Panel.

To stop manipulating the image, take the Select tool, or take a drawing tool and start tracing.
The Backdrop tab in Properties panel disappears.
To (re-)select the image
Click on the Backdrop tool in the Artwork Toolbar to re-select the backdrop. Backdrop tab in
Properties Panel is active again.

Show / Hide backdrop
Click on Show/Hide Backdrop tool in the View Toolbar.

To delete the image
Click on the Backdrop tool, right-click and choose Delete Backdrop. This will remove the link
between the design and the image. The image itself will still be in the same folder on your computer.
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2.5.11 Artwork Toolbar: Backdrop (Open, Manipulate, Select, Crop, Scan) - Cont’d
To crop the backdrop image
If you only want to trace part of an image, it’s a good idea to crop it. Click on the Backdrop tool in
the Artwork Toolbar to select the image, right-click and choose Crop Backdrop.
Move the sliders to crop the unwanted part of the image away. You can save this as a new image
or you can click on OK to start working on it. Please note that if you want to crop the same image a
second time, it will first revert to the original image, unless you saved after cropping it the first time.

To paste a backdrop
To paste a backdrop that was copied to the Windows Clipboard in another application, choose
menu Edit > Paste Backdrop. The “Save as” window opens. Name the file and save it - for example
in the folder “My AnS Backdrops”. The saved image will now show on the Design Page.

To scan a backdrop image
Choose menu File > Twain Scanner. In the Twain Scanner window click on “Select Source” and
select your scanner. Then click on “Acquire”. The program installed with your scanner will open.
Follow the scan procedure in the scanner software, be sure to use a low resolution.
IMPORTANT: Although Art and Stitch can scan images
we recommend to scan an image outside Art and Stitch
and use a dedicated scanner with scanner software.
Use a low resolution. Save the scan as .JPG in “My AnS
Backdrops” and load it as backdrop as described before.

To edit the backdrop image
Click on the Backdrop tool in the Artwork Toolbar to select the image, right-click and choose Edit
Backdrop. Microsoft Paint will open where you can make changes. Save and close to return to Art
and Stitch. In Menu Tools > Preferences > Options you can change the associated program from
MSPaint into another image editing application installed on your computer.

To reopen a design with a backdrop
When you reopen a design where a background image was used, click on the Backdrop Tool in the
Artwork Toolbar on the left, to show the backdrop linked to this design. Note: If you have renamed
the image or its containing folder, or moved it to another folder, you will have to use the Backdrop
Tool to navigate to and reopen the background image.
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2.5.12.a Artwork Toolbar: Scale a Backdrop to true size - “Define Scale”
To be able to fill around an appliqué or embroidery in a quilt, you need to know the exact size of the
section to be filled. Here is how:
1. Place a ruler or measure tape on the block, in a straight angle. It must be clearly visible in the
photo. Don’t let it cover important details that must be visible for tracing.
2. Make a photo of the full block. The embroidery or appliqué, the block boundaries and the
measure tape must be visible. Important: hold the camera at a straight angle to prevent distortion.
3. Save the photo on your computer, folder Documents > Art and Stitch Backdrops > My ANS
Backdrops.
4. Click on the Backdrop tool in the Artwork toolbar and open the photo.
5. If necessary, right-click on the backdrop and choose “Crop Backdrop” as described on the
previous page. Before you do that, remember that important edges of the block must be inside the
photo too, so don”t crop those details away.
Photos are *just* pixels on your screen. They
don’t have the true size of what’s in the photo
(a photo of a skyscraper is not 22 stories high).
6. To resize a photo so that it becomes the
true size, right-click on the backdrop and
choose Define Scale:
Click on the start point of the measuring tape in
the photo, drag to a readable mark on that tape
and release the mouse. The “Define Scale”
dialog window opens. Type the requested
length and click on OK. The image has now
been resized.

After right-clicking and choosing Define Scale, I
clicked on the left edge of the measuring tape in the
photo, moved the mouse to the number 7 mark on the
measuring tape and released the mouse. In the dialog
window that opened I can see that the original length
is 10.33. By clicking and dragging over the tape I
“measured” 7, so I typed 7 and clicked on OK.

Tip: If the backdrop is not selected anymore, you can select it again by clicking on the Backdrop
tool in the Artwork Toolbar.
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2.5.12.b Artwork Toolbar: Straighten a Backdrop “Define Horizon”
Straighten an image by defining the horizon is very helpful for backdrops with symmetrical parts. It
makes it easier to trace just half of it and copy, paste and mirror.
Click on the Backdrop tool and open the desired image. Right-click and choose “Define Horizon”.
Click, hold the mouse down and ”draw” the new horizon by moving the mouse. A line will show the
new horizon. Release the mouse. The image will be rotated by the angle defined by “drawing” the
horizon.
When saving a design, the changed backdrop will be saved with it. Reopening the design and
clicking on the backdrop tool will then open the adjusted image, as long as you don’t move the
designs or its backdrop on your computer using Windows File Explorer.

Here’s an example how helpful the functions Define Horizon and Define Scale can be:
Art and Stitch is made for quilting and
embroidery, but these functions make the
program very useful for pattern drafting too
I made a photo of a pattern that fits me well.
First I used “Define Horizon” to straighten
the horizon, then used the Define Scale
function. Tracing the pattern resulted in a
base pattern in Art and Stitch that I am
using now for many garments!

Here you can see how I filled it in Art and
Stitch with various patterns. Assigned stitches
and stitched it all on my longarm. I used very
thin batting. With my sewing machine I closed
the darts and the side and shoulder seams.
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2.5.12.b Artwork Toolbar: Straighten a Backdrop “Define Horizon” - Cont’d

Using the “Define Horizon” as well as the “Define Scale”
functions when right-clicking on a selected backdrop
makes it possible to trace garment pattens at true size
and fill with patterns to stitch on a longarm.
Party time for sure!
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2.5.13 Artwork Toolbar: AutoTrace using Magic Wand (Closed areas)
Important: The better the quality of the background image (nice solid colors, clearly defined
contrast), the better the result of this AutoTrace tool will be. The functions Simplify and Simplify
Smoothen, both available when right-clicking on selected artwork, can improve the result. The
Simplify functions are explained in chapter 2.5.16.
The Magic Wand (Closed areas) button is active when a backdrop is open on the Design Page.
Take the Magic Wand tool and click on a colored region of the backdrop: the tool will create a vector
outline around the region. Hide the backdrop using the Show/Hide Backdrop button in the View
toolbar to see the new object. You can edit the object with the Reshape tool to perfect the lines.

Magic Wand (Closed areas) Exercise for embroidery
Step 1. Choose File > New, set Type of Design to Embroidery. Click on the Backdrop Tool in the
Artwork Toolbar and open a background image - in this example I am using “Flower for
MagicWand.bmp” in the folder Art and Stitch Backdrops in My Documents.
Step 2. Take the Magic Wand (closed areas) tool and click in the regions of the image you want to
use in your design. The Magic Wand tool will vectorize the edges of the regions, resulting in artwork
outlines.

Step 3. Hide the backdrop using the tool in the View Toolbar to check if all regions are outlined.
When all regions are done, keep the backdrop hidden.
Step 4. Select All and open the Transform Tab in the Properties Panel on the right. Resize the
design to the desired size. Here the width value is changed to 2 inch (50 mm if you are using
metrics). Click on Apply.
Step 5. While all petals are still selected, group them by clicking on the Group icon under the
selection.

Step 6. Click on the Standard Fill (Embroidery) button in the Stitch Toolbar. This will fill all petals.
Take away the Underlay: Properties Panel, Tab Underlay - un-tick all boxes and click on Apply.
Click on the Tab Fill and choose Pattern 3. Click on Apply. Save the design as “emb magic wand.ans”.

The artwork of this flower was made
with the Magic Wand (Closed Areas).
The stem / leaf part was made
with the Outline Wizard, see chapter 2.5.15
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2.5.13 Artwork Toolbar: AutoTrace using Magic Wand (Closed areas) Cont’d
Magic Wand (Closed areas) Exercise for quilting
Step 1. Choose File > New, set Type of Design to Quilting. Click on the
Backdrop Tool in the Artwork Toolbar and open “22 Hawaiian.png”.
Step 2. Take the Magic Wand (closed areas) tool and click in the image. The
Magic Wand tool will vectorize the edges of the bitmap into an artwork outline.

Step 3. Hide the backdrop using the tool in the View Toolbar.
Step 4. Select the design and open the Transform Tab in the Properties Panel on the right. Resize
the design to the desired quilting size.
Step 5. Before turning the artwork into stitches, select the design, right-click and choose Simplify
Smoothen. Move the top slider bar all the way to the left and the middle and lowest all the way to
the right. Click on OK. (Settings of Simplify Smoothen are explained in Chapter 2.5.16).
Step 6. Select the design and take the Reshape tool to fine tune the result.
Step 7. Assign a Line sew type Running stitch. Look in the Sew Simulator to see how your machine
will stitch it.
Note: you don’t have to save this - it is just an exercise to see what quality of image you need for a
nice result with the Magic Wand tool. This particular design is already in the Library.

AutoTrace result
(before Simplify Smoothen)
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Result of Simplify Smoothen

2.5.14 Artwork Toolbar: AutoTrace using Magic Wand (Line Art)
Important: The better the quality of the background image (clearly defined contrast, sharp smooth
lines), the better the result of this AutoTrace tool will be. The functions Simplify and Simplify
Smoothen, both available when right-clicking on selected artwork, can improve the result. The
Simplify functions are explained in more detail in chapter 2.5.16.

AutoTrace with the Magic Wand (Line Art)
The Magic Wand (Line Art) button is active when a backdrop is open on the Design Page.
Take the tool and click on a line of the backdrop: a vector outline will be created that follows the
center of the selected line in the backdrop. You may have to zoom in to click exactly on the line.
Please know that lines in a raster based image are not really lines, they are simply pixels of the
same color value in a row. Hide the backdrop using the Show/Hide Backdrop button in the View
toolbar to see the new object. You can edit the object with the Reshape tool to perfect the lines.
Best result is achieved when the “lines” in the image all have the same width, like in coloring books.
The tool “scans” the pixel contrast and cannot follow a path, because in pixels there’s not a real
path. Lines should be fairly thick.
After using the Magic Wand (Line Art) tool look in Sequence View. Open the tree of objects by
clicking on the plus + sign in front of the color names.
If the result is acceptable, use it: reshape, edit and connect the objects. Always decide before
Reshaping if editing the result is quicker than tracing the image with the drawing tools.

Magic Wand (Line Art) - Exercise
Step 1. Click on the Backdrop tool in the Artwork Toolbar and choose image “21 Anchor.png” or “23
Seven Seas.gif” in the Art and Stitch Backdrops folder.
Step 2. Take the Magic Wand (Line Art) button and click on a line.
Step 3. Hide the backdrop using the Show/Hide Backdrop button in the View Toolbar.
Step 4. Take the Reshape Tool and click on the result. Reshape to perfection. If the results shows
a lot of points, then Simplify first (see Chapter 2.5.16).

21 Anchor.png
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23. Seven Seas.gif

Result AutoTrace

2.5.15 Artwork: AutoTrace with the Outline Wizard
AutoTrace: Outline Wizard (Leaf)
1. For this example choose File > New, set Type of Design to Embroidery. Click on the Outline
Wizard button in the Artwork Toolbar. A new window opens. Click on the button “Select Image”.
IMPORTANT: if the field “File name” shows the name of the last opened image, clear the field. Then
navigate to the folder Art and Stitch Backdrops in “Documents”, and choose “09 emb flower.png”.
Click on the button “Next”.
2. Choose between Image Types “Photo image”, “Color image” and “Lineart image”. In this example
choose “Color image”.
If your image needs any editing (erasing parts) click on the button “Edit Image” to open Paint, edit
the image and close the window. You will be asked if you want to save the changes, click on Yes.
In this case, no editing needs to be done. Click on the button “Next” at the bottom of this dialog
window.
When the lines in your image are
not acceptable, you can move the
slider bar for Tolerance and click
on Update outlines. Or go back
and choose another Image type.
As said before, images must be
perfect for the Outline Wizard.

3. In this example click on Finish. While the objects are selected, click on the Back to Artwork tool.
This turns the autotraced image into editable vector artwork. Click outside the selection to de-select.
Here we only use the leaf part.
4. Take the Reshape tool or press letter R on your keyboard and click on the leaf part. The leaf on
the left side needs a little tweaking, as some lines are too straight. Right-click on a point and choose
Smooth. Repeat until you like the result. You can even delete points and move the anchors of the
next points to simplify the pattern. Please follow the Reshape exercise in Chapter 2.5.1, to learn
how to control curves.
5. Select the leaf part, choose panel Properties > Tab Transform and resize to 3.9 inch (99mm)
wide, click on Apply.
6. Combine with the flower: Copy the leaf, open the flower you made in the previous exercise “emb
magic wand.ans” and paste the leaf part.
7. While this leaf is still selected, click on the button Standard Fill (Embroidery). In Properties Panel
> Tab Underlay, un-tick all boxes and click on Apply. Move the leaf part in place.
Save as “emb flower.ans”. Then choose File Save as to save in the format of your embroidery
machine. Copy the machine file to a USB stick, insert it into your machine and embroider the result.
The design will fit the smallest hoop, as it is smaller than 4x4 inch (100x100 mm).
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2.5.16 Artwork: Simplify and Simplify Smoothen
Simplify
Fewer points in a vector path makes smoother curves. When the AutoTrace process results in lines
with a lot of points (visible in Reshape mode), you can improve the result as follows:
Select the object with the Select tool, right-click and choose Simplify. Repeat another 2 times. After
the 3rd time it won’t have any effect anymore. Check the new number of points with the Reshape
tool.

Simplify Smoothen
Another way to reduce the number of points to get smoother lines is using the controls in the
Simplify Smoothen function. Select the artwork, right-click and choose Simplify Smoothen. A Dialog
window opens:

Preview the result
Click on Apply to preview the changes in the original
drawing on the design page. Give it time. Start with all
slider bars in the middle. Click on Apply. When satisfied
click on OK.
To close the dialog without any changes, click on Cancel.

Curve Precision: Determines how true to the original curve the resulting simplified curve needs to
be. The lower the %, the smoother the curve. The higher the %, the more it will try to maintain the
original shape of the curve, at the cost of smoothness. This value can range from 1% to 100%.
Both the Angle tolerance and the Distance tolerance settings act on "critical corners".
Critical corners are those that the program determines are significant. Oftentimes, these will be
cusps that are not collinear.
Angle tolerance will determine which of these corners are collinear and which are not. Values can
range from 10-degrees to 60-degrees.
Distance tolerance is the minimum space between significant corners for such a corner not to be
ignored. Values can range from 2.0 mm to 20.0 mm.
If the result with all slider bars in the middle doesn’t do the job, then move the slider bars and click
on Apply. Move and Apply again if needed, until you are satisfied, then click on OK. Take the
Reshape tool to see that the design has fewer points now.

Before and after Simplify Smoothen
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2.5.17 Artwork: Import Vector artwork (DXF, Ai, WMF, EMF, SVG, PRE, FCM)
Import Vector Art
By clicking on this button (or choosing menu File > Import Artwork) you can import artwork made in other
vector based drawing programs, such as .dxf files, Adobe Illustrator (Version 8 .ai files), .wmf, .emf, .svg
(drawings made on an iPad for example!) .plt files and .PRE files of our Pre-Design Studio vector
drawing software Simply Reshape the artwork where needed and assign stitches. Your design is ready.
.PRE files already contain two objects for filled regions: one for outline, one for fill.
You can reshape, edit, and tweak imported artwork, then apply stitches. If you already have a lot of
patterns in vector format, this is a great time saver.
Click on the button “Import Vector Art” in the Artwork Toolbar, or choose File > Import Artwork. A dialog
window opens where you can navigate to the drive and folder and import the following formats:
Ÿ AutoCAD (DXF)
Ÿ Adobe Illustrator 8 (Ai) - important: must be Ai version 8, as later Ai versions won’t import properly!
Ÿ Enhanced Windows Metafile (EMF)
Ÿ Windows Metafile (WMF)
Ÿ Scalable Vector Graphics (SVG) - great to doodle on your iPad, export as SVG and finish in Art and
Stitch! Please note that there are a lot of different SVG file types. Not all can be imported.
Ÿ Pre-Design Files (PRE) vector artwork made with Pre-Design Studio. Closed shapes will have two
objects: one for the fill and one for the outline. Check in Sequence View.
Ÿ Brother Scan n Cut (FCM) pattern.

From a doodle*) on your iPad to
a quilt pattern in Art and Stitch.
See Chapter 4.3.1 “Help I can’t
draw”, how to turn doodles into
patterns.

*) Made on iPad in AutoDesk “Graphic” (formerly known as iDraw).

Two methods to open a DXF
You can import DXF files into Art and Stitch as vector artwork via File > Import Artwork, but also as
stitch-based file via menu File > Open. When opening via File > Open, be sure to put a checkmark in the
box “Convert to Outlines” in the File Open dialog box, so that you can edit the artwork. Which of the two
methods to choose depends on how and where the original DXF pattern was made. Try both ways to
find the best result. Some DXF types may not even show at all when opened via File > Open. In that case
use File > Import Artwork.
For owners of ElectricQuilt: Choose Export as Metafile, save as EMF and import into Art and Stitch as
described above. Please know that the quilt blocks in ElectricQuilt are not made as continuous paths, so
you can only use them as quilt layouts and templates, not as quilting patterns - you would end up with
hundreds of jumps and double stitching, plus EMFs from EQ contain thousands of polylines. So retrace
for better quality, or right-click and choose Simplify Smoothen to reduce the points.
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2.5.18 Artwork: Import Vector artwork via menu Edit > Paste Special
Another way to import vectors made in other programs, without having to redraw them in Art and Stitch
is as follows:
In your other drawing program (e.g. Adobe Illustrator, Corel Draw, Pre-Design Studio, AutoCAD or
AutoSketch) select and copy the vector objects to the Windows clipboard. Then, in Art and Stitch, choose
menu Edit > Paste Special.
Tip: if a pasted or imported pattern has a lot of points, select, right-click and choose Simplify. Repeat
Simplify 2 times. Or right-click and choose Simplify Smoothen. See chapter 2.5.16.

Example Pre-Design Studio
To copy patterns from our Pre-Design Studio software into Art and Stitch:
In Pre-Design Studio choose menu Edit > Copy Pattern Vectors. Then go to Art and Stitch and
choose menu Edit > Paste Special. The pattern is now editable artwork in its original quality. It has
the same number of points as used to draw the pattern in Pre-Design Studio. So if you have been
drawing in Pre-Design for years, this is the easiest way to get your work into Art and Stitch.

Copy Pattern Vectors in Pre-Design Studio

Paste Special in Art and Stitch

2.5.19 Artwork: Export Vector artwork (DXF, AI, EMF, WMF, PLT, PAT, SVG, FCM)
To export designs made in Art and Stitch as vector artwork: choose menu File > Export Artwork.
Choose one of the following file types:
AutoCAD (DXF) - can be used in Adobe Illustrator, Corel Draw, for laser cutting machines, for fabric
cutting machines such as Silhouette Cameo and Pazzles.
Notes: for AutoSketch use File > Save as DXF.
Adobe Illustrator (Ai) - can be used in Illustrator, many vector drawing programs, many cutting
machines.
Enhanced Windows Metafile (EMF) - can be used in various gaphics programs.
Windows Metafile (WMF) - this creates a better WMF than saving a stitch file as WMF via File >
Save as. But still: WMF is a pretty old format that doesn’t support curves. EMF is better.
HPGL Plotter file .PLT - Qbot can take stitch based PLT files as well as artwork PLT files.
ABM Innova .PAT - ABM can take stitch based PAT files as well as artwork PAT files.
SVG - Scalable Vector Graphics - Great for electronic cutting machines.
Brother Scan n Cut (FCM) - File can go directly into the Scan n Cut cutting machine. Saves steps!
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2.5.20 Artwork Toolbar: True Type Fonts
Turn True Type Fonts into vector artwork
This is a wonderful function: drawing without actually drawing. Believe it or not, this design takes
only 20 seconds to make and save for your longarm system, ready to sew!
Ÿ Click on the TTF button at the bottom of the Artwork
Toolbar, a dialog box opens:

Based on Hawaiian Quilt.ttf
A font made by Pokelele

Ÿ Click on the button Select. Choose one of the fonts
installed on your computer. In this example a downloaded font Hawaiian Quilt1 is used.
Ÿ Set the size to 72 and click on OK.
Ÿ Type the desired text: in this example letter “E”
Ÿ Click on OK.
Ÿ While the (color filled) design is still selected, click on
the button Line Sew Type, to apply a Running Stitch.
Ÿ Resize to the desired size via Properties Panel, Tab
Transform.
Ÿ Save the design as .ANS file and then in the format
of your quilt system. Ready, steady, sew!

Dingbat fonts, where to find them and how to install
Searching the Internet for Dingbat fonts will return thousands of hits. Please note that not each and
every font will be suitable to be used. Many of the free fonts are bitmap fonts, made by someone
who just copied an image and turned it into a font. The best quality fonts are true vector fonts,
digitized as fonts and not just copied.
Good places to start looking are Google.com (search for “Dingbat Fonts”),
http://www.fontriver.com/dingbats/ and https://www.1001fonts.com/dingbat-fonts.html
Download the font you like.
Unzip the font file.
Double-click on the font. A preview window opens showing several characters of the selected font.
When you like the font, click on the button “Install” at the top of the preview window. It will now be
available in all programs on your computer that can open TTF files, including Art and Stitch.

Very creative ways to use True Type Fonts in Art and Stitch can be found in the
Addendum by Linda Matteotti on our website.
Link via Menu Help > Online Academy. Navigate to “Certified Teachers”.
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2.6 Artwork Effects toolbar: Creative Fills, Echo, Geometric Echo
Special effect tools for selected artwork (examples in Part 4)
Creative Fill
The Creative Fill button becomes active when two artwork objects are selected together: a
continuous path that will be used as the creative fill and a simple closed shape on top, that will be
used to cut out the creative fill.
When both are selected together click on the Creative Fill button. It will cut away everything of the
creative fill outside the closed shape.
Important: the result is still artwork and will need a Line Sew type Running stitch.
The creative fill effect will not work:
Ÿ When one of the two objects, or both are stitch-based and not artwork based.
Ÿ When the containing shape is not closed.
Ÿ When the creative fill is not one continuous path. Look in Sequence View and click on the plus
sign in front of a color name to see if it is one objects or more separate artwork objects.
More information, examples and exercises are given in Chapter 4.14.

Echo Quilting / Create Boundary
The Echo Quilting / Create Boundary button can be used to echo around a selection or to create a
Boundary (basting line) around a selection. It will open a dialog where you can choose between
Echo or Boundary. Set the number of echoes (ripples) around the selected object(s) plus the
spacing between each. The spacing is calculated from each line of the ripples and extra points will
be added where necessary. Choose the type of echo: cascade plus join repeats or spiral. The
boundary function will create one outline around the selection at the desired distance.
The result is artwork and needs a Line sew type Running stitch.
More information and examples are given in Chapter 4.10.

Geometric Echo
Geometric Echo can be used when a single artwork object is selected. A dialog opens where you
can choose the number of echoes (ripples) around the selected artwork plus the distance between
each.
The distance is calculated from each of the original points of the selection. For symmetrical shapes
the results will be exactly what you expect from an echo. For other shapes, the results are different
because of the mathematical calculation of the points. Try and see the sometimes interesting results!
Geometric echo allows negative values, so that you can use the tool to fill inside a selected shape.
For Geometric echo you can also choose between Cascade and Spiral:
Ÿ Cascade results in separate objects, merged together. To turn them into separate objects,
right-click on the result and choose Break Apart.
Ÿ Spiral will connect the echoes (ripples) into a continuous path.
More information and examples are given in Chapter 4.11.
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2.7 Undo - Redo - Cut - Copy - Paste - Duplicate

Select

Sequence View: Here

Edit / reshape

you can see, select and
change the sequence of
the various objects on the
Design Page.
Tip: when checking a
design, always open the
full tree of objects by
clicking on the + sign in
front of the color name in
Sequence View.
Without expanding the
view, you might think that
you have one object, when
in fact there are separate
objects of the same color!

Undo Redo
If you are new to digitizing, the Undo and Redo buttons will be your best friends. You can undo
multiple steps to correct mistakes. Clicking on the little triangle next to Undo will show the various
actions. To undo more than one change at a time, just move your cursor down and click. Shortcut
for Undo is the keyboard combination Ctrl+Z. Important: while you are still drawing, before rightclicking to finish an object, do NOT use Undo, because the drawing was not a finished action yet.
Instead click on the Backspace key of your keyboard to take away the last point(s) you drew.

Cut
To delete a shape, select it and press Delete on your Keyboard. Or cut it away using the button or
pressing Ctrl+X. Cut objects are still available on the Windows clipboard and can be pasted back.
To duplicate a shape choose one of the following methods:

Copy and Paste
Select a shape, click on the Copy button (or press shortcut Ctrl+C) followed by clicking on the Paste
button (Shortcut Ctrl+V). This will place the copy exactly on top of the original. The copy is now
selected. You cannot see it in the Design Page itself, but it will show in the Sequence View tab in
the Properties Panel on the right. Important: Always click on the + plus-signs in Sequence View to
open the entire tree of objects.

Duplicate
Select a shape and choose menu Edit > Duplicate (or press shortcut Ctrl+D). This will place the
selected copy a little offset of the original. By using this method you can clearly see the copy on the
Design Page. It is also visible in the Sequence View tab in the Properties Panel on the right.
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2.8 Resize - Rotate - Flip / Mirror

Select

Properties
Tab Transform
to resize and
rotate a selection

To resize, rotate, mirror your drawing:
Take the Select tool and click on the object you drew, to select it. Now you can use the controls
surrounding the selected object to resize or rotate manually by dragging the handles:
The square handles in the corners let you resize proportionally. The square handles on the sides
let you make the design wider/smaller (keeping the original height) or taller/shorter (keeping the
original width). In the Status bar you can check the size while dragging the square handles.
The round handles on two of the corners let you rotate the selected object. Look in the Status bar
at the bottom of the window to see the rotate angle while dragging this round Rotate control.

Use the Rotate tools in the Modify toolbar to turn a selection 90 degrees or - using the fly-out - 45
degrees counter clockwise or clockwise. 45 Degrees is a quick way to turn squares “on point”. For
other rotation values, click on the tab “Transform” in the Properties Panel on the right.

The Flip or Mirror tools in the Modify Toolbar let you manipulate the selection very quickly.

Resize / Rotate precisely using the Transform tab in the Properties Panel:
Select an object. In the Properties Panel on the right, click on the tab “Transform”. Here you
can enter the new size of the object. After changing the settings, click on Apply or press Enter.
By un-checking the box “Maintain Aspect Ratio”, you can make the selection wider or smaller,
taller or shorter. Art and Stitch remembers the last used setting of the box “Maintain Aspect
Ratio” and will keep it turned on or off until you change it again.
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2.8 Resize - Rotate - Flip / Mirror - cont’d
Extra option for Rotate: move the pivot point
Advanced feature, available in Art and Stitch PLUS level
Rotate will always rotate a selection around its center point. When you have Art and Stitch PLUS
you can move the pivot point to any position: hold the Alt key on your keyboard then select and
move the center point. Use the round Rotate controls and see that the selection will now rotate
around the chosen position.
Deselecting and then selecting a pattern again without using the Alt key, will bring the pivot point
back into the center of the selection.

Diamond shape, pivot point in center

Copies rotates left and right around
center point

Diamond shape, pivot point moved
down to bottom (Alt+move)

Copies rotates left and right around
the pivot point at the bottom
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2.9 Why Size is Important

Status bar at the bottom of the Art and Stitch window shows size of a selected object

About Size - Why it is important to resize designs to the final quilt or embroidery size
before saving in the file format of your machine
To resize a design select it and go to Properties Panel > Tab Transform. Enter the desired width
or height and click on Apply. Art and Stitch is vector based, so you can resize original AnS designs
here in Art and Stitch without limitations.

● You may recognize this: you made a nice smooth design, but as soon as you assigned stitches
it became ugly: the smooth curves became straight lines. Well, check the size! The design is
probably so small that those straight edgy lines are actual stitches. Select the design and in
Properties > Tab Transform change the Width/Height to the desired pattern size and click on
Apply.

Design getting edgy after assigning stitches? It is too small !
Resize to the desired size and it will be smooth again.
● When a design is much smaller than you would stitch it, it will get blocky when it is enlarged
outside Art and Stitch, so make it the right size before saving in the format of your machine.
● When you use Motif fills or Motif outlines, you must work with the real size to let the motifs fit
properly inside the shape or around the object.
● When you use Art and Stitch to print your own quilt pantos you must use the exact desired
size.
● If you are digitizing designs for your embroidery machine size does matter! Every
embroidery machine has its own hoop size / embroidery area. Therefore your design must be
the desired embroidery size, that fits in the hoop of your machine, before saving in the
embroidery format of your machine. To set the size of your hoop, choose menu Tools > Select
Quilting Area / Hoop, or press Ctrl+Q. When a design does not fit the hoop of your embroidery
machine, your machine cannot open it.
When making patterns for others, add a note to your customer that she should NOT make a
pattern larger. Making it smaller is fine, but enlarging a finished pattern outside Art and Stitch might
make it look blocky! It’s a good idea to make the design larger than needed, so a customer would
only make it smaller to fit her needs.
Again: you can make a design any size in Art and Stitch as Art and Stitch is vector based. But
outside Art and Stitch enlarging designs more than 120% may result in loss of smoothness.
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2.10 Properties Panel, Reset Toolbars

The Properties Panel on the right side of the Design Page will automatically update, depending on
what is selected on the Design Page.
For example when selecting an artwork object, a tab “Artwork” will appear, where you can change
the thickness of the artwork by changing the Pen width (mm).

No matter what is selected on the Design Page, there will always be a tab “Transform” in Properties
panel, where you can change the size and where you can rotate the selection.

Tip: Always click on Apply after you made changes in the Properties Panels.
When a stitch object is selected the Properties Panel
will update and show more tabs, where you can
change the stitch type, stitch length, Underlay, Pull
compensation etc. You may have to click on the
arrows next to the names of the tabs, to scroll and see
all available tabs.
Using these little buttons in the top right corner
of a panel you can autohide or close the panel.
You can also double-click on the title bar of a panel to
close it.
Grab a toolbar by the dotted divider at the top edge or side edge of a toolbar to move the
toolbar around and place it somewhere else.

Tip: Menu Toolbars > Reset Toolbars
will put all toolbars and panels back into their default position
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2.11 Sequence View Panel, Resequence
The Sequence View panel is used to see
all layers, all separate objects of your
design. By clicking on the name of a color
in Sequence View you are selecting all
objects in that color.
By expanding the list (clicking on the plus
sign in front of a color name) you can select
individual items.
Right-click and choose “Move” to change
the sequence / sewing order of the design
parts, by moving the selected part up, or
down, first or last.

Important: Always click on the plus + sign in front of a color name in Sequence View or right-click
on “All Items” and choose Expand All, to expand the tree of objects! It may look as if a design part
consists of one object, but expanding the view could show multiple unconnected objects.

To hide objects (for example because they are in the way when editing) click on the
tiny eye icon in Sequence View. The objects disappear from the Design Page. Clicking
on the (dimmed) eye icon will show the objects again.

To lock objects so that they cannot be edited or accidentally moved on the Design
Page: click on a color in Sequence View, then click just once on the tiny padlock icon,
immediately followed by clicking in the Design Page. The selection marquee disappears
and the item is locked. To unlock click on the closed padlock icon.

You can also Resequence by simply selecting the objects on the Design Page in the
desired order: right-click on an empty spot on the Design Page, choose Resequence and then
click on the separate objects in the order in which you want them to be sewn. Numbers will appear
on all objects, the last object will show a number plus “Last” so that you know you are at the end.
Click on the Select tool to stop the process. The Resequence shortcut is F8.
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2.12 Design Page Background: Color or Fabric
The default color of the Design Page is white. To see how your design will look on different colors,
you can change the background into another color or let it show fabric as background.

To change the color of the Design Page:
Choose menu View > Background > Color. The standard Windows color Dialog window will open.
Choose one of the 48 color swatches or mix your own by clicking inside the color preview and fine
tuning it with the slider bar on the right hand side of the preview. When you like the color, click on
Add to Custom Color. It will get its own swatch. Then click on OK to use as background of the
Design Page.
The chosen background stays until you change it again. When saving a design, it will also save the
background choice for that design.

To show fabric as background of the Design Page:
Choose menu View > Background > Fabric. The Load Fabric Dialog window will open the Fabrics
folder with fabrics, located inside the Art and Stitch program folder. Choose a fabric and click on
OK.
The background will stay until you change it again. When saving a design, it will also save the
background choice for that design.
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2.12 Design Page Background: Color or Fabric - Cont’d
Using your own fabric as background
You can use your own fabric swatch too. Best is a tiling image of about 350x350 pixels. The image
will be tiled as background. Important: the background of the Design Page will not move or resize.
It stays the same even when you zoom in or out.
Add your fabric image as described in Appliqué chapter 6.9.
How large it will show on the Design Page or how many tiles are visible depends on the resolution
of your monitor. The same image can differ when used on another monitor.
In the example below I scanned a jeans pocket, cropped the image and resized it in a photo editing
program to the true size of 16 cm (approx 6 ¼ inch) and the resolution of my monitor = 96 dpi. Then
copied into the Fabric folder. And used as Background via menu View > Background > Fabric.
Now with a zoom percentage of 100% I can see how my design will look.

Background of design page:
scan fabric or garment at 100%, use resolution of monitor (in my case 96 dpi)
Save in Fabric folder (C:\ProgramData\ArtandStitch\Fabric)

Tip: An alternative for using a garment photo as Design Page Background is to use the
photo as Backdrop. That way you won’t have to worry about screen resolution. Use the
method described in 2.5.11 and 2.5.12 to open it in true size as Backdrop.
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2.13 View Toolbar (set of Show / Hide buttons)

1

2

3

4

5

6a 7 8

9 10

6b
(Art and Stitch PLUS level)

This is the set of Show / Hide buttons in the View Toolbar. Clicking on these buttons will switch
between on and off (remember that hovering over a button will show the name and function of the
tool):
1.
2.
3.
4.
5.
6a.
6b.
7.
8.
9.
10.

View stitches with a 3 dimensional effect, click again for a normal view. See tip below.
Show / hide the Grid.
Show / hide the Diagonal grid.
Turn Snap to Grid on or off.
Show / hide Usable Throat Space of your Longarm system. See Part 5 Full Quilt Layout.
Show / hide Quilting Area / Embroidery hoop.
Fit to Hoop (Art and Stitch PLUS level). Clicking on this button will resize the design to fit
the active Hoop (chosen via menu Tools > Select Quilting Area / Hoop)
Show Interlocking Preview (see Chapter 2.15 for details).
Show / hide Backdrop.
Show / hide Page Preview of printout.
Show / hide Notes placed on the Design Page (see Chapter 7.3.3 how to place notes).

Tips about 3D View:
3D View is necessary to see the effects of Fancy Fills (Embroidery). You won’t see those
effects in normal view.

3D View is also helpful to see how stitch lines in one
object line up: if you see a line of larger stitches in the
middle of an object, take the Reshape tool and change
the position of the first stitch (green dot) and the last
stitch (red dot). Then take the Select tool to update the
view. See also User Guide PLUS Chapter A.4, step 13.

Although we are very proud of the way a design looks in 3D view, please do NOT judge
the design by its 3D preview! The 3D view is still *just* pixels on your screen with some
shadow effects, making the lines look thicker. Gaps in 3D view certainly do not indicate
that those will occur in the real stitching. Again: 3D view is just pixels on your monitor. You
have to stitch a sample for the real look of a design.
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2.14 Units: Millimeters or Inches - Grid - Snap - Guidelines

Units: Millimeters or Inches:
Right-click in one of the rulers along the Design Page to choose between millimeters or inches
(English). Please note that traditionally digitizing is done in millimeters, so all stitch settings will be
in millimeters only. This gives more increments and more detailed settings.
Quilters will probably prefer the grid to show inches. This will make it easier to resize a pattern to fit
a block, because you all know by heart how large an 8x8 inch block is, or a 12x12 inch block.
The two settings (millimeters for stitch sizes and inches for grid settings) work very well together.
The default stitch size of 2 mm is 12-13 stitches per inch. Your quilt system will use its own settings!

Grid:
Use these buttons to toggle between show / hide the grid and to turn Snap to Grid on or off:

Grid settings:
To change the grid settings, right-click in the ruler and choose
“Grid Settings”.
The changed settings will be kept by the program until you
change them again.

Snap functions:
Snap to Grid and/or Snap to Guidelines is useful to set first
and last point on the same level.
Snap to Anchors (shortcut letter S) is useful in backtracking,
to step back in the exact same points or in Reshape mode to
let points snap on top of each other.

Click on the button “Defaults” to turn the grid settings back to their original values.
Another Snap function: “Connect to Path” can be toggled on or off by right-clicking in a ruler and
choosing Connect to Path, or by pressing letter T on your keyboard. When you start drawing and click
close to the first or last point of an existing artwork object, the object you are drawing will automatically
connect to the existing object connecting the two objects into one. That way you can use different
drawing tools in one object.
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2.14 Units: Millimeters or Inches - Grid - Snap - Guidelines - Cont’d
Reposition the grid

Click and drag the top left corner of the rulers to the desired position, e.g. the
middle of a backdrop: this will be the new 0,0 grid position.

Diagonal Grid

The diagonal grid can be turned on / off with this button in the View Toolbar. It can be used with or
without the “normal” grid and is very helpful when working with On Point quilt blocks or creating
mitered corner designs. Snap to grid will also work with the diagonal grid.

The Diagonal grid is a great help in creating mitered corner designs
See tutorial in Chapter 4.22

Guidelines
Guidelines are very helpful in drawing and aligning.

To set a guideline, click and hold the mouse button down in a
ruler along the Design Page and drag the dashed guideline to
the desired position. For precise placement look at the ruler
while dragging the guideline. Zoom in for even more precision.
To remove a guideline, click on the guideline, outside any
other object on the Design Page. Mouse pointer turns into
double arrows. Then drag the guideline back into the ruler.
To remove all guidelines at once: right-click in a ruler and
choose “Remove Guidelines”. Guidelines are saved with a
pattern and will show after reopening.
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2.15 Interlocking Preview

Turning the Interlocking Preview on helps in seeing if a pattern repeats well while you are still
drawing it. You will see where details need to be added to prevent gaps in an overall design. The
Interlocking Preview is intended for the design stage and therefore available for artwork only, not
for stitch objects.

Interlocking preview shows in this example
that some detail is needed to prevent
a big open space.

Detail added. Looking in Interlocking Preview
helps to see when the design is OK.

Menu View > Interlocking Preview Settings will
open the dialog with the following options:
Number across and number down defines how many
repeats are visible.
Horizontal and vertical distance can be changed to add
spacing between the repeats, or to nest them (using
minus values).
Show repeats on or off is the same as using the
show/hide Interlocking Preview button in the View
toolbar.

Interlocking Preview only shows repeats; it doesn’t actually make the repeats. How to use the
Repeat function is explained in Chapter 4.1.
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2.16 Center objects, Align objects, Center in grid box, Distribute objects

Center selection
The alignment button in the Modify Toolbar becomes active when an object is selected.
When only 1 object is selected, this button can be used to center the object on the 0,0 position of
the rulers. The alignment options are also available via menu Edit > Align, but using buttons is
quicker than using menu options.

Aligning objects
When 2 objects are selected, clicking on the little arrow next to the button will open a fly-out where
you can choose various alignment options:

Align Left - Align right - Align Top - Align Bottom - Align Vert. Center - Align Horiz. Center - Center.
For precise placement: e.g. “Align tops” will move the objects so that the tops of all selected objects
are on the same level.

Center a selection in a grid box

This is very useful when setting up a full quilt layout: set the Grid Spacing to the size of 1 quilt block.
Select a block and click on “Center to Grid”. Great in combination with the other alignment options
for precise placement.

Spacing / “distributing” objects
When 3 or more objects are selected, two extra options become available: “Distribute evenly
across” and “Distribute evenly down”. This will equalize the space between the objects.
Tips: The Alignment button in the Modify Toolbar will show the last used option and it might
therefore look different from what you expect. Click on the little arrow for the fly-out to see all
available options. If you have selected just 1 object, you won’t see any alignment buttons, just
“Center Objects” and “Center to Grid”.

If “Center to Grid” was the last used option, use the following tip to retrieve the other
alignment options:
Go to a new Design Page, create / select one object and choose “Center Objects”:
This will now be the last used option. Go back to the original Design Page and all alignment
buttons will be available again, depending on how many objects are selected. If you select only
2 objects, you won’t see the Distribute Evenly across/down buttons.
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2.16 Center objects, Align objects - cont’d

Aligning options in Reshape mode (Art and Stitch PLUS level)
When reshaping in Art and Stitch PLUS, you can select multiple points and align those Left, Right,
Top or Bottom: Take the Reshape tool, click on the pattern, it turns pink. Drag a selection marquee
around the points you want to align. Then click on the little arrow to open the fly-out with Alignment
options. In the example below the selected points are aligned to the top. This function - available
in Art and Stitch PLUS - makes precise editing possible.

Alignment tools in Reshape mode in Art and Stitch PLUS
enable precise editing
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2.17 Group / Ungroup
When 2 or more objects are selected on the Design Page, a little icon appears in the lower right
corner that allows you to group or ungroup the selection. Simply click on the icon. Alternatively you
can Group or Ungroup by right-clicking on the selection and choosing Group or Ungroup from the
right-click Menu.
Grouping objects comes in handy for objects that are aligned, to prevent that they are accidentally
moved.

Multiple items selected, click to group.
A group of objects selected, click to ungroup.

After using the Magic Circle,
objects are grouped
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2.18 Connect objects - button in Artwork Toolbar
Most longarm quilters prefer to have as few starts and stops as possible and create continuous patterns,
sewn in one pass, without stopping. Creating a complete pattern as one object is not easy to do, so you
will probably draw separate parts and then connect those parts into a continuous pattern.
Connect is better than Merge. Where possible, use Connect Objects, or manually connect the objects in
Reshape mode with the help of the letter T on your keyboard. This will connect the last point of one object
with the first point of the next object. So those points must be close together, to prevent long connecting
lines going through the pattern.

When a pattern is a continuous path: CONNECT
Connecting two parts that form a continuous path together is done by selecting the two parts together,
right-clicking and choosing Connect Objects, or click on the Connect button in the Artwork toolbar, or use
the method to manually connect as described on the next page.
Objects forming a continuous path MUST BE CONNECTED into one object, otherwise the machine will
stop at the end of each object.
On the next page you will find a description how to manually connect parts of a wreath made with the
Magic Circle.

How to “unconnect”
Of course you can use the Undo button when working on a pattern. But after the pattern is saved and
closed, use the following method to split a continuous path:
Take the Reshape tool, right-click on a line and choose Split Line. Repeat at the places where you want
to split the design.
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2.19 Manually Connect artwork objects - “Tie Together” - in Reshape mode
When you use the Connect Objects button to automatically connect multiple objects, you don’t have
control over the way the program connects the objects: it connects the dangling points closest
together. This chapter describes a more precise method.
To control the way all objects are connected to form a continuous path, connect them manually in
Reshape mode, with the help of the letter T (“Tie Together”) on your keyboard. This method joins
the two connected points into one shared Cusp point, a high quality connection.
Rule # 1: This “Tie Together” method works for artwork, not for stitch-based objects.
Rule # 2: After connecting and assigning stitches, the stitch direction will depend on the direction
of the first connected object. If the first object was drawn left to right, the connected object will also
sew left to right. Therefore: draw that first object in the right stitch direction. See Chapter 3.6.
In the example of a wreath created with the Magic Circle, select the wreath first and Ungroup.
Deselect by clicking outside the selection marquee. For this method the design must be kept as
Artwork. Do not assign stitches yet.
Design used for this example: Library > folder Shapes > “Floral element MC”.
While still selected, take the Magic Circle, Object Count 4, Circle dimensions 66 mm (2.57 inch),
click on Apply and on OK.

How to Tie Together (Reshape tool + T-key)

T-Key…
not Tiki

1. With the Reshape tool click and hold on the last point of the part to be sewn first.
2. Press and hold the letter T on your keyboard (not Ctrl T, just letter T)
3. Move the selected last point of the object over to the first point of the next object. (If
objects are really close, just move the mouse a tiny bit). You will see the points blink:
4. Release the mouse first,
5. Then release the letter T. Both lines will now show the pink Reshape color.
The two objects have become one object with a shared Cusp point, with two anchors.
See step by step images on the next page.

1

2

4

3
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2.19 Manually Connect objects - “Tie Together” - in Reshape mode - Cont’d

Step 1
With the Reshape tool click and hold on the
last point of the first object.

Step 2
Press and hold letter T on your keyboard (not
Ctrl+T, just T). Move the mouse, still holding
letter T, to the first point of the next object.

Step 3
Release the mouse first, then release letter
T. The two objects have become one.

Step 4
The points you just connected are now one
shared Cusp point. If necessary tweak the
connected shape by adjusting the anchors.

Step 5
Repeat until all objects are tied together. In designs made with the Magic Circle the last point and the
first point will be close together, but not connected. Still in Reshape mode, right-click on the object and
choose “Close Line”.
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2.20 Connect the unconnectable: Merge
For quilting patterns it is best to draw a design as a continuous path. You don’t have to draw it all
in one session, but when finishing part of the design and resuming later, be sure to start the next
part of the design at the place where you left of before. Then tie the objects together. That makes
it into a single continuous path.
When a path is NOT continuous and cannot be made continuous because the end points of lines
are not close to start points of the next line, you cannot connect the lines. In that case you can let
the program find a continuous path for you by selecting all elements, right-clicking and choosing:
MERGE
The entire object will be sewn as a continuous line pattern, but... not as a single path. There will be
overstitching because the program will have to find its own route to link all parts together without
jumps. So no extra starts and stops, but a continuous path that will automatically backtrack in
several places.
Rule of thumb is to Connect where possible to turn continuous objects into a single line pattern.
If Connect Objects causes long visible connecting lines and reshaping those lines to make them
part of the pattern is not doable, only then use Merge to let the program find its own jump-free
path for non-continuous patterns.

Connect is better than Merge.
Merge only in case of emergency!
If the double stitching is not acceptable, then choose File > Export Image, to turn it into a template.
Open the image as a Backdrop, take a drawing tool and trace the pattern in one continuous path.
If that is not doable without a lot of backtracking, then trust the program: let it create the
backtracking paths for you!

How to “unmerge” or “break apart”
Of course you can use the Undo button when working on a pattern. But after the pattern is saved
and closed, use the following method:
For Merged elements select the pattern, right-click and choose Break Apart. This works for artwork
only. If stitches were already assigned to the pattern, take it back to Artwork first, then right-click
and choose Break Apart. Look in Sequence View: right-click on “All Items”, choose “Expand All” to
see the separate objects.

Although overstitching or double stitching sounds like something you don’t want, don’t let it
stop you from being creative!
After all, freemotion artists do the same: they go over the same line several times to go to
and from other parts of a pattern in a quilt.
In some cases it will even have a wonderful effect. For example in the Pebbles fill: more
thread around the pebbles will actually let them stand out more.
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2.21 Split Lines
Reshape tool > right-click > Split Line
Select an object with the Reshape tool, right-click on the position where you want to split the object
and choose Split Line. Still with the Reshape tool active, move the new point away from the original.
When it doesn’t seem to split at all, then right-click on the line instead of on a point and choose Split line.
It could be that there are two or more points on top of each other and then it won’t split.
Use Split Line to make a Corner block
This method is very useful when you want to connect separate closed shapes: open up a closed
shape using the method described above, reshape the endpoint and let it connect to the next
opened shape, or draw a connecting line between the opened shapes and connect.
See Chapter 4.21 (How to make patterns repeatable).

Using the Reshape tool and splitting in two corners is a great way to make a corner block.

Use “Split Line” to force the start and stop of a closed shape (contour)
A closed shape will always start and stop at the exact same place: normally the place where you
started drawing. After assigning stitches you can use the Reshape tool and move the Green (start)
and Red (stop) dot anywhere over the closed shape where you want to start and stop stitching. Be
sure to put the start and stop dots on top of each other to prevent overstitching. But... as soon as
you would click on the Back to Artwork button and then reassign stitches again, the start and stop
will revert back to the original place.
To “force” the start and stop in a specific place, take the Reshape tool, right-click on the desired
place in the line and choose “Split Line”. Now this will be the new start and stop. Click on the Close
Shape button in the Artwork toolbar.
Use “Split Line” to force a start/stop in the lower right corner
(for use with Magic Square)
In Chapter 4.3.1 “Help, I can’t Draw” you can see how easy it is to create
a block from a doodle. You would use the Magic Square and then
Connect and Close to make a block pattern. Before using the Magic
Square another time, to turn the block into a more detailed block of 4,
it’s very useful to force the start/stop in the lower right corner. That way
each of the 4 elements created with the Magic Square will start and stop
in the center of those 4 and can be Connected and Closed.
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Right-click
and choose Split Line

2.22 Slice: Divide closed shapes
Slicing is the way to divide a closed shape into multiple parts. The slicing path will
be the same on both divided parts, which makes slicing a valuable function for
embroidery designs, where the neighboring parts must fit together. And it makes it
a breeze to create your own patchwork blocks and templates in combination with
the Add Seam Allowance function as described in Chapter 2.5.6.
There are two methods to slice closed shapes in Art and Stitch.

Method 1 (the easiest way): Draw slicing path, right-click > choose Slice
1.
2.
3.
4.

Draw the closed shape (or open a shape from the Library).
Take a drawing tool and draw the dividing line - let it extend over the shape.
Select both shapes together, right-click and choose Slice.
Look in Sequence View and click on the + plus sign in front of the color name to open the tree
of objects: you will see two separate closed shapes now.
5. To create more divisions, draw another line over one of the two shapes, let it extend over the
shape, right-click and choose Slice. Repeat for all parts that need to be divided.

Curve tool:
Draw the slicing path

Select shape and line
together, right-click and
choose Slice

Sequence View:
result is two closed shapes

Repeat steps

The Tangram design in the Library (Embroidery Artwork)
started with a square. I sliced it piece by piece with the
Line tool, Snap to Grid on, Diagonal grid showing. Then
colored the parts.
Search the internet for Tangram images and create
new designs with the puzzle pieces in the Library.
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2.22 Slice: Divide closed shapes - Cont’d
Method 2 (the not so easy way): Reshape > Slice objects tool
Select the closed object and take the Slice Tool located in the fly-out under the Reshape tool
Ÿ Click in the point on the outline where you want to start slicing. If that is an existing point, then
an extra dot will appear on the mouse pointer showing that you are close to a point.
Ÿ Click and drag to draw your slicing path: if the line isn’t perfect, use the Backspace key on your
keyboard to step back and improve the line. Draw it as perfect as possible, as the slicing path
will be the new outline for each of the resulting two shapes.
Ÿ When you reach the other side, click on the outline. If it’s not perfect yet, use the Backspace
key and redraw the last point. When you’re satisfied, right-click to finish.
Ÿ Look in Sequence View and click on the + plus sign in front of the color name: the result will be
two separate closed shapes, each with an identical outline where the shapes touch each other.

Tip: Practice, practice, practice: when the slicing path is perfect, you don’t have to reshape later.
Reshaping later would mean reshaping each of the two sliced shapes. It’s hard to get the two
exactly the same, so better make a perfect slicing path! Using Method 1 is therefore much easier.

Take the Slice tool and click on
the outline

Click and drag to draw the slicing
path. The path must be perfect.

Use Backspace key if necessary to go
back and improve. Click on the outline,
then right-click to finish.

The result after slicing: two closed shapes

Tip: Slice is only useful for closed shapes.
For open paths use “Split Line”, as described in the previous chapter.
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PART 3 - The Stitch Chapters

3.1 Artwork ready? Time to apply stitches
Design inspired by my grandmother’s chair
See photo in Chapter 2.5.11

Art... and Stitch
Now that you know how to create your Artwork, how to draw shapes and create patterns, it’s time
to work on the Stitch part and turn the artwork into stitches.
Assigning or applying stitches is done by selecting the pattern and clicking on one of the stitch types
in the Stitch toolbar:

For an open path (pantos, borders, continuous patterns) click on one of the “Line Sew type” buttons
in the Stitch Toolbar.

To fill a closed shape with stitches, click on one of the Fill stitch type buttons in the Stitch Toolbar,
for example a Motif (and Hatch) fill, Echo fill, Appliqué or Auto Stipple.

Artwork alone cannot be saved in quilt or embroidery machine formats. If you try to save a design
in one of the available quilt or embroidery formats without assigning stitches first, you will get a
warning that this is an empty design that cannot be saved.
After assigning stitches save the design, first as .ANS format, then choose menu File > Save as and
save in the quilt or embroidery format of your machine. Copy the machine format to a USB thumb
drive, insert the thumb drive into your machine, load the pattern and sew.

Important: The native format .ANS is your most important source file! To edit /
tweak a design, always open the original .ANS format, never the quilt or embroidery
machine format.
The machine format is for your machine only, not for editing in Art and Stitch.

© Loes van der Heijden - artandstitch.com

Part 3 - page 2

3.2 Apply stitches to outline OR fill
<< Title bar

Properties

Select
Edit / reshape
Stitch edit tool

Change and apply
settings in the
various panels

Stitch tools

<< Sew simulator

Apply Stitches to outline or fill:
When your artwork is finished, take the Select tool and click on the object you drew (or opened), to
select it. The Stitch Toolbar becomes active.
Tip: You can choose to apply stitches to the outline, OR apply stitches to fill a closed shape. If you
want an outline AND a fill, then you need two objects: copy (Ctrl+C) and paste (Ctrl+V) the
selection. The copy will now be selected. Use the copy as outline and use the original as the fill.
Select a shape and apply stitches to the outline by clicking on the first button in the Stitch Toolbar.
Several things happen, which will show that your Design Page contains a stitch file now:
Ÿ At the top of the Art and Stitch window the Title bar will show the number of stitches, colors, and
dimensions of the design.
Ÿ At the bottom of the window, the Sew Simulator can now be used to see how the design will be
sewn. Always check your design before saving in a quilt or embroidery format.
Ÿ The Properties Panel on the right will be updated with a tab “Run”, showing the properties of the
stitches. You can make changes here: change stitch type (change to Double run, Bean or
Motif), or change the stitch length. Click on Apply. The options are explained on the next pages.
Click on the 3D effect button in the View Toolbar to toggle between a realistic preview of the stitches
and the normal view.
You can always save your design in the ANS source format, with or without stitches, but to save
the design for your longarm or embroidery machine, stitches must have been assigned first.
Artwork alone cannot be saved as quilt or embroidery machine formats.
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3.3 Stitch Toolbar - Introduction
Note: the same Select / Reshape / Edit tools used for artwork can also be used to select and
reshape objects after stitches are applied.

Stitch Toolbar
When your artwork is ready, select an object and click on one of the Line Sew type buttons, or one
of the Fill type buttons to assign stitches. This will turn your artwork into a stitch object, ready to
be saved in the format of your computer guided longarm quilt system or embroidery machine.

These are the Line Sew type buttons to apply stitches to a selected line or outline:
Ÿ Running Stitch - single or double run, bean or motif
Ÿ Motif - many motif patterns are included, optimized for quilting. The special embroidery motifs
are marked with “emb_”.
Ÿ Satin.

These are the buttons to apply fill stitches to selected closed regions:
Ÿ Standard Fill (Embroidery) - important: not suitable for quilting.
Ÿ Motif Fill - many motif patterns are included, optimized for quilting. The special embroidery
motifs are marked with “emb_”. With the Motif Fill tool and a special combination of settings you
can create a Hatch fill with several options: line, wave, cross hatch.
Ÿ Echo Fill - create an echo around excluded shape. Button becomes active when two shapes
are selected together, right-click and choose Transform Artwork > Exclude. It will fill around the
inner shape up to the boundaries of the outer shape in a continues echo path. Use simple
closed shapes for best results.

With these buttons you can turn a selected closed shape into:
Ÿ Appliqué - creates 3 layers of stitches: material, placement, tack down.
Ÿ Auto Stippling - density and stitch length can be changed in the Properties Panel.
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3.3.1 Line sew type: Run (single, double), Bean
Line Sew Type Running Stitch (Single run). Default stitch length is 2 mm, comparable to 12
stitches per inch. Suitable for most quilt patterns and outlines in embroidery designs.
For longarm quilting: consider this stitch length as “just a value”. Your longarm quilt system will
override it anyhow. A longarm quilt system will use its own stitch length value (stitches per inch),
set by you in your longarm system. This particular stitch length will create a nice smooth path for
longarm quilt systems. Change to 1 mm for a higher density pattern (may slow down the system).
In menu Tools > Preferences > tab Style you can set your preferred stitch length as default.
For embroidery digitizing: this stitch length of 2 mm is a default setting in embroidery digitizing
software. You can change it if you wish, by choosing another value and clicking on Apply. For
example: Redwork in a thicker cotton thread does great with a stitch length of 2.5 or 3 mm.

Properties panel, tab Run
After changing properties, click on Apply.
Single run: will follow the path once.
Double run: will sew twice over the same path. Intended for
embroidery digitizing, for thicker outlines. Not suitable for
longarm systems.
Motif: See explanation on next page.

Drop run stitch settings are used for proper placement of stitches:
● “None” forces the stitches to follow the stitch length setting. They will run
smoothly along the segment.
● “At anchor” (default setting) will place stitch points at the anchor points.
Useful to prevent skipping stitches in sharp corners.
● “Chord Gap” places the stitches to fit curves smoothly by shortening the
stitches at the top portion of a small curve. It works in conjunction with the
Minimum stitch length: in “Min stitch length” enter the smallest size you
want the stitches to be shortened to fit the top portion of the curve.
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3.3.1 Line sew type: Run (single, double) Bean - Cont’d
Properties panel, tab Run Extra > Bean Style
After changing properties, click on Apply.
Bean: Triple stitch (stitch length set in tab Run), will sew each
stitch 3 times: takes 2 stitches up, back over 1 stitch and again
2 stitches up. Intended for embroidery digitizing, for thick
outlines. Not suitable for longarm systems.
Bean Repeats: number of times the stitch is sewn. 3 is the
normal setting. A higher value makes thicker lines.
Half Bean: Takes 2 stitches up, then back over half of the last
stitch, 2 stitches up again.

Half Bean: a triple stitch (stitch length set in tab Run), then back
over half of the last stitch, and a triple stitch again.
Offset bean angle: the backstitch will be offset by the chosen
angle. This makes visible thicker lines. Even similar to a “stemstitch”. Experiment with the stitch length and angle!

Straight line, Run Extra: Half Bean
stitch length 3 mm, Offset angle 5
(image is enlarged)
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Curved line, Run Extra: Half Bean,
stitch length 2 mm, Offset angle 15
(image is enlarged)

3.3.2.1 Line sew type: Motif - Art and Stitch BASE
Line sew type Motif: Motif outlines are suitable for embroidery digitizing as well as for longarm
quilting, e.g. for sashings and small borders.
Tip: there are different types of Motifs in the software: the ones for embroidery digitizing start with
“emb_”. These embroidery motifs are much smaller than the Motifs made for quilting. If you want to
stay friends with your longarm system, don’t use the _emb motifs in a quilt pattern!
See exercise 3.3.3

Properties, tab Run, type Motif.
Motif: Choose from over 300 patterns. See
Tip about the embroidery motifs in the intro
of this page.
Pattern size (mm): width of one motif.
Stitch length: default 2 mm, used to stitch
the motif.
Run spacing: to set the motifs wider apart.
In Chapter 6.14 in the Sashiko sampler you
can see a nice example of a good use of this
setting.
In Art and Stitch PLUS the spacing can be
set to negative values, for extra effects.
Ignore stitch length: suitable for motifs made
up of fill stitches - this will prevent the
program from splitting long stitches. See
example below.

“Ignore stitch length” ticked

‘Ignore stitch length” off
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Ignore stitch length. When motifs are made up of fill
stitches, such as the scallop in this example, ticking the
box “Ignore stitch length” will prevent the program from
splitting long stitches. In this example you can see the
difference. 3D view is turned on, for better visibility.
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3.3.2.2 Line sew type: Motif - Art and Stitch PLUS
Properties, tab Run, type Motif.
Extra settings in PLUS level only
Run spacing: In Art and Stitch PLUS the
spacing can be set to negative values, for
extra effects.
Fit to box: un-ticking the box will connect the
motifs by their last and first stitches, suitable
for motifs where first or last are “inside” the
selection box. See example below.

Fit to box By default motifs are aligned by their edges, their selection boundary. When the first
and/or last stitch of a motif falls inside the selection boundary, a jump will appear between two
motifs. To prevent that jump, you can turn the setting “Fit to box” off, to let the motifs connect by
their first/last stitches. Please note that the size of the motif will change and will not be the same as
the original pattern size.

Original motif: first and
last stitch are inside the
selection box, not
touching the edges
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In Art and Stitch PLUS
un-ticking “Fit to box” allows
to connect the motifs by their
first and last points,
preventing the jump.

3.3.3 Exercise: Using a Motif line sew type
There are two different Motif stitch types:
Motif Line sew type, for lines, curves.

Motif Fill stitch type, to fill a closed shape.

By drawing a simple line and assigning the Line sew type Motif you can quickly create nice quilt
designs, sashings and borders.
For more information about using the Motif Fill stitch type, see Chapters 3.3.6 and up.

Example 1
Ÿ Open the Library and in the folder Shapes select the design “Heart path” to open it.
Ÿ Select the design and click on the Line sew type Motif button to assign (motif) stitches.
Ÿ In Properties panel on the right, tab Run, open the drop down list of Motif patterns and choose
pattern 213. Click on Apply.
Ÿ Properties panel, tab Transform, change width to 9 inch and click on Apply.
Ÿ Save as .ANS first. Save again in the format of your machine.

Example 2 - one minute to create a border
Ÿ
Ÿ
Ÿ
Ÿ

Draw a curve path (or open the one in the Library > Shapes > Curve path).
Select the path and assign a Line sew type Motif.
In Properties Panel choose pattern 224, set “Run spacing” to 2.0 and click on Apply.
Save as .ans. Save again in the format of your machine.

Curve path as artwork

Motif 224 assigned
to the curve path
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3.3.4 Line sew type: Satin
Line sew type Satin. Satin stitch outlines are meant for Embroidery designs, not suitable for
longarm quilting. Default width is 3.0 mm (approx. 0.12 inch). Spacing, Underlay and Tie off settings
depend on the Style of the Design Page. When creating embroidery designs, set it to
EMBROIDERY, via menu File > New (see Chapter 6.2).

Properties panel, tab Satin
Width: width of the satin outline.
Satin spacing: distance between the stitches.
Angle: direction of the satin stitches towards the artwork line. Can
be set between minus -60 and plus 60 degrees.
See examples below.
Inset (%): location of the satin stitches on the artwork line: For
example 50% is in the middle of the line, 10% is more to the center
of a closed shape and 75% is more on the outside of the line.
The inset values can be helpful for applique designs made without
using the special Applique tool.
Corner shape: Choice between Round (default), Miter and Bevel.
See examples below.

Angle:

- 33%

- 20%

33%

Just to demo the effect.
Looks like fun, but
stitches are too long!

Corner shape:

Round

© Loes van der Heijden - artandstitch.com

60%

Miter

Part 3 - page 10

Bevel

3.3.5 Fill type: Standard fill (Embroidery)
Fill type: Standard fill (Embroidery)
This fill type is not suitable for longarm quilting: it is intended for embroidery digitizing only.
Detailed description can be found in Chapter 6.6 (Stitch Toolbar - Standard Fill Embroidery).

Stitch settings are in mm
Please note that traditionally digitizing is done in millimeters, so all stitch settings will be in
millimeters only. This gives more increments and more detailed settings.
In longarm quilt systems, the stitch values of Art and Stitch will be ignored: the quilt system will
use its own settings. So just see these settings as “a value”
Ÿ 2 mm is 0.08 inch (12-13 stitches per inch)
Ÿ 3 mm is 0.12 inch
Ÿ 6.4 mm is a quarter inch
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3.3.6 Fill type: Motif fill
Fill Type: Motif fill
For longarm quilting: this type of fill is new in quilting. Motifs have several special effects in a quilt:
Ÿ They make a design look creative and artistic.
Ÿ They have the same effect as traditional Blackwork: a complex motif has more color than an
open motif.
Ÿ Motifs can create Sashiko effects.
Ÿ They have special popup effects.
Ÿ Motifs are a great alternative to stippling.
For embroidery digitizing: Motifs give a design a lacy look and have several effects, just like
traditional Blackwork.

Difference between Motifs for quilting and for embroidery is size:
Although Motifs can be used for longarm quilting AND for embroidery designs, there’s a big
difference: the Motifs for quilting are much larger than Motifs for embroidery digitizing.
In the list of available Motifs in Properties panel be sure to choose the right type: the names of the
smaller Motifs for embroidery start with emb_.
Motifs for Quilting have a pattern size of about 1 inch (25 mm). Ideal size for an embroidery motif is
about 6 mm (quarter inch). Sizes can be changed in Properties Panel:

Properties Panel, tab Fill
(Click on Apply after making changes)

Fill type: “Motif” is the regular Motif fill. Use the Reshape
tool to change direction by moving the black points over
the contour (stitch type Straight). For Stitch Type Wave
see explanation in Chapter 3.3.4.1
When you rotate an object, the direction of the fill will
rotate along with it. See exercise 3.3.5.
Pattern: choose between many patterns, listed in
alphabetical order. Your own patterns will be listed in a
different color.
By ticking the box Mixed Patterns, you can use two motifs
in one fill.
Pattern Size: to change the motif pattern size, enter a new
size and click on Apply. Size 25.0 in this example is 1 inch.
Stitch type: Choose between Straight or Wave. See
example in Chapter 3.3.4.1
Stitch length (mm): the length of the stitches in the motif.
In most cases 2.5 mm is a good size.
Offset (%): changing the value will offset every other
row of motifs by the chosen percentage.

© Loes van der Heijden - artandstitch.com

Part 3 - page 12

3.3.6 Fill type: Motif fill - cont’d
Tip for Mixed Patterns:
For best result choose two motifs that have the same width. If one would be wider, the other motif
is resized in the fill, which may have an unwanted effect.

Mixed Patterns, offset 50%

Properties Panel, tab Fill Advanced
Row Distance: changing this setting creates extra effects:
by using negative values you can even let rows of motifs
overlap.
Flip every other: important: cannot be used for mixed
motifs - just for Motif Fills when using 1 pattern.

Pattern 204
Row Distance 0.0
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My own butterfly pattern
Flip Every Other

3.3.6.1 Fill type: Motif fill - Stitch Type Straight or Wave
In Stitch Type you can choose between Straight
and Wave:
Straight is the default setting.
Wave lets the Motif fill curve around a path. With
the Reshape tool you can edit that path. Click
away to update the fill. See examples below.

Stitch Type Straight
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Stitch Type Wave result

3.3.6.2 Fill type: Motif fill - Alignment (exclusive for Art and Stitch PLUS)
In Art and Stitch PLUS you can control the
placement of a motif in its container shape.
The choice for Vertical Alignment is Top, Center,
Bottom
The choice for Horizontal Alignment is Left,
Center, Right.
Click on Apply after making changes.
Available in Art and Stitch PLUS level.

Default Alignment in
Art and Stitch BASE
(No alignment controls)
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Alignment in Art and Stitch PLUS
Vertical Alignment: Center
Horizontal Alignment: Center

3.3.7 Exercise: Using a Motif fill
Step 1. Click on the Library button, choose folder “Shapes”. Choose a closed shape, in this example
Bird1.
Step 2. Click on the Motif fill button in the Stitch Toolbar to apply a Motif fill.
Step 3. In the Properties panel on the right, tab Pattern, choose a different pattern (in this exercise
scroll down in the list to pattern f039) and click on Apply.
Step 4. While the pattern is still selected, take the Reshape tool: move the black end points of the
angle line so that it crosses the pattern diagonally. Then click outside to apply the new angle:

Move the black end points of the angle line to change the direction of the Motif fill

Where did the outline go?
Stitches can be applied to an outline OR can be used to fill a selected object. It
can’t do both in one object. To get both a fill and an outline: select the object, then
copy (Ctrl+C) and Paste (Ctrl+V) it. The copy is now selected. Apply running stitches
to the selection by clicking on the first button in the Stitch Toolbar.

2 objects: Original, copied, pasted.
Line sew type Run stitch applied to the copy.

1 object, filled
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3.3.8 About filled shapes in longarm quilting
Important - When filling shapes “Think Quilt”
Shapes with Motifs or (Cross) hatching have minimal overstitching: the motifs are repeated
throughout the shape. To go from one row of motifs to the other, the program will use the contour
as traveling path.
The complexity of the shape will affect the way the program finds the most economical route
through the contour to go from one row to the next. The simpler the shape, the easier it will be,
resulting in a perfect quality.
Take a look at the shapes below and try to imagine how they will be sewn. Example A, the bird will
have minimal overstitching in the contour, as the shape is simple.
Example B: When contours of a shape have small tiny details and extensions, the software will still
try to fill all parts. But this can force the program to go back and forth over the same part of the
contour, just to be able to reach each and every extra detail.
So my advice is to keep shapes filled with motifs or hatch fills simple, for best quality patterns.
The motif itself has a lot of artistic appeal already: motifs don’t need complex shapes to be beautiful.

Example A
Good, simple shape to fill

Example B: Shape too complex.
Causes too much overstitching

Size Matters...
Keep an eye on the size of the pattern! Although you can zoom in and out in the software and
everything looks beautiful, the 8x8 inch pattern Example B has 13780 stitches, and that is too much
for quilting.

In short: don’t fill complex shapes with Motifs. It’s overkill.
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3.3.9 Motif Fill Type: Hatch Fill
How to create a Hatch fill
Hatching or Cross hatching is crossing a shape with parallel lines from one side of an object to the
other side and back.
For longarm quilting: Very common in longarm quilting, to cover a large part of a quilt, making other
parts (for example feather designs) stand out.
For embroidery digitizing: The Hatch settings can be used, with a much smaller spacing as a lace
base.

Hatch fill - a combination of Motif settings
Draw a shape and select it, then click on the Motif
Fill button in the Stitch Toolbar. Go to Properties
Panel. A special combination of Settings activates
the Hatch options:
Fill type
Pattern
Stitch type

: Motif
: Line - scroll up to the top of the list
: Wave - activates the Hatch fill button

Click on the Hatch Fill button to choose from six
Hatch Fill Patterns and three Hatch Fill Styles.
Click on OK to apply and close the Hatch Fill
options. Click on Apply to apply the chosen
combination.
Spacing: defines the distance between the hatch
lines. 25 mm represents half an inch.
For a Hatch Fill you can ignore the other settings
in this Fill tab

1
2
3
4
5
6
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3.3.9 Motif Fill Type: Hatch Fill - Cont’d
Hatch Fill Examples

Pattern 1, Style Line

Pattern 2, Style Line

Pattern 3, Style Line

Pattern 4, Style Line

Pattern 5, Style Line

Pattern 6, Style Line

Pattern 6, Style Curve

Pattern 6, Style Wave

Pattern 1, Style Wave
around an excluded shape
Wave line reshaped, for special effect see next page

Tips:
It’s a good idea to create and sew a sampler of various Hatch styles for future reference.
Other than changing the Fill type, the spacing and the direction of the Hatch fill you cannot
edit the individual lines and points of the Hatch fill stitch type itself.
As an alternative for the Hatch fill there are two vector artwork Hatch designs included in the
Library, folder Creative Fills. These designs can be used with the Creative Fill function: Open
the artwork hatch from the Library, place a shape on top, move the shape into position, select
the artwork hatch plus shape together and click on the Creative Fill button. The artwork hatch
fills the shape now, still in artwork. It can be edited with the Reshape tool. Finish by selecting
the design and clicking on the Line sew type Running stitch button.

© Loes van der Heijden - artandstitch.com

Part 3 - page 19

3.3.9 Motif Fill Type: Hatch Fill - Cont’d
Hatch fill - Special effects with the Reshape tool
The 6 Hatch Patterns can be changed in various ways using the Reshape tool: Select a Hatch fill
object and click on the Reshape button in the Toolbar on the left, or press letter R on your keyboard.

Changing the position of the first
stitch (green dot) and last stitch (red
dot) will change the sewing route.

By moving the angle line inside
the shape, you can change the
angle of the Hatch fill.

By right-clicking on the angle line,
and choosing Add Point, you can
make a straight Hatch fill into a
curved Hatch fill.

Important:
Reshaping of a Hatch fill
should be done when the
design is almost ready:
when you would choose a
Hatch Fill Stye or Pattern
again, the reshaping work
is gone!
The points in the angle line have
anchors, which can be moved to
reshape.
In this image, the angle line is
shorter than the shape, resulting in
a wave effect.

The end point of the angle line
can be moved anywhere, even
outside the shape, to influence
the hatch effect.

Golden Tip
When working on a design, copy it to a new Design Page, so that you
can keep experimenting, while the original is unchanged.
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3.3.10 Fill type (artwork): Shape Echo
Fill type (artwork): Shape Echo - Create an echo around an excluded shape
This function is a dream to fill around a shape that has to be kept open. The function will echo
around the shape and when it encounters the outer boundary it will finish the echo lines in each
corner region one by one, to minimize overstitching.
Use simple closed shapes for best results.
To use the Shape Echo:
As the name implies it will need a shape to go around and it will need a boundary to know when to
stop.
1. Draw the inner shape that has to be kept open.
2. Draw the outer shape - the outside of the filled region, many times that will be the block outline.
3. Select both together, right-click and choose Transform artwork > Exclude.
4. Click on the Shape Echo button that is only active when an excluded shape is selected.
6. Default Distance is a quarter inch (6.35 mm). You can change the value and click on OK.
7. The result is artwork: select the echo part in Sequence View and assign stitches.

Steps 1-3: Heart from Library and autoshape
square, selected together,
transform Artwork > Exclude
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Step 4: Shape Echo, default settings

3.3.10 Fill type (artwork): Shape Echo - Cont’d
The resulting echo part can be edited with the Reshape tool.
Select the part in Sequence View and take the Reshape tool to move points if necessary.

Note by Loes
The Shape Echo is a dream function! The original “Echo Fill” function, introduced in
Art and Stitch version 4, was stitch-based. The result was wonderful, but not perfect.
Depending on the inner shape the result sometimes showed a hiccup, that could not
be edited. The old Echo Fill function had its own tab “Echo Fill” in Properties Panel.
Our developers have been working on the function for a long time and the new Shape
Echo function is what I want it to be! It is no longer stitch-based but artwork-based and
therefore you will have to assign stitches after creating the Shape Echo. Select the
Echo part in Sequence View and click on the Line Sew button at the top of the Stitch
toolbar.
If you don’t like the distance/spacing, then select the merged shape in Sequence
View, copy to a new Design Page and click on the Shape Echo. Type a different
distance value and click on OK.

For a description of the Echo functions in the Artwork Effects toolbar
(red and green Echo buttons) see Part 4, chapters 4.10 and 4.11
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3.3.11 Fill type: Appliqué
Fill type: Appliqué
By clicking on the Appliqué button in the Stitch Toolbar, a selected shape is turned into three layers,
together making an appliqué design. The individual layers can be turned off:
1. Placement: this running stitch line is sewn to show where to place the appliqué material.
2. Tackdown layer: the second running stitch line is sewn on the final fabric, tacking down the
appliqué fabric. Cut the excess appliqué fabric away, as close as possible around the stitch line.
3. Finish: this will finish the edges of the appliqué patch.
For longarm quilting: You will love it. When the Style of Design is set to Quilting (chosen via menu
File > New), the Finish layer has a low density. Important for appliqué on longarm: change
“Appliqué type” from Satin into Blanket and click on Apply.
For embroidery digitizing: Appliqué is often used in embroidery digitizing. It saves stitches (thus
time). Use decorated fabric for a special effect when combined with embroidered details.
In Art and Stitch you can open images of fabrics, which will show inside the appliqué shape. Turn
the 3D stitch effect on and you will be able to see the end result.
For more information about Appliqué see the Appliqué Chapters 6.9, 6.10 and 6.11.

Another way to create an Appliqué pattern:
You can also manually create an Appliqué design, using two Motifs inside the Motifs collection:
“Blanket_Inside” and “Blanket_Outside”. Please note that if a closed shape was merged, or drawn
counter-clockwise, the blanket stitch is reversed. In that case, use “Blanket_Outside”.
1. Draw a closed shape, copy and paste it. While the copy is still selected, change its color.
2. In Sequence View open up the tree by clicking on the plus sign. Select the first shape and assign
a Run stitch to the first outline by clicking on the first button in the Stitch toolbar.
3. In Sequence View select the copy and assign a Motif line sew type to the second line. Don’t use
the Motif fill stitch type, you just want the contour to be a blanket stitch!
4. While this copy is still selected, go to Properties Panel, tab Run, and choose as
Motif “Blanket_Inside” (stitches will point inwards) for the selected copy and click
on Apply.
Here in Properties Panel, tab Run, you can change the size of the Blanket motif.
Click on Apply after each change. Try different settings and make notes.
This method is perfect for pre-cut appliqué shapes, where the finishing layer has
to be exactly the same size and shape as the first placement layer.

Tip: If you have the optional Art and Stitch PLUS level you will have more
advanced options for appliqué. See Chapter 6.11 of this User Guide.
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3.3.12 Fill type: Auto Stipple
Fill type: Auto Stipple
Stippling / Meandering is a way to fill parts of a quilt with a continuous pattern in a more or less
unpredictable path, where the lines never cross each other. Stippling parts will let the other parts of
a quilt stand out. To play with the various settings: draw a square. Select it and click on the Auto
Stipple button in the Stitch Toolbar to apply Stippling. In the Properties panel on the right, tab
Autostipple, you can change the settings. Remember: When you change a setting: click on Apply.

Properties Panel, tab Autostipple
Spacing will change the density of the stippling effect: a higher value
means fewer shapes and a loose effect. A lower spacing value will
set more curves closer together, resulting in a dense stippling effect.
Stitch length: Default 2.2 mm. With a higher value (for example 3 mm)
the result will be less smooth, but fewer stitches = shorter sewing time.
Random factor: The default 0% creates a nice regular stipple. Setting
this to e.g. 50% will create a wilder look. See examples below. Try
which setting you like best and make notes!

Chord Gap: A lower value makes the curves rounder, with smaller
stitches. Note: this will increase the stitch count.
Automatically Close: Will connect the first and last stitch.
The blocks in these examples are 4x4 inch:

Default settings:
Spacing 3.0
Stitch length 2.2
Random factor 0%
Chord gap 1.0
Closed

Spacing changed into 4.0
Stitch length 1.2
Random factor 0%
Chord gap 1.0

Spacing 4.0
Stitch length 1.2
Random Factor changed
into 50%
Chord gap 1.0

Stippling around a shape, leaving the shape open, is shown in
Part 4, Special Design Tools, Chapter 4.12 “Fill around a shape”.
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3.4 Initial Jump for .HQF .TXT and .SSD
An Initial Jump makes it easier to align the second row of an overall-interlocking pattern. In most
systems, aligning can be done directly in the quilt system itself, but for PC Quilter and Side Saddle
the information has to be inside the pattern. In HQ Pro-Stitcher and Pro-Stitcher, aligning can be
done in the system, but it is just a bit easier to have the jump position included in the pattern.
In the Stitch Toolbar you will find the special button to set the initial jump for the mentioned systems.
Click on the little arrow underneath the button to open the list of options. Choose one of the
available positions, or choose “Custom” to put the jump anywhere you want:

Custom jump position
Click on little arrow under the Initial Jump button and in the list of
options choose “Custom”. Then click on the place in the pattern
where you want the initial jump for the second row. A green button
appears.
Clicking on the Initial Jump button under the Stitch toolbar will
toggle between show and hide this Initial Jump position. When you
want to reposition a jump, click again on “Custom” in the list, then
click on the new position.
The best position is somewhere in the first row at a spot you can
easily identify, so that when this row has been stitched you can
align your machine to that position and then let the machine jump
to the first stitch of the second row. The custom position must be a
place that you can recognize in the stitched pattern. For example
the first stitch of the first row as shown in the image below.

Save the two rows as two separate files
The initial jump is typically for a second row, to align it to a row that has already been sewn.
Apply stitches to the first row only (keep the second row as artwork) and save this as “Row 1” in the
format of your system (.HQF, .TXT, or .SSD).
While Row 1 is still selected, click on the blue Back to Artwork button under the Stitch toolbar to turn
Row 1 back into artwork. Apply Stitches to Row 2 and set the Initial Jump at the desired position.
Save as “Row 2”.
At the machine, load and stitch pattern “Row 1” first. Then load pattern "Row 2", align the needle to
the place where you set the jump on "Row 1". (In the classic Pro-Stitcher version press “Reset
Home" and let the machine jump from there to the start of Row 2.)
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3.5 Back to Artwork
Back to Artwork: Designs made in Art and Stitch
The base principle of Art and Stitch is to start creating artwork, reshape until the design is ready,
select the object and apply stitches or fills. Then it has become a Stitch object and can be saved in
any of the quilting or embroidery machine formats.
There are situations where you might want the design to be artwork again, instead of a stitch object:
Ÿ Transform a shape can only be done in Artwork mode, not on a stitch object.
Ÿ Slice an object, for example to make a corner pattern, can only be done on artwork.
Ÿ Echo Quilting effect can not be applied to a stitch object.
Ÿ Creative Fills can only be applied when two artwork objects are selected together.
Ÿ Export as Adobe Illustrator file, or as EMF can only be done with vector artwork.

To turn a stitch object back into artwork: select the object and click on the Back to Artwork button,
under the Stitch Toolbar. It is now a vector based artwork object, which allows the above mentioned
effects to be applied. After you have applied the desired changes or effects, select and apply
stitches again.

Caution! Plan ahead in digitizing and be sure that the artwork is ready before assigning stitches.
Reason: when you have applied stitches, then go back to artwork and apply stitches again, the
previous stitch settings are not remembered!

Heart filled with Motif Stitch

Heart, back to artwork

Convert to artwork: Designs NOT made with Art and Stitch
Quilt patterns or embroidery designs NOT made with Art and Stitch, will always be read into Art and
Stitch as a stitch-based design. To turn existing designs into artwork, open the existing quilt design
and be sure that in the File Open Dialog window the box “Convert to outlines” is ticked on. Then
select the design and click on the blue Back to Artwork button.

Warning: opening designs that were NOT made in Art and Stitch means a conversion step.
Depending on the design, the digitizing software and the method used to digitize the design, this
conversion may cause variations in the pattern. When it takes too much time to edit a converted
existing pattern, consider opening the existing design without converting to outlines, lock it to the
Design Page to turn it into a template. Then take the drawing tools to trace it in Art and Stitch.
Oftentimes that will be quicker than Reshaping.
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3.6 How to change the stitch direction (Swap Entry / Exit Points) - stitch based
When checking a design in the Sew Simulator and it doesn’t go in the desired direction, you can
change the stitch direction by swapping the Entry / Exit points. For example when you have mirrored
a panto because you like it better that way, but you still want it to stitch from left to right:
1. Take the Reshape tool and click on the design. It shows the pink color of Reshape mode.
2. Right-click on the green or red dot representing the first and last stitch of the design.
3. Choose Swap Entry Exit points.
4. Check the design again in the Sew Simulator.

Notes about Swap Entry / Exit Points
* This works for stitch paths only - for artwork see technique on next page.
* When opening existing designs, not made in Art and Stitch, be sure to open them with the
box “Convert to Outlines” ticked on in the File Open Dialog window. Otherwise the Reshape
tool is not available.
* This technique only makes sense for continuous paths. Closed shapes where the start and
stop are exactly on top of each other won’t need a change.
* When you go back to artwork, and later assign stitches again it will revert to the original
sewing direction and you will have to swap Entry/Exit again.
* On the next page you will find a description how to make the change permanent, in artwork
mode, by adding a help line at the desired start of the path, tying it to the path and deleting
the help line.
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3.7 How to change the stitch direction - a permanent change in artwork
The stitch direction of manually connected objects (Chapter 2.19) depends on the drawing direction
of the first part that is connected: if you drew the first part from right to left, then manually connect
with the Reshape tool using the letter T on your keyboard, the entire connected path will stitch from
right to left. Even when all other connected objects were drawn the other way:
Rule: When tying objects together, the first selected part defines the stitch direction.
This knowledge can be used to change the stitch direction when it is still artwork:
Step 1. Be sure that your object is still artwork or turn it back into Artwork.
Draw a help line: Take the Line tool and draw a single line (just two clicks) in front of the object, at
the place where you want it to start sewing and in the desired sewing direction - most of the time
that will be from left to right. Right-click to finish.
Step 2. Take the Reshape tool, click and hold in the last point of the help line, hold down letter T on
your keyboard, drag the selected last point to the dangling point of the larger object and release the
mouse, release letter T. The two objects are now connected.
Step 3. Still with the Reshape tool delete the first point, to remove the help line.
Step 4. Assign stitches and you will see that the entire object will now sew in the same direction as
you drew the extra help line. See example below:

The green (start) and red (end) points in
Reshape mode indicate that this will sew from
right to left.

For a permanent switch take the Line tool
and draw a straight help line of 2 points and
a right-click in the desired direction, on the
side where you want the object to start
sewing: in this example on the left.

Tie the help line and the object together: Take the Reshape tool, click and hold the last
point of the help line, hold down letter T on your keyboard and move the help line towards
the object. When the points start “blinking”, release mouse first, then the T key. The help
line is now connected with the object, with a shared cusp point.

Still with Reshape tool delete the first point of the
Help line. That will delete the entire help line, as
the second point of the help line became the
shared connection point. The direction of the
object has now permanently changed.
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3.8 Color Palette (Thread Chart)
To change the color of an object on the Design Page, simply select it and click on a color in the
Palette at the bottom of the Art and Stitch window:

Colors are important for embroidery designs but not so much for
quilting patterns. Colors are very helpful though to use in the
design stage: I often use different colors so that I can quickly
see the separate objects of the pattern I am working on. Once
my design segments are ready, I connect them into a
continuous path.
For designing purposes I use a “small” thread chart, such as the
“Quilting” thread chart, so that I don’t have to scroll very much
to find different colors.
In Art and Stitch you will find thread charts of several
brands of embroidery thread. To choose a thread chart
click on the little icon in front of the color palette under
the sew simulator under the Design Page. A list opens
where you can choose the desired thread. This chart will
stay until you change it again.
For embroidery digitizing use your preferred brand of
thread.
In our top level Art and Stitch PLUS you can create your
own Thread Chart. See User Guide PLUS, chapter H.

In our top level Art and Stitch PLUS you will find an additional palette showing the Design Colors of
the design parts where stitches are applied:

This makes it possible to be consistent with the colors in a design and makes it easy to pick one of
the colors already used, instead of having to find that same color in the thread chart.
It’s also a big help in finding a matching color in another thread chart than used in the original
design. Suppose a design uses Sulky threads, then selecting a color section in Sequence View
shows the matching color in the active thread chart (e.g. Madeira Rayon). See User Guide for AnS
PLUS, Chapter H.11.
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3.9 Create Quilting Area / Hoop
Set and show the Quilting Area / Hoop
Choose menu Tools > Select Quilting Area (or press shortcut Ctrl+Q). In “Format” select your
embroidery machine’s format (for Longarm patterns choose DXF). The available hoops for the
chosen machine format are listed under “Hoop”. Select the desired hoop size and click on OK.

Create a new Quilting Area / Hoop
Choose menu Tools > Select Quilting Area and click on the button “New”. The “Hoop properties”
window opens. In “Sew field dimensions” type the width and height of the full quilt. In the field
“Description” type a name and include the dimensions. Click on OK. Select this new Quilting Area
in the list and click on OK.
In the View Toolbar click on the button Show/Hide Quilting Area / Hoop. A brown rectangle shows
the outer edges of the chosen Quilting area / hoop.
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PART 4 - Special Design Tools

4.1 Repeat function

The Repeat function is a quick way to create Pantos and overall E2E patterns. It works for vector
based artwork as well as for stitch-based designs.
Select a pattern and click on the Repeat button in the Modify Toolbar. The Repeat dialog window
opens. Use the arrow buttons to change values, or type a value and click on Apply.

Tips:
When changing values by
using the little arrow
buttons, the preview will
instantly update.
When changing values by
typing them, click on Apply
to update the preview.
Click on OK to accept the
result.

Library > Panto E2E > “Butterfly3”, Flip every other vertically

Grab a corner and resize
window for more precision

Number across: Use the small arrow buttons to change the value. Preview will automatically update.
Number down: Use the small arrow buttons to see the Preview update (or type a value and Apply).
Horizontal / Vertical distance: Before changing a value to add or remove space between the objects,
tick the box “Distance between centers” in the Options section.
Auto resequence by color: For designs with multiple colored objects.
Offset every other by ..%: Creates distance between every other object in the same row
Offset every row by ..%: Moves every other row to the right (or left with negative values). See
example on next page.
Flip every other horizontally: Mirrors every other pattern
Flip every other vertically: Flips every other pattern.
Snap together: will move the objects so that end points snap and will connect objects in each row.
Output Size: In lower right corner you can see the resulting size (can be changed afterwards).
Play with the settings - it’s the quickest way to see the effect. When ready, click on OK, or click on
Cancel to return to the Design Page without the repeats.
IMPORTANT: After using the Repeat function, right-click on an empty spot on the Design Page
and choose Resequence. Click in the desired sequence in each of the objects.
Then connect the objects row by row, turn into stitches and save.
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4.1 Repeat function - Cont’d

Offset every other row for interlocking patterns
In the Repeat dialog window, section
Options, you can offset every other row.
This makes it possible to create
interlocking overall patterns.
Tick the box “Offset every other row” and
enter a percentage. Click on Apply. In
this example I used 50%. Play with the
settings and see the effect, you can also
use negative values to let the row
“move” to the left.
When you have reached the desired
effect, click on OK.

In this particular example you can easily take away half of the butterflies that cross the edges of the
overall pattern:
1. Drag a guideline from the ruler on the left and drop it on the desired edge of the pattern.
2. Take the Reshape tool and drag around the points that cross the edge marked with the guideline
3. Press Delete on your keyboard.
4. Repeat for the other design parts that cross the edges.
5. Take the Select tool and select the first row by dragging a selection marquee around it. Click on
Connect Objects. Repeat for each of the rows.

Tip: you only need two rows that interlock. Let your machine do the rest of the repeats.
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4.2 Magic Circle

Magic Circle - to create a wreath (array).
Before using the Magic Circle function, you may have to rotate the original. In the example below the
original object is marked with a green frame. To be sure that the first and last point of the object are either
pointing to the center of the wreath or to their neighboring objects, rotate 90 degrees left.

Select the pattern with the Select tool, NOT the Reshape tool, and click on the Magic Circle button.
The Magic Circle dialog window opens.

Tips:
When changing values by using the
little arrow buttons, the preview will
instantly update.
When changing values by typing
them, click on Apply to update the
preview.
Click on OK to accept the result. If
you don’t like the result after all,
click on Undo.
In this example Snap is turned on.
Grab a corner and resize window
for more precision

Circle Dimensions:
Width/Height: Use the arrow buttons to change the spacing between the objects by making them larger
or smaller. The size of the original selected object will not change this way. For special effects uncheck
the box “Keep aspect ratio”.
Objects > Count: Set more or fewer objects in the circle.
Angle: This is automatically calculated. A circle is 360 degrees. 6 objects in a circle makes 60 degrees.
Rotate Circle: After setting the number of objects, you can rotate the circle for a better composition.

Design properties:
Scale: Changes the object size, influencing the spacing between the objects.
Rotate objects: Very useful for the final fine tuning: it will rotate the individual objects, keeping their
position in the circle.
Auto rotate: When unchecked, all objects are in the same direction as the original selection. When
checked, the objects follow the circle as in the example on the left.
Mirror: Mirrors all individual objects.
Snap together: moves the objects so that end points snap, connects all objects and closes the wreath.
Output size: In lower right corner shows the resulting size. Size of the design can be changed afterwards.
If you did not use the “Snap together” option, then the objects are grouped. Take the Reshape tool and
tie the objects together one by one in the desired order.
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4.3 Magic Square

Magic Square - Turn selection into a block of 4
The Magic Square will copy the original, mirror it and place it on the right. Then it will copy the two
objects together, flip vertical and place them under the original. So you will get 4 elements with one
click.
Before using the Magic Square function, rotate the original in the
right direction: in this example a continuous path was used, with
first and last point on the same level. A rotation of 45 degrees left
results in a nice block.
Select the pattern with the Select tool, NOT the Reshape tool, and click on the Magic Square button
in the Modify Toolbar. The Magic Square dialog window opens.

Tips:
When changing values by using the
little arrow buttons, the preview will
instantly update.
When typing to change values, click
on Apply to update the preview.
Click on OK to accept the result, or
click on Cancel to return to the
Design Page without any changes.
Resize window for more precision

Horizontal and Vertical distance: create space between the objects.
Angle: rotate the objects.
Auto resequence by color is important for designs with different colored parts.
Pattern Size: size of the original selection.
Output size (in lower right corner of window) shows the resulting size.
When ready, click on OK. If you don’t like the result after all, click on Undo in
the General Toolbar.
The design opens on the Design Page.
To turn the result into a continuous path, select the 4 objects together and click on the Connect
Objects button, or tie them together using the T-key method in Reshape mode.
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4.3 Magic Square - Cont’d
Extra: Magic Square > Snap Together in Art and Stitch PLUS
In our top level Art and Stitch PLUS you can tick the box “Snap together” in the Magic Square dialog
window. This moves the four objects so that end points snap, connects all objects and closes the block.
See example below.
In this example I opened the block “Doodle by Theo result” from the
Library (folder Block Patterns).
To let the Snap Together function in Magic Square in Art and Stitch
PLUS do its magic, the first and last point of the closed shape must be
in the lower right corner.
In this example the first and last point were at top left, so I rotated the
block 2x 90 degrees right. Now first/last are in the lower right corner.
Then clicked on Magic Square, ticked the box “Snap Together and
clicked on OK. Design is ready :)

Started with a closed block (first/last point lower right), then
Magic Square > Snap together. Ready!
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4.3.1 Help I can’t Draw… but I can Doodle! Magic Square Exercise

Click on the Library button in the Artwork Toolbar and open “Doodle Template”.
Take your favorite drawing tool, choose a different color. Turn Snap to Anchors on and start drawing
in the lower left corner. Fill the triangle with anything, be sure it is a continuous path, end in the
upper right corner. Reshape. Turn Snap to Anchors off. Delete the doodle template. Select your
masterpiece and click on the Magic Square button.
1

End

3

2

Start

Step 1. Draw a doodle. When finished select and delete the triangle template.
Step 2. Select your doodle and click on Magic Square.
Step 3. Click on OK to accept.

4

5

Tie Together

Step 4. Select and delete the two objects at the bottom. Tie the two remaining objects together at
the top.
Step 5. It has become a new triangle. Rotate right 135 degrees (3 x 45). Click on Magic Square
button.

6

TieTogether

7

Step 6. Tie the objects together (see blue circles). It is now 1 object, with the start and end points at
the bottom.
Step 7. Select and rotate if you don’t want the design to be “on point”.
© Loes van der Heijden - artandstitch.com

Part 4 - page 7

4.3.1 Help I can’t Draw… but I can Doodle! Magic Square Exercise - cont’d

These examples were all made with the same technique: starting with a doodle
and using the Magic Square, tie together etc.
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4.4 Magic Rays

Magic Rays - Add continuous rays around a simple closed shape
With the Magic Rays function you can add rays, as a continuous path, around a selected closed
shape. IMPORTANT: this shape must be a simple closed shape, not too many inside curves, no
backtracking. See examples below. In the Magic Rays dialog window you can choose to add a
rectangle mask, so that the result is a square/rectangular pattern instead of a circular pattern.

Exercise with the Magic Rays
Step 1. Draw a closed shape or open one from the Library (Folder Shapes > Bird 1).
Step 2. Select the shape and press Ctrl+D to duplicate it (you may need it later - move this Duplicate
aside).
Step 3. Select the original shape and click on the “Center” alignment button in the Modify Toolbar.
(Centering the shape makes it easier to put the duplicate on top if you need that later).

Step 4. While still selected, click on the Magic Rays button: in “Count” type 16 and click on Apply.
When you want them to be equally spread, type 50 in “Spread (%)” and click on Apply.
Step 5. Decide if you want the resulting pattern to be circular or square/rectangular. For the latter
tick the box “Frame”. Set the desired width and height of the frame and play with the offset settings
if you want the shape to be off center. You may have to adjust the length in the Ray settings to make
the rays longer than the frame. Click on Apply after making changes. All set? Then click on OK.
Your pattern is ready.
Step 6. Depending on your settings, the original shape may not be that clear anymore. That is
where the duplicate made in step 2 comes in: Select it and Center it. Apply Stitches and enjoy your
Magic Rays!
Length: From center to circle outline.
Spread: 50% is an even spread.
Count: Number of rays.
Frame: To make a square/ rectangular
pattern instead of a circle.
Width / Height: To set the resulting size of
the block when using a frame.
Offset X: To move the frame left (negative
values) or right.
Offset Y: To move the frame up or down.
Pattern Size: Size of the closed shape.
Output size: Size of the final result. When
a frame is used, the frame size will be the
output size. In this example 8x8 inch.
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4.4 Magic Rays - Cont’d *M*

Result of settings exercise

Duplicate shape pasted and
centered
Count 20, frame 10x10
Offset -1

Not a simple closed shape!

So draw a simple closed circle and
use that for the Magic Rays

It’s an easy way to turn a round
design into a square block pattern.

Note: When clicking on the Magic Rays button the following message opens:
Magic Rays will be applied to the selected element.
(Warning: element must be a simple closed shape﴿.
Continue?
Ÿ If you are absolutely sure that the selection is indeed a simple closed shape, click Yes.
Ÿ If the design has backtracking or is a complex or an open path, then click on No!
If you would continue with a complex path or outlines with backtracking, the program will
take a long time to try to fulfill your command.
Via menu Tools > Preferences you can turn the warning off so that it will not appear
anymore.
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4.5 Design on Path
Design on Path: “repeat” patterns in a creative way
To access the Design on Path function: select an object, right-click and choose Design on Path.
Rule # 1: You may have to resize either the path or the pattern for the best effect.
Rule # 2: Because of the mathematical way the patterns are placed on the path, there will be
overlaps in sharp curves: after applying the effect, select and move for the best result. Do NOT
rotate the design elements. (Only in Art and Stitch BASE, in PLUS you can use Snap Together).
Rule # 3: The design must be repeatable (first and last on same level).

Example 1: Curve path
For this example open the Library, folder Panto - E2E, “Making Waves 1”.
Right-click on the pattern and choose Design on Path.
The following dialog window opens. Choose the path “Curve”.

Changing the setting “Properties” > “Length” to 2.4 inch will
make the object smaller. This results in more objects on the
path.

Path dimensions: It depends on the original size of your selected pattern how many will fit on a path.
You can resize the path or the pattern itself for the best fit. Click on Apply after each change.
Important: If nothing is showing in the Preview pane, then your selected pattern is too big for the path.
Click on Cancel, make your pattern smaller and try again.
On the next page you will find a table with all path shapes and their sizes in inches.
Align will put the pattern along the center, top or the bottom of the path. Alter will put the patterns
alternating on top / bottom / top etc. The objects will be oriented towards the path.
Reflect / Reflect Every Other will mirror (every other) pattern.
With the setting Properties > Length you can resize the width of the pattern itself. Making it smaller will
let more patterns fit on the path. Making it bigger will put fewer patterns on the path.
Properties > Spacing controls the spacing between the patterns. Depending on the chosen path shape,
you will have to play with the settings for the best fit.
Color sort can be ticked on for embroidery designs with multiple colors. Sorting the colors will save
thread changes later.
Include Path can be ticked to include the path itself in the final result. This can be helpful as a template
to align the elements, or you can split the path into separate segments, and tie the elements to the path
segments.
The Output Size of the result will be shown in the lower right corner of the dialog window.

Extra: Snap Together in Art and Stitch PLUS
In our top level Art and Stitch PLUS you can tick the box “Snap together”. This moves the objects so
that end points snap, and connects all objects. A complex continuous design in just few seconds!!.
© Loes van der Heijden - artandstitch.com

Part 4 - page 11

4.5 Design on Path - Cont’d
Example 2: Spiral 2
Ÿ From the Library, folder Panto - E2E, open pattern “Element classic 1 repeatable”.
Ÿ Right-click on the pattern and choose “Design on Path”. Choose the Spiral path. Settings:
Bottom, Reflect. Properties > Length 2 inch, Spacing 0.30 inch. Click on Apply, then on OK.
Ÿ Right-click on the result and choose “Ungroup”.
Ÿ In the sharper curved part of the spiral path some patterns will overlap. In the flatter part of the
Spiral path the patterns will have too much space. Therefore select the individual pattern
elements and move them in place. Start aligning the second element in the Center of the spiral
to the first Do NOT rotate the elements! Just move so that the first point of this second element
touches the last point of the first element. Then move the third element in place, align to the
previous element. It helps to change the color of an element once it in place, just to keep track
of the finished parts.
Ÿ Take the Reshape tool and connect all patterns manually, with the help of the letter T on your
keyboard. See chapter 2.19 how to tie objects together.
Ÿ Finally select the pattern and in Properties panel, tab Transform, change the size to e.g. 14 inch.

Same example in Art and Stitch PLUS
Ÿ From the Library, folder Panto - E2E, open
pattern “Element classic 1 repeatable”.
Ÿ In Properties, tab Transform, resize to 2
inch and click on Apply.
Ÿ Right-click on the pattern and choose
“Design on Path”. Choose the Spiral path.
Settings: Reflect.
Ÿ Tick the box Snap Together and click OK.
Ÿ Your design is ready! One continuous path
without the extra work of tying together.
For more examples made with just a few clicks
in Art and Stitch PLUS see two pages ahead.

© Loes van der Heijden - artandstitch.com

Part 4 - page 12

4.5 Design on Path - Cont’d
Example 3: Using the setting “Alter”
Ÿ From the Library, folder Panto - E2E, choose “Butterfly 1“
Ÿ For the setting “Alter” first and last point must be on the
baseline of the pattern, at the bottom.
Ÿ Take Reshape tool and move the first and last points down, as
in the example on the right >>
Ÿ Select the result, right-click on the design and choose Design
on Path
Ÿ From the Path drop down list choose Curve
Ÿ Change the following settings and click on Apply: Align: Alter;
Length: 1.50; Spacing: -0.04 and click on OK
Ÿ Connect the result.
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4.5 Design on Path - Cont’d
Examples made with just a few clicks in Art and Stitch PLUS

The following examples took only a
couple of seconds to create in Art and
Stitch PLUS:
Select a repeatable pattern, right-click
and choose Design on Path > Curve >
setting Alter > change Length and turn
Snap Together on, click on OK.
The Snap Together feature in Art and
Stitch PLUS automatically aligns the
objects by their last/first points and ties
them all together into one piece of
artwork, a continuous path!

For this Daisy Border pattern I did not use “Alter”
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4.5 Design on Path - Cont’d
Available path shapes and their sizes
Play with the settings and the sizes of the pattern and the paths. Just to get an idea of the
dimensions, I have put the current path shapes and their sizes in inches in this table.
Even without knowing the sizes, you can see the effect in the Preview window and the output size
will be shown in the lower right corner of the dialog window.
You can always resize the result afterwards too.

Path

Width
(inch)
10

Height
(inch)
2.5

circle

12

12

ribbon up

curve

16

2

greek

10

hs triangle
heart

arc

hexagon
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Width
(inch)
14.5

Height
(inch)
6.77

14.5

6.77

spiral

10

8.52

8

spiral2

8

8.64

10

10

square

10

10

12

10

top

12

6

10.4

11.94

triangle

11

11
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Path
ribbon down

4.6 Create and Save your own Design Paths
There are 14 ready made Design paths
available, but you can create and save your
own paths too: draw a path. For longarm
quilting make the width approx 8-10 inch.
For embroidery, keep the width at about 4-7
inch.
Reshape until it is perfect.
In Properties panel > tab Artwork, set the Pen
width to 0.4 and click on Apply.
While the path is still selected, choose menu
Tools > Save Design Path. Name the file and
click on Save.

Make a backup of your own Design Paths
After saving your Design Path via menu Tools, choose menu File > Save As, and save the
same path design in a new subfolder of the Art and Stitch My Designs folder, for example
Documents\Art and Stitch My Designs\Backup Design Paths.
Make a backup of that folder on an external drive. When disaster strikes, open the design path
from that backup location, select it and resave it via menu Tools > Save Design Path.
Alternatively you can make a backup via menu Tools > Backup User Files. See Chapter 7.3.5.
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4.7 Power Copy
How to use Power Copy
With Power Copy you can copy, paste, rotate, and resize in one step.
Draw a shape. Take the Reshape tool to perfect the lines. Select the shape, and resize it to a good
base size via the Transform tab in the Properties Panel.
“Think Quilt” when you set that size: for the Creative Fill “Flower Fill” (Library > Creative Fills) I used
a size of 1.7 inch for the original flower, before starting the power copy.
When your base shape is ready, select it, right-click and choose Power Copy.
Then click and drag in the Design Page, where you want to “stamp” copies of the original. Release
the mouse and a copy has been made. Keep clicking, dragging, and releasing the mouse to make
more copies.

The direction in which you drag defines the size and direction of the resulting copy.
While clicking and dragging you will see the shape plus a center line on the Design Page: this
Power Copy baseline represents the direction and the width of the pattern. In the Status Bar you
can read the distance while dragging.
Tip: For more precision, turn Snap to Grid on.

Here you can see the baseline of Power Copy.

To stop the Power Copy function, click on the Select Tool
at the top of the Artwork Toolbar, or press Escape.
Then select an object and move, resize, rotate etc.
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4.8 Power Copy EE
How to use Power Copy EE (EE stands for “Entry Exit”)
This Power Copy EE function uses a different base line. In the previous Power Copy description
you have seen a baseline through the pattern, defining the width of the copy.
In Power Copy EE the first drawn point of an object and the last point (Entry / Exit points) define the
baseline of the Power Copy EE function. And although the principle is the same, the result is quite
different.
This Power Copy EE function can be used to create borders but is also a great way to play with half
square triangle “Point to Point” patterns AND can be used to make continuous Creative Fills.
In this example I used the “Anne Bright Rosebud EE” design (Library > Designers Collection). Turn
Snap to Grid on for more precision.
The red Rosebud design is the original. Select, right-click and choose Power Copy EE
Then follow the arrows in the left image below: click at the start point of an arrow and drag to the
end point. Release the mouse. Click on the start point of the next arrow, drag to the end point and
release the mouse. It helps to turn the Grid on. If you set the Grid spacing to the width of the single
pattern, it is even easier.

In the example on the left I kept a distance between the design parts and used different colors so
you can see the different copies. In the “real life” example (on the right) you should click exactly at
the end point of one design, drag, release the mouse. Then click in the same spot and drag.
Finally connect the objects: with the Reshape tool click on the last point of the first object, hold down
letter T on your keyboard (just press letter T, not Ctrl+T) and move the point a bit, then drop it on
the first point of the next object. The points will snap and join. More details in Chapter 2.19.
Repeat to connect all objects in the desired sequence. See the above example on the right.
Don’t stop playing!
Rotate the resulting triangle 90 degrees right, then use the
Magic Circle, Count 4. Make the circle dimensions smaller so
that the objects touch and click on OK. Manually connect the
objects and assign stitches.

Tip: With this Power Copy EE function you can create
continuous paths by clicking and dragging exactly from point
to point. Manually connect the objects with the Reshape tool
in the desired sequence. This method can be used to create
a continuous Creative Fill - no need to “merge” the objects.
© Loes van der Heijden - artandstitch.com
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4.8.1 Power Copy EE in combination with Add Points and Snap to Points
Power Copy EE “snapping” along a path with equally divided points
To copy patterns along a curved path you can turn Snap to Anchor points on (right-click in ruler).
Then Power Copy: when releasing the mouse to end a copy, click in the same point to start a new
one. You can feel that the first point snaps to the end of the previous copy.
In the example below I am using the fact that Power Copy can snap to points for a precise result,
where all copies have the same size: I drew a curved path, right-clicked on each segment and
added 2 points per segment. That divided each segment into 3 equally divided sections. See
Chapter 2.2.1 how to Add points with the Reshape tool.
As the points are not visible when Power Copying I moved guidelines into the design page, covering
each point. Then I opened “Butterflying” from the Library (folder Panto E2E).
To make things a tad more advanced, I duplicated the butterfly and flipped it vertically. Then Power
Copied the first butterfly along the curve, skipping every other segment. Next I took the flipped
duplicate and Power Copied it over the remaining segments.
Please note that this result can be achieved in just a few clicks with the Design on Path function in
Art and Stitch PLUS (not in BASE): settings “Alter” and “Snap together”. See Chapter 4.5.
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4.9 Meandering Anything - a Power Copy tutorial
Meandering Loops and Stars, you can probably do that freemotion with your eyes closed. But.. what
if you could make a variety of meandering patterns in just a few minutes and let the computer sew
it for you? Then you could really sit down with your eyes closed, dreaming about your next pattern.
This is a nice exercise for the Power Copy function.
Step 1
Click on the Library button in the Artwork Toolbar. Choose Folder Panto - E2E and click on
“Meandering Anything”. This is your base pattern, where the round objects will be replaced with
your own creations and the blue curves and loops will be connected to your design elements.

Baseline in Template:
Start - End of Power Copy

First - Last point
of your own shape

Two templates on the left to prepare two designs.
Red templates to be replaced with your designs.
Blue curves and loops to be tied together with your designs.

Step 2
The round object is the placeholder for the shapes to be inserted in the meandering loops pattern.
I have prepared this template to be used with the Power Copy function.
Step 3
Open one of your own patterns, or take a drawing tool and draw a shape. The shape must fit in the
round template, with first and last point of the design at the bottom, reshaped to fit the first and last
point of the template.

Step 4
For this example click on the Library button and choose
folder Block Patterns > Arcs Block.
While it’s still selected, recolor to a color different from
anything on the Design Page.
Move it over to the round template and resize by using
the sizing handles on the selected object.
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4.9 Meandering Anything - a Power Copy tutorial - Cont’d
Step 5
Take the Reshape tool and right-click in the lowest point of your design and choose Split Line. Move
one of the points away to open the shape.
Step 6
Move the green start and red end point of your drawing in place precisely over the first and last point
of the round template. In this particular example you should mirror the arcs block design.
Step 7
VERY IMPORTANT: change the properties of the first and last point of your shape into “Line”:
right-click on the first point with the Reshape tool, and choose Line. Repeat for the last point.

Step 5: Reshape tool > Split Line
to open up the block pattern

Step 6: Reshape tool > move
first and last point in place

Step 7: Reshape tool > change
first and last point into “Line”

Important Tip about connecting objects / properties of the points:
Changing the properties of the first and last point of your shape into “Line”, as
done in Step 7, is not only important here, but has to be done every time you
want to connect two or more objects together.
The property “Line” does not have any anchors. Therefore if two or more
objects are connected, there will be no anchors getting in the way, influencing
the shape of the line at the connecting point.
If you would leave the properties as they are, with anchors, then a strange little
curl or curve can occur at the position of the connecting point, caused by the
anchors on both sides.
Without anchors, you will have two straight points on top of each other after
connecting. One of those points (and maybe even both) can be deleted.
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4.9 Meandering Anything - a Power Copy tutorial - Cont’d
Step 8
When your own pattern is ready (resized, opened-up, first and last point in place, anchors away
from the first and last point), take the Select tool and select the pattern. Right-click and choose
Power Copy.
Now the fun begins:
Click and hold on the start point of the first
round placeholder in the meandering pattern,
drag the mouse pointer in the direction of the
arrow and release the mouse button.
Then click and hold in the first point of the next
round placeholder, drag the mouse pointer to
the end point, release the mouse button.
Repeat: Power Copy your own drawing over
the round placeholders. Be as precise as
possible.
When the last one is in place, stop Power
Copying by clicking on the Select tool in the
Artwork Toolbar.

Step 9
Delete the round placeholders: In Sequence View panel click on the line of the red placeholders to
select all red objects and press Delete. The pattern used as the basis for the Power Copy can be
deleted as well.
Step 10
Ungroup the blue curves and loops by selecting them and clicking on the little Group icon under the
selection.
Step 11
BEFORE ASSIGNING STITCHES, CONNECT ALL OBJECTS: best quality is to take the Reshape
tool and tie the loops to the designs in the right sequence using the T key on your keyboard (see
Chapter 2.19). Or press Ctrl+A to Select All, right-click and choose Connect Objects.
Step 12
Take the Reshape tool and tweak the pattern: delete the double points at the connections by
clicking on a point and pressing Delete. In some cases you can even delete both connecting points
for a smoother pattern. When you manually tied the objects together, you don’t need much
reshaping in this step. To stop reshaping: take the Select tool.
Step 13
Select the pattern and apply Line sew type Running stitch. Save as .ANS and save again in the
format of your machine.
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4.9 Meandering Anything - a Power Copy tutorial - Cont’d
Use Interlocking Preview to check the pattern
Your meandering pattern is ready now. Turn Interlocking Preview in the View Toolbar on to see how
the pattern looks when it is repeated. Tweak the design where needed.

Double the fun
Prepare two different designs instead of only one. Power copy the first design over part of the red
templates. Then take the Select tool to stop power copying, select the second pattern, right-click
and choose Power Copy and power copy over the remaining templates. Tie the objects together in
the right sequence.
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4.10 Echo Quilting / Create Boundary
Echo Quilting
Echo quilting is a traditional technique, where parallel lines are sewn around an appliqué in a quilt.
The Echo quilting function in Art and Stitch will create echoes around a selection. This selection can
be artwork based or stitch based and the echo function will work on one selected object or on
multiple selected objects. Make the desired selection, click on the button and choose Echo, set the
number of echoes (Ripples) and the spacing between them. Click on Apply.
Echo: Spiral

Echo - Spiral: The first echo will follow the original path closely and will then gradually smoothen
towards the end, just like you would do in freemotion echo quilting. You will notice that the echo on
one side of the original heart shape is farther away. That is because with each ripple the distance
grows a little to keep going in continuous spirals around the selected shape. Therefore select the
echo part and move it until it looks good. With the Reshape tool you can move the start of the echo
into the original shape if you like.
Echo - Cascade: creates separate echo lines around the selection. By ticking the box “Join
Repeats” the separate lines will be connected and the result will be a continuous path.

Echo: Cascade and Join

The result will be artwork. To turn it into stitches: select the echo object and click on the Line Sew
button (Running stitch) to turn the echo into stitches.
Save the pattern first in the original Art and Stitch format .ANS, and then choose File > Save As and
save in the format of your machine.
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4.10 Echo quilting / Create Boundary - Cont’d
Create Boundary
With the same button you can create an artwork outline around a selection. The selected objects
can be artwork or stitch-based and you can select one or more objects.
Make the desired selection and click on the Echo/Boundary button. Choose Boundary, set the
Distance. A quarter inch works fine in most cases. Click on OK. The boundary artwork shape will
be the last object in Sequence View and has inherited the color of the first object in Sequence View.
Select the boundary and recolor when needed.
Tip: The boundary should go around the selection. If it goes into open spaces between the selected
objects, then “Undo” and enter a higher value for distance, higher than the distance between the
selected shapes.
To use the resulting boundary line to create embroidery patches:
set to sew last and assign a satin line sew type. In the machine: stitch the embroidery part first, then
slide felt under the hoop and stitch the satin boundary. Cut closely along the boundary for a nice,
clean embroidered patch.
To use the boundary line to fill around a selection:
Take the Rectangle tool and draw a square/rectangle around the design. Select the block and
resize to the desired dimensions,
Then select boundary and block together, right-click and choose Transform Artwork > Exclude.
Assign one of the fill stitch types.

Create Boundary
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To fill around

4.11 Geometric Echo
Geometric Echo can be used when a single artwork object is selected. A dialog opens where you
can choose the number of echoes (ripples) around the selected artwork plus the distance between
each.
The distance is calculated from each of the original points of the selection. For symmetrical shapes
the results will be exactly what you expect from an echo. For other shapes, the results are different
because of the mathematical calculation of the points. Try and see the sometimes interesting results!
Geometric echo allows negative values, so that you can use the tool to fill inside a selected shape.
For Geometric echo you can also choose between Cascade and Spiral:
Ÿ Cascade results in separate objects, merged together. To turn them into separate objects,
right-click on the result and choose Break Apart.
Ÿ Spiral will connect the echoes (ripples) into a continuous path.

Examples
Click on the Library button and open “Arcs block Contour only”.
While the pattern is still selected click on the Geometric Echo button in the Artwork effects toolbar.
The Echo Dialog window opens.

Ripples: Number of echo lines.
Spacing: Distance between the points of the selected pattern.
A negative value will echo into the shape.
Cascade: Creates separate lines, not connected to each other
Or Spiral: Creates a continuous path around the selected pattern.
Path starts close to the original selection and spirals out to the
chosen distance. When finished you would delete the original shape.
The red shape in the Spiral examples below is the original.
Unite: When two or more simple overlapping shapes are selected,
checking “Unite” will create an echo around the combined shapes.
Use simple shapes only to prevent freezing of the program.

Ripples: 5
Spacing 0.25 inch
Cascade
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Ripples: 5
Spacing Minus 0.25 inch
Spiral

Two shapes (red circle,
green triangle) selected
together, Ripples 3,
Unite, Cascade

4.11 Geometric Echo - Cont’d
Simple Closed (symmetrical) Shapes
It is essential that you use simple closed shapes for this geometric echo function. If you would use
a complex path with backtracking, the program will freeze, as it cannot fulfill your command.
Symmetrical shapes work best.

Angle between center of selection and points of the shape
Geometric Echo creates a new path, calculating the position of the new points at the exact chosen
distance from the original points relative to the center of the selection. The distance between the
points is exactly the same, but because of the angle from the center of the selection to the points
used to create the object the distance between the lines can be different.

Triangle: nothing to the left of the center point of the
selection, so no distance there between the lines.

Same triangle, rotated. Now the center
point can add distance between the
points at all sides.

Play with the settings and experiment.
You now have a choice between two
different echo styles.
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4.12 Fill around a shape (leaving the shape open)
How to fill around a shape
To fill a block with motifs or a hatch fill and leave a “hole” open for appliqué or an embroidered part
in the quilt top: draw an outline around the region to be filled and draw another outline around the
part that has to stay empty. Select both, right-click and choose Transform artwork > Exclude. Then
use one of the available fills - it will fill the outer shape and leave the excluded part open.

Exercise
Step 1. For this exercise click on the Library button and from the folder Block Patterns choose “Arcs
block contour only”. This Arcs block will act here as the part in the quilt that has to be left open.
Step 2. Click on the AutoShapes button in the Artwork Toolbar and draw a square of 8x8 inch. This
will act here as the region to be filled. Select and click on the Center button to center this block.
Step 3. Select both shapes together. Before doing anything else, click on the Copy button in the
General Toolbar, start a new Design Page and click on the Paste button to paste the two selected
shapes . You may need these shapes later to stitch the outlines of the filled region
Step 4. Go back to the original Design Page,
select both shapes together, right-click and
choose Transform Artwork > Exclude.
Step 5. Select this combination and choose a
Fill: for example a (cross) Hatch fill, Echo Fill, a
Motif pattern, or Auto Stipple: it will fill around the
“excluded” shape.
Step 6. Depending on the chosen fill you may
want an extra contour around the shape. If so, go
to the extra Design Page of step 3, select and
copy the shape(s) and paste it on the original
Design Page. Assign a Line Sew type Run Stitch.

Tip: Just in case a solid jump line is crossing the “empty” shape, try resizing the pattern first
(Properties Panel, tab Motif > “Pattern Size”). Or choose a different pattern. You can also take the
Reshape tool and change the angle of the motif. It will force the program to find a different route and
will almost always remove the jump line. See Chapter 3.3.5 how to change the motif angle.
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4.13 Create your own Motif patterns
Art and Stitch includes many Motif patterns ... and you can create your own Motifs too:
Step 1. Draw a pattern with one of the drawing tools (here Spiral tool: single swirl, 2 rev. Exp. 100%).
Step 2. Reshape to perfect the lines. Take the select tool to stop reshaping.
Step 3. While the pattern is selected, go to the Properties Panel, tab Transform and resize it to a
size you will most likely use: for longarm quilting a size of 1 inch (25 mm) is nice. Un-tick the box
“Maintain Aspect ratio” and make it 1 inch in both width and height. If you want to create a Motif to
use in embroidery, use a size of a quarter inch, about 6 mm.
Step 4. While the pattern is still selected, click on the Line Sew Type button and assign a Running
Stitch. Stitch length 2 mm, or perhaps smaller, depending on the complexity of the pattern.
Step 5. Zoom in! Take the Reshape tool and move first and last stitch (green and red dot) to the left
and right outer parts of the Motif - green on the left and red on the right. Be sure that they are both
on the same level. Drag a guideline from the ruler at the top to help aligning precisely. In general
a motif should start from the left and finish on the right. This is because the stitch engine repeats
the motif along a path. The next repeat starts at the last point of the previous motif.

Step 5: Single swirl 1x1 inch.
First (green) and last (red)
stitch moved to the same
level with the Reshape tool.

Step 6: Take the Stitch Edit
tool and drag a selection
marquee completely around
the pattern.
Then menu Tools > Motif
Patten Editor and save the
Motif.

Step 6. Take the Stitch Edit tool, and drag a selection marquee around the entire Motif pattern to
select it: choose menu Tools > Motif Pattern Editor > Save Motif Pattern. Give the Motif a descriptive
name. Always start with your own name, so that your motifs are listed together.

Step 7. Make a backup of your motif: choose menu File > Save as and save
the motif as .ans file in your Backup folder (e.g. My Documents \ Art and Stitch
My Designs \ Backup Motif Patterns). When disaster strikes, restore the motif
by opening the .ans file in the backup location and saving it as a Motif as
described in step 6 above.
To use your motif: Draw a closed shape, choose Motif as Fill Sew Type. In
Properties Panel > tab Fill open the Pattern drop down list. Your own motifs
will be in the list in alphabetical order in a different color >>
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4.13 Create your own Motif patterns - Cont’d

The Motif used in a closed shape from the Library. With the Reshape tool I changed
the direction of the Motif by moving the angle line

(See Chapter 3.3.5).

What’s so special about Motifs?
Motifs are totally new in longarm quilting. Here’s why you would start using Motifs:
Ÿ Without being an artist, you can create truly artistic quilt patterns.
Ÿ When using a contrasting thread color, motifs can have effects similar to traditional
Blackwork in embroidery: more stitches means more color.
Ÿ When using an “invisible” thread color or a thread color matching the quilt, motifs will
create different popup effects in a quilt.
Ÿ Work with density: smaller motifs flatten a quilt more than larger open motifs.
Ÿ Motifs can be used for Sashiko style quilt effects.
Ÿ It’s like stippling, but way more creative!

Deleting a Motif
When you’re not so happy with a Motif pattern that you made, you can delete it.
Important: Before you do that, try the pattern in a fill or as line sew pattern one
more time and check the name of the pattern so that you are absolutely sure you
are deleting the right pattern :)
To delete: Choose menu Tools > Motif Pattern Editor > Load Motif Pattern.
Select the pattern to be deleted and click on the button Delete.
When you restart Art and Stitch the pattern will be gone from the list of Patterns.
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4.14 Creative Fills - Introduction
Creative Fills are large continuous line patterns, which can be used inside a shape by the function
“Apply Creative Fill effect” The creative fill will be cut out and put inside the shape. You can draw
anything (preferably as a continuous path) to be used as a creative fill. That way, the creative fill will
be similar to a freehand background filler. The look and feel can be as creative as freemotion artists
can achieve, and still be sewn with your computer guided longarm system.

Difference between Creative Fills and Motifs - About overstitching
Motifs are repeated throughout the shape, as one continuous path, with minimal overstitching (you
won’t find a better path). Motifs are stitches; a creative fill is vector based artwork.
Creative fills are similar to freemotion background fillers: if the Creative fill was not drawn as a
continuous path, then double-stitching cannot be prevented: the program will find it’s own jump free
path, just like you would do manually with the machine. Examples of such can be found in the
Library > Creative Fills: Flower Fill, Pebbles and Spiral Fill. Those were made with the Power Copy
function with random shapes scattered over an area. Because the shapes are touching each other,
they can be merged and will sew continuously, but there will be overstitching because the program
will have to find a path to link them all together. Those fills are colored Red in the Creative Fills folder.
If you draw the Creative Fill as a continuous path, then there will be no overstitching. The sewing
path will go from one cut off part of the creative fill to the next part through the contour of the shape
itself. Good examples of Creative fills drawn as a continuous path are Fractal Fill, Puzzle and the
Wavy Hair fill. Basically the fills with a green color in the Creative Fills folder.

The green Creative Fills are continuous paths.
The red fills are not continuous! They will fall apart and
have to be “Merged” after applying the Creative Fill effect.
The blue fills are donated to the Library by users of Art and
Stitch / designers.

Tip: you can make creative fills which look like motifs too, for example Motif224
and CircleFeatherLoes. Advantage is that this “Motif” will be artwork and not stitch
based and that you can let these artwork elements interlock / mirror / flip when you
make the Creative Fill, which cannot be done when saved as a Motif.
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4.14.1 Creative Fills - Apply Creative Fill Effect
Apply Creative Fill
Rule 1: A creative fill is one continuous artwork path.
Rule 2: The “masking shape” must be one closed artwork shape on top of the creative fill. (In
Sequence View the Creative Fill should show first in the list and then the closed shape).
Rule 3: The two artwork objects must be selected together.
Rule 4: The creative fill can only remove parts on one side at a time.
1. Click on the Library button and in folder “Creative Fills” select pattern “Wavy Hair”. This will be
the fill for the final pattern.
2. Click again on the Library button. In folder “Block Patterns” select the “Heart” pattern.
3. Press Ctrl+A to Select All. Then click on the Button “Apply Creative Fill effect” in the Artwork
Effects Toolbar.
In a few seconds the design is ready. The shape (in this example the heart) is now filled with the
Wavy Hair pattern. All you have to do now is maybe tweak a little with the Reshape tool and then
apply a running stitch.

4. Select the fill by clicking on it, then click on the button Line Sew Type - Running Stitch in the Stitch
Toolbar, to turn the artwork fill into stitches.
Start the Sew simulator and see that the entire fill is sewn in one continuous path. Decide if you
want the outline to be sewn as well. If so: select the contour and click on the Running Stitch button.
A jump appears. To remove it: Select the contour (NOT the fill) in Sequence View and take the
Reshape tool: move the first stitch (= green dot) of the outline, as well as the last stitch (red dot) to
the other side of the dashed jump line between fill and outline. NEVER change start and stop of a
Creative Fill / continuous path, only of the closed contour, to remove the jump. Click on the Select
Tool to de-select and update the view: your jump is gone now.
5. Select All. In Properties Panel > tab Transform choose the desired size. In this example I made
it 8 x 8 inch. See also tips about size on the next page. Save the pattern as .ANS. Save again in the
format of your machine and copy that file to a USB thumb drive. Sew the pattern. You will love it!
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4.14.2 Creative Fills - Apply Creative Fill Effect - Tips about Size
Size matters - Designer Tips
Before applying a Creative Fill in a shape, move the shape over the fill to find the best fit. Give the
shape a different color to make it easier to choose where exactly it has to be cut out of the Creative
Fill layer. You can also change the pen width in the Properties panel on the right and make it for
example 1.0 - click on Apply.
Also select and resize the shape (or the Creative Fill), make it bigger or smaller for a better
composition. Best practice is to resize the shape to the final desired pattern size. Then adjust the
size of the Creative Fill for the desired fit and density.
Think “Quilt” before applying the Creative Fill: look carefully if the fill isn’t going to be too dense, lines
too close together. Dense patterns will flatten a quilt more than larger, open patterns. A dense part
will also make other open parts stand out more. A dense pattern means more stitches = more
sewing time... time is money.
Once the Creative Fill has been applied, you can still resize the artwork: that will resize the
design. Both hearts in this example have been resized after applying the Creative Fill effect to 6x6
inch.
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Default sizes: result is a low density fill.

6 x 6 inch

Before applying the Creative Fill,
the heart was made bigger,
grabbing more of the creative fill.
Afterwards, the combination was
resized to 6x6 inch. Result is a denser fill.

6 x 6 inch
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4.14.3 Creative Fills - Make your own Creative Fills
Drawing
To make your own fill, take one of the vector drawing tools and draw a pattern: you could draw just
a single element of a pattern and then repeat it, flip, mirror, and connect in the desired order. When
ready, choose menu Tools > Save into Library and save in the folder Creative Fills.

Size
The total pattern should be a little larger than any block or shape you want to “fill” with your creation.
It doesn’t have to be much larger than the usable throat space of your machine. See the background
filler as a piece of decorated fabric: it must be large enough to cut out the desired shape and to
move the shape over the fill to find the best fit, like “fussy cutting”.

Continuous Path
Basically there’s no limit in how creative you can be. If you don’t like overstitching, then be sure that
the final pattern is one continuous path: you must be able to follow the entire line in one run. Claudia
Pfeil’s PfunPfeiling pattern is a good example of a continuous path. When used as a Creative Fill
and a Run Stitch type is applied, it will be sewn without overstitching:

A little tweaking with the Reshape tool
is needed in this particular combination,
to let this line run along the contour.

Inspiration
To create your own background fillers, you can open any background image to trace it. Or maybe
you already have your own favorite freemotion background filler - your own “signature”: then you
can either record it in your quilt system and open the recorded pattern in Art and Stitch (be sure to
tick the box “Convert to outlines” when opening the pattern), tweak it and save into the Library. Or
you can make a photo of a freemotion part in a quilt, open that photo via the Backdrop tool in the
Artwork Toolbar and trace it with one of the drawing tools.

For the Creative Fill pattern “Wavy Hair” I started by tracing the logo
of a shampoo, opened via the Backdrop tool. After tracing I deleted
the background image and started reshaping the pattern until I liked
the result. It doesn’t look like the logo anymore, but for me it still looks
like hair waves, so that is where the name of the pattern comes from
:) I made just one pattern element, then repeated it, duplicated the
entire row and aligned. Finally put everything in the right sequence
(Sequence tab in Properties panel) and connected all parts, one by
one: select one part, hold down Ctrl and click on the next - right-click
and choose Connect Objects. Repeat until everything is connected.
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4.14.4 Creative Fills - Make a fill with the Power Copy function
Creative Fill “Flower Fill” (Library > Creative Fills) was made using the Power Copy function. If you
want to make your own Creative Fill with Power Copy, then be sure that all objects are touching
each other. Preferably at two or even more places. That way it will be easier for the program to find
a continuous path, linking all objects together.
Once your total pattern is ready, large enough to be able to put any shape on top, press Ctrl+A to
select all, right-click and choose Merge. As the path is not continuous and cannot be made
continuous you cannot “Connect” the objects, so you will have to use “Merge” to let the program
find its own path, backtracking / overstitching where needed.
While the pattern is still selected, choose menu Tools > Save into Library and save in the Creative
Fills folder. Also choose menu File > Save as and save as a backup copy in your own folder, named
“Backup My Library”
To apply your own power-copied creative fill:
Start a new Design Page and click on the Library button. Choose the fill you made.
Click again on the Library button and choose a shape to be filled with your pattern (in this example
Teapot from the Shapes folder). Or take one of the drawing tools and draw a shape suitable for the
quilt you are working on. Select the shape and make it a different color than the fill.
Press Ctrl+A to Select All and click on the Apply Creative Fill effect button.
Before assigning stitches, Select All, right-click and choose Merge, as this path is not continuous.
Merge will tell the program to find its own continuous path without jumps, backtracking where
needed.
Then click on the Line Sew type “Running Stitch”.
Creative Fills drawn and connected as one continuous path will be sewn without overstitching, as
shown in the PfunPfeiling example in the previous chapter.
Warning: do not use Merge on continuous paths, because that would cause unnecessary
overstitching.
Patterns that cannot be connected into a continuous path, as in this example made with Power
Copy, have to be “merged”. When applied as a Creative Fill, the program will have to find it’s own
path to link all parts together: this will cause overstitching. In the Sew Simulator you can see how
the pattern will be sewn. If there’s a lot of overstitching, then you might want to use a thinner thread
when using patterns with merged fills.
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4.14.5 Creative Fills - Check if everything is still one continuous path
After applying a Creative Fill effect you will always have to check if the fill didn’t fall apart because
of the mask shape used:
Look in Sequence View and open the tree of objects by clicking on the + sign in front of the color
name, or by right-clicking on “All Items” at the top of the list in Sequence View and choosing
“Expand All”!
The red colored Creative fills in the Library will definitely fall apart as they were not continuous
at all and cannot be connected. They will therefore have to be merged. Select the broken parts plus
the mask shape together in Sequence View, right-click and choose Merge.
If a shape was continuous but still falls apart (the mask shape may have sliced up the
connection between the first and last point of the continuous shape) you can connect the broken
parts: click on the name of the color in Sequence View to select all of the broken parts, right-click
and choose Connect Objects.

Here the red Pebbles fill looks like one object, but open the tree
by clicking on the plus sign…
… and you will see lots and lots of separate objects that in this
case (original fill was NOT continuous) have to be merged
before assigning stitches.

Be creative!
Anything will do as a start of a pattern. This design is made
by Theo with his special “Design by Accident” method :)
Theo started drawing just one petal, used the Magic Circle,
drew a connecting line, connected the “Magic Circled”
objects, repeated the pattern, repeated rows, connected to
turn the pattern into one path and saved into his Library.
Then applied this pattern as a Creative Fill effect in a heart
shape.
The result will sew as one continuous line
without overstitching.
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4.14.6 Creative Fills - How to use a Creative Fill around a shape
The Creative Fill function will remove all parts outside the contour of the “masking” shape on top of
the fill. To fill around a shape and leave that inner shape open, Rule 4 is important:
Rule:4: The creative fill can only remove parts on one side at a time.

In this example you can see that to use a Creative Fill
around the heart, the fill would have to be removed on
2 sides: inside the heart and outside the rectangle.
As the Creative Fill can only do one side at a time, we
have to divide the process into 2 steps:
Ÿ Remove the parts outside the outer boundary first,
Ÿ Remove the inner shape.

Step 1 - The outer boundary
Ÿ Open the Creative Fill of your choice in the Library.
Ÿ Draw the boundary shape (the outline of the block in the quilt). In this example a rectangle.
Ÿ Draw the inner shape that has to be left open. In this example a heart from the Library. Move in
place on the Creative Fill.
Note: for your own designs make both shapes the desired size, matching the size of the actual block
and appliqué of the quilt.
Ÿ In Sequence View , right-click on “All Items” and choose “Expand all”.
Ÿ Select the creative fill, hold down Ctrl and select the outer boundary too (in this case the
rectangle), do NOT include the inner shape in the selection!
Ÿ Click on the Creative Fill button. This will remove the parts outside the rectangle.
Ÿ Select this creative fill and in Properties Panel, tab Transform resize to 99% .
Now this fill will fit inside the boundary shape. Fitting inside is the important trick that makes this
technique work: in the next step the fill will only be removed in the inner shape, as there is nothing
outside the boundary anymore to be removed.

The creative fill is now a little bit smaller
than the outer boundary, ready for the
next step
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4.14.6 Creative Fills - How to use a Creative Fill around a shape - Cont’d
Step 2 - The inner shape
Ÿ In Sequence View right-click on All Items > Expand all.
Ÿ Select the inner shape that has to be left open, hold down Ctrl and click on the outer boundary
to include it in the selection. Right-click and choose Transform Artwork > Exclude.
Ÿ In Sequence View move this merged shape down so that it is on top of your cut-out Creative
Fill.
Ÿ Select both Creative Fill and Boundary/Inner shape together and click on the Creative Fill button.
Result: a creative fill surrounding an open area (for example appliqué or embroidery) in your quilt.

This result is artwork based. It is a continuous path. Take the Reshape tool and fine tune the lines
where needed.
To turn into stitches, assign a Running Stitch Line sew type for this path. Check the design in the
Sew Simulator.

Recap of the 2-step process

Creative Fill, outer boundary
and inner shape in place
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Select Fill + outer boundary only
and apply Creative Fill effect.
Resize the fill 99%

Part 4 - page 38

Select Inner shape and outer
boundary together > Exclude.
Then select all together and apply
Creative Fill effect

4.15 Transform Artwork: Remove Overlap, Unite, Intersect, Exclude, Clip
Transform Artwork is a powerful function to create surprising design elements by combining
closed shapes.
To learn what the various options do, draw one circle. Select the circle and press Ctrl+D to
duplicate. Move the duplicate a little so that it overlaps the original a little bit. Then select both circles
together, right-click and choose Transform Artwork. Choose one of the options. Repeat until you
have seen the effect of all available options.
Remove Overlapped Artwork:
For filled objects only. Two different
color fills: takes the underlying overlap
away (same as Clip).
Same color fills: same as Unite.
Unite:
Will join selected artwork into one
object, removing all overlaps.
Intersect:
Takes away everything outside the
overlapping parts of selected artwork.

Important: Transform Artwork is meant to
make a new shape out of two or three
closed shapes. It is NOT intended to
connect continuous paths. For that you
must use Connect Objects. See Chapters
2.18 and 2.19.

Exclude:
Will delete overlapping parts and keep
the remaining areas as separate
objects. Move one of the objects to see
the result. Also used to fill around a
shape, leaving the shape open.
Clip:
Clips the overlapping part of the first
object. Move one of the objects to see
the result.

Double swirl, sliced and reshaped, duplicated, selected together, right-click >Transform Artwork > “Unite”.
Duplicate again, rotate a bit and “Unite” again. Playtime!
This is a quick way to create new vector objects. Besides creating interesting artwork, this function is also handy
to create an outline around multiple objects (for embroidery digitizing) and to turn a line of text into one continuous
object (for quilt labels).
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4.15 Transform Artwork: Remove Overlap, Unite, Intersect, Exclude, Clip - Cont’d
Playtime
I made 1 swirl (2 rev.) with the spiral tool. I cut away part of the line (“split line”) to create a keynote
type spiral, reshaped. Duplicated and resized. Duplicated again and mirrored. Moved until I liked
the composition, then selected, right-clicked and united via Transform Artwork. Result is #1 in the
image below.

#1

#2

#3

I duplicated the base shape #1, moved the three objects around and made combination #2.
Then selected the three objects together, right-clicked and chose Transform Artwork > Unite,
resulting in #3. This is playtime and an easy way to make very creative combinations.

The united swirls and Magic Circle function

Bird:
Library > Shapes > Bird1.
Filled with a self made Motif “Spiral”.
Copied and pasted and Running stitch applied to the outline, to create a contour around the bird.
Tail: united element described above. With the reshape tool I split both lines at the places where it
touches the bird. Deleted the small end parts.
Finally I changed the sewing order and repositioned the first (green dot) and last (red dot) stitches
of the 3 objects (the filled bird, running stitch outline and running stitch tail), so that it stitches as a
continuous path.
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4.16 Transform (Envelope shapes)
Transform shapes
With the Transform function (for artwork only, not available on stitch objects) you can achieve special
effects, and create curvy borders on the basis of a repeatable pattern.

Exercise
Step 1. Click on the Library tool in the Artwork Toolbar, choose folder Panto - E2E and click on
Butterfly1.
Step 2. Click on the Repeat button in the Modify Toolbar. Set Numbers across to 3. Number down
to 1. Put a checkmark in the Options box “Flip every other vertically”. Click on OK.
Step 3. While the three butterflies are still selected, right-click and choose “Connect Objects”.

Step 4. With the connected objects selected, right-click again, click on the line “Transform”. From
the 10 available transform shapes choose Convex Top Concave Bottom for this example. It will
curve the selected shape a little up. The transformation is very subtle and in this case, you can
repeat the same transform shape two more times.
Transform > Convex Top:

1x

3x

© Loes van der Heijden - artandstitch.com

Part 4 - page 41

4.16 Transform (Envelope Shapes) - Cont’d
Step 5. With the curved combination selected, press Ctrl+D to duplicate. Move the duplicate over
to the right and click on the Flip Vertical button in the Modify Toolbar.
Step 6. Align both copies: last point of the original should touch first point of the duplicate.
Step 7. Select all, right-click and choose Connect Objects. Result is a repeatable border pattern.

By using the Repeat function you can see the result when repeated multiple times.
Step 8. Click on the Line Sew Type at the top of the Stitch Toolbar to apply a Run stitch. Save in
the Art and Stitch .ANS format and then choose File > Save as and choose the format of your
longarm or embroidery machine. Copy the machine file to a USB memory stick, insert in your
machine, load the pattern and sew.

The result of this exercise is repeatable

© Loes van der Heijden - artandstitch.com

Part 4 - page 42

4.17 Special Effect: Distortion (Zigzag, Wave, Twirl, Pinch, Spherize)
Create special effects with the Distortion function
To access the Distortion function: select a stitch-based object, right-click and choose Distortion.
Rule # 1: This Distortion function works on stitch-based patterns only, not on Artwork.
Rule # 2: After applying the effect, you can use Magic Square, Magic Circle and Repeat if you like,
but you cannot reshape, connect, or close anymore (although, there is a workaround. See tips at
the end of the next page).
Rule # 3: All lines of the original pattern will sew, even if they seem to disappear by the effect.

Example 1: Zigzag effect and Wave effect
For this example open the Library, folder Judy Allen Feathers, “Curved
Cross Hatch element”. Assign a Running stitch.
Right-click on the pattern and choose Distortion.
The following dialog window opens. Click on the line “Zigzag” or “Wave”
(difference is straight or curvy lines):
For the Zigzag and Wave effect you have the following
options:
Frequency: the number of zigzags or waves.
Amplitude: the “depth” of the zigzag or wave effect.
Use the slider bars to play with the settings. When you
are satisfied with the result, click on OK.

Another example of Distortion > Zigzag

Example 2: Twirl
For this example open the Library, folder Block Patterns, “Anemone Block”. Assign a Running stitch.
Right-click on the pattern and choose Distortion.
The following dialog window opens. Click on the line “Twirl”:
The Twirl effect gradually rotates the pattern. It rotates
more on the outside than on the inside. You can control
the effect with the slider bar for Angle.
Use the slider bar to play with
the settings. As you can see
the effect for a rectangular
shape, such as the text here,
is totally different. Play!
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4.17 Special Effect: Distortion (Zigzag, Wave, Twirl, Pinch, Spherize) - Cont’d
Example 3: Pinch
For this example open the Library, Folder Block Patterns,
“Doodle by Theo Result”. Assign a Running stitch.
Right-click on the pattern and choose Distortion.
The following dialog window opens. Click on the line “Pinch”:

For the Pinch effect you have the following options:
Radius: Defines how much of the center is affected.
Scale: Defines the “poof” effect.
Use the slider bars to play with the settings. When you
are satisfied with the result, click on OK.

Example 4: Spherize
For this example use the same “Doodle by Theo Result”. Assign a Running stitch.
Right-click on the pattern and choose Distortion.
The following dialog window opens. Click on the line “Spherize”:

The Spherize effect doesn’t have any controls. The
pattern will be round and will have a “poof” effect.
A Spherized pattern can be used as a nice center
medaillon.

Tips:
A quick way to undo the Distortion effect is to resize. Then try a different effect.
To turn a Distorted pattern into artwork use this workaround: save as .QLI. Then reopen that
QLI-file with the box “Convert to Outlines” in the File Open dialog window ticked on. Select the
pattern, click on the button Back to Artwork. Save under a different name. Now you can reshape,
connect with other objects etc.
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4.18 Free Distort: Squeeze a pattern into a not-so-perfectly pieced block
Your patterns can be so nice and perfect, but still... they must fit in a block on the actual quilt. Now
what if the piecing wasn’t done so perfectly? Many quilt systems allow you to put in boundaries to
let the pattern fit in. But if your quilt system doesn’t have that option, then the Free Distort function
in Art and Stitch comes in very handy!
Ÿ Select a pattern and press letter D on your keyboard (not Ctr+D, just the letter D). Small corner
handles appear around the selection.
Ÿ Grab any of the handles and move in any direction to distort the pattern.
Ÿ Press Enter to apply.
Ÿ To finish distorting take the Select tool (or press letter Q for Quick Select).
It’s a good idea to save the distorted pattern under a different name, so that you still have the
original version.
The free distort function works on vector artwork as well as on stitch-based patterns.

1. Select and press D

2. Grab a corner and drag

3. Press Enter to apply

4. Press Q (Select) to finish

Still need more detailed tweaking after this Free Distort? Take
the Reshape tool, click on the pattern and then drag around a
part to select multiple points: click and hold one of the points of
the selection and move the selected points all at once to a better
position.
* Or use the control handles on the sides to squeeze the
selected points together.
* You can rotate the selected points using the round Rotate
control in the upper right corner of the selection marquee.
* With the little diamond shaped controls in the lower right corner
of the marquee you can skew the selection.
Be sure to give the program ample time to complete the action.

Tip: to know how much distortion is needed to make the pattern fit the crooked block,
make a photo of the block in the quilt and open the photo as a backdrop.
A detailed description how to take a photo of a quilt block and how to get it in Art and
Stitch in the true size can be found in Part 2, Chapter 2.5.12.
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4.19 Free Distort: Turn a square pattern into a “lone star” diamond
The free distort function is great to tweak designs as explained in the previous chapter, but it is also
very helpful to skew square patterns into a 45 degree diamond pattern, for example to fit a Lone
Star block. Here are some ideas as inspiration.

Open the Lonestar template in the
Library (folder Layout templates)

Select the distorted block and use
the Magic Square tool. Click OK.
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Open a block pattern in the Library
(here “Easy Block”) and
move it into left template corner

Group the 4 blocks, select, copy, paste
and rotate 90 degrees.Finally: rightclick on the Design Page and
Resequence. Connect the blocks,
delete the template.
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Select the block, press letter D and
move the tiny handles into the
template corners. Press Enter. Split
lower right corner of block with
Reshape tool.

4.20 How to create and print Pantos (Make repeatable - Repeat - Resize - Print - PDF)
When you have a computer guided longarm machine, your system can create repeats for you and
you can open a single pattern at any size. This tutorial is for pattern designers who want to offer
their design in all quilt formats, including a printable PDF, and for quilters who don’t have a
computer guided longarm system and want to use paper pantos.
Step 1
Click on the Library button in the Artwork Toolbar and choose folder Panto - E2E. Click on the
pattern “Houses” to open it.
Step 2
While the pattern is selected, set the desired height for the panto / E2E pattern: In the Properties
Panel > Tab Transform enter a Height value - in this example 4.5 inch - and click on Apply.
Step 3
In this example the first and last stitch are already on the same level, making the pattern repeatable,
so you don’t have to do anything here in this exercise. For your own patterns, see tip below.

For Pantos: first and last point must be on the same level. The entire
pattern must be a visible continuous path - no guessing where to go.

Tip: About backtracking and How to make a pattern repeatable
First be sure that for a panto pattern the path is continuous without any backtracking. You
don’t want backtracking in paper pantos: it is extremely hard to follow with the laser light, you
would get stuck on backtracking parts as you cannot see where to go next!
If backtracking is really needed in your panto, add arrows showing the direction. An arrow
shape is included in the Library, folder Panto - E2E. Open the arrow, rotate and let it point into
the right direction.
To make the pattern repeatable, set horizontal and vertical grid dimensions to a smaller value.
Select the pattern and move it so that first and last stitch are on the same level. Then turn
Snap to Grid on, take the Reshape tool and let the first point snap to the nearest grid point.
Repeat for the last point. Turn Snap to Grid off.

Step 4
Measure the width of the quilt on which you want to use the panto. In this example a lap quilt of 50
inch. Make a note of the measurement (for example in the Notes section in the Properties Panel).
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4.20 How to create and print Pantos (Make repeatable - Repeat - Resize - Print - PDF) - Cont’d
Step 5
Select the pattern and click on the Repeat button in
the Modify Toolbar.
Change the setting for “Number Down” to 1.
Click on the little arrow-up button, next to the value
“Number Across” to create repeats.
In the lower right corner keep an eye on the Output
Size. It will probably not be the exact size of your quilt.
Use as many repeats as needed to reach the closest
output size.
In this case, 6 repeats will be 50.65 inch. This is close
to the desired width of 50 inch for our lapquilt.
Click on OK.
Step 6
Select and resize the result to the size needed for the quilt (50 inch wide): open the Transform Tab
in the Properties Panel. Currently the repeated pattern is 50.65 wide and 4.5 high. In this case you
can un-tick the box “Maintain aspect ratio”, enter 50 in the box for Width and click on Apply. The
pattern will still have a height of 4.5. The distortion without maintaining aspect ratio will be minimal.
When a pattern would be distorted too much, then click on Undo. Tick the box “Maintain aspect
ratio” and enter the desired width: this will affect the height of the pattern.
Alternatively you can choose to let the size unchanged for now, take the Reshape tool and
delete/reshape a few lines at the start and the end of the pattern, for a better fit.
Step 7 - for computer guided longarm systems only:
Select one of the patterns, press Ctrl+C to copy. Open a new Design Page and press Ctrl+V to
paste the single pattern. While this is still selected, click on the Line Sew Type button “Running
Stitch” at the top of the Stitch toolbar. This is your base pattern: if you have a computer guided
longarm system this is all you need, as your system can do the repeats. Save this single copy first
as .ANS file and choose menu File > Save as, to save in the format of your longarm system. Close
this pattern.
Step 8
Back to the original repeated design: select it, right-click and choose Connect Objects. If you are
sure of all settings, you can also tick “Snap Together” in Step 5: that will connect things automatically.
While still selected, click in Properties Panel > tab Artwork: change Pen width to 0.7 mm. This will
give result in thicker lines in the printed panto.
Tip: you can use the Repeat function again, this time “Number across” down to 1 and “Number down” to 2.
Then play with vertical distance to let the pattern interlock. Click on OK.
recolor this second row and print it too, for easier aligning when following the second row with the laser light.
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4.20 How to create and print Pantos (Make repeatable - Repeat - Resize - Print - PDF) - Cont’d
Step 9 - Print setup

First Save the pattern, so that the print-out will show the proper design name. Then click on the
button Print Preview in the General Toolbar. Click on the button Settings. In the Print Settings
window click first on the button Print Setup. In this case the most economical way is to print in
landscape orientation - if you used two interlocking rows, then Portrait is the best choice.
Still in this Print Setup window, select the desired printer:

Print on Paper:

Create a PDF file:

In the panel “Printer”, choose the printer
connected to your computer. In the panel
“Paper” open the drop down list “Size” and
choose the desired Paper Size. If your printer
can print on large paper or banner paper, that
particular paper will show in the list. Click on OK.

In the panel “Printer”, choose a PDF writer
(see also Tip at the end of Chapter 7.7). in the
panel “Paper” open the drop down list “Size”
and choose the desired Paper Size. You can
even use a large paper size and send the PDF
to a print shop to print. Click on OK.

After clicking on OK you are back in the Print Preview window. Click again on the button Settings.
Back in the Print Settings dialog window, set
all Margins to zero, choose Print at Actual
Size, Artwork Mode and add your copyright
note or designer name.
Click on OK.

The Print Preview window is showing again.
Check how the pattern will print.
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4.20 How to create and print Pantos (Make repeatable - Repeat - Resize - Print - PDF) - Cont’d

Step 10. Influence the position of the design on the printout and on the PDF pages
You can control where the panto will print on the pages. Before doing anything, be sure to set
the Print Settings at “Actual Size”, Click on OK. Again in Print Settings > Printer Setup, choose
the desired paper size and orientation. Click on OK.
To control the position on the printout: click on the button Page Preview in the View Toolbar.

Dashed lines representing the pages appear on the Design Page. The size and orientation of
the pages in this Page Preview is taken from your Printer Setup. The left image below shows
the default location. In the right image I have changed the Orientation to Landscape (Print
Preview > Print Settings > Printer Setup > Landscape) and moved the design on the Design
Page up so that it prints on 3 pages only.

Step 11. When the print setup is ready, click on the button Print in the Print Preview toolbar.
When you have chosen to create a PDF, a new dialog box opens where you name the PDF-file and
navigate to the folder where you want to save the PDF.
When you have chosen to print the panto, the Print dialog box opens. As you have set all options
in the previous steps, you can click on OK to print the panto.
The pattern will be divided over several numbered pages. Dashed lines over the margins will help
you align the pages.

My good-old “taping-pages-together-isn’t-a-nightmare” tip:
To make taping the pages together a breeze, use little Post-it notes to hold the pages
down on the table. Then take Sellotape and tape the pages together. The little post-it
notes will prevent the pages from jumping up to your Sellotape!
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4.21 How to make patterns repeatable (Split line, Draw traveling lines)
This is a very important exercise, showing how to open closed shapes, add lines to connect to other
shapes and see where connecting lines have to be positioned, to make any pattern repeatable. You
will use this a lot when you are digitizing your own patterns.
Step 1. If the grid is not visible, click on the Show/Hide Grid button to show the grid. Click on the
Library button in the Artwork Toolbar and choose folder “Panto - E2E”. Click on “Border Element2”
to open it. Press the Space bar to zoom in. It is a closed shape.
Step 2. Take the Reshape tool, click on the lowest center point, right-click and choose “Line”. This
will turn the point into a straight point without anchors. This makes aligning the connecting line in
the next steps easier.
Step 3. Still with the Reshape tool, right-click on the same point and choose Split Line. Click in the
point and move it down.

Step 4. Take the 3 pt Arc tool, click on the color Red in the palette under the Design Page to make
the line another color than the pattern itself and draw a nice connecting line, starting on the left side
of the pattern (on the blue horizontal line in the middle = zero position of the vertical ruler), following
the shapes of the pattern, ending on the left center point, that was split in step 3.
Tip: for nice matching connections, “echoing” lines are the best. Follow the existing shapes with a
distance of about a quarter inch. This will look natural in most patterns.

Step 5: Select this new line, press R and tweak it
with the Reshape tool.

Step 6. Take the Select tool and press Ctr+D to duplicate it. While the duplicate is still selected,
click on the button Flip Horizontal and move it aside for later use. Give this duplicate a different
color, for easy identification. In this example Green.
Step 7. In the Properties Panel > Sequence tab, select the connecting line, hold down Ctrl key and
click on the Border element, right-click and choose Connect Objects. The object inherits the color
of the first object, the connecting line:

Step 6: The connecting line
duplicated, recolored and moved
aside for now

Step 7: The connecting line
and border element connected
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4.21 How to make patterns repeatable (Split line, Draw connecting lines) - Cont’d
Step 8. In the Sequence tab, move the second (green) connecting line all the way down: you should
have two objects, the original pattern including the left connecting line, and the second connecting
line at the end of this short list.
Step 9. Select the green connecting line on the Design Page and move it exactly in the right place
= aligned to the center point which was split in the first step; not to the end point of the red pattern,
as that point is still moved off center. Zoom in for better precision! You can hold down Ctrl and use
the arrow keys of your keyboard to move the selection in small increments.

Step 9: Take the Select tool, click on the Green
connecting line and move this line to its final position

Step 10: Take the Reshape tool, click on the end point of
the red pattern and move this point back to the center

Step 10. Take the Reshape tool and click on the red pattern. Move the end point on top of the first
point of the green connecting line.
Step 11. Select both objects together, right-click and choose Connect Objects (or take the Reshape
tool, click in the last point of the first object and manually connect using letter T on your keyboard).
Step 12. Final tweaking. Because of the extra connecting line, the pattern is a little taller now and
therefore the center is not the same anymore:

Select the pattern and click on the Center button in the Modify Toolbar.
Right-click in a ruler, choose Grid Settings and temporarily change the Horizontal and Vertical
values to 0.05 inch (or 1.2 mm if you are using metrics). Turn Snap to Grid on. Click on OK.
Take the Reshape tool, zoom in and let the first and last point snap to a point on the blue line. This
makes the pattern repeatable.
Finally Select the pattern, choose menu Tools > Save into Library and save in your own My Shapes
folder or in the folder Panto - E2E. Name it “Border Element 2 repeatable”. Save it again in your own
Backup folder.
Turn Snap to Grid off and set the Grid settings back to normal: 0.5 inch.
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4.22 How to create Mitered Corners
This is a new and easy method to turn a design into a corner. Just a little Reshaping, then copy,
paste, rotate, flip, align and tie together. Try it, you will love it!
Step 1. Click on the Library button in the Artwork Toolbar and choose folder Panto - E2E. Click on
“Daisy” to open it. This design will be turned into a corner pattern.

Step 2. Turn the Diagonal grid and Snap to Grid on and hide the “normal” grid by using the
respective buttons in the Show/Hide section of the View Toolbar.
Step 3. Take the Line Tool and draw a help line in a 45 degree angle - with the Diagonal grid and
Snap to Grid turned on this is simply a matter of clicking a point, then follow the grid line and clicking
again, right-click to finish. This help line will define your mitered corner.
Step 4. Select the help line, click on the color red in the palette for better visibility and move the line
over your pattern. Place it where you want the corner to be. In this example through the center of
the left flower. Everything on the left side of that help line will be deleted in the next step.

Step 5. Turn Snap to Grid off. Take the Reshape tool and click on the design. Change the properties
of the points near the red help line into Cusp. Add extra Cusp points on the lines of the pattern that
are crossing the help line.
Step 6. Still with the Reshape tool, delete all points on the left of the help line. You can grab multiple
points with the Reshape tool and press Delete on your keyboard. Or click on one point, hold down
Ctrl and click on the other points you want to delete. Press Delete. Please note that for complex
patterns this might take a while, so be patient.

Step 7. The result is half of your corner pattern. Reshape the last points close to the 45 degree help
line and keep in mind that this will be the meeting line of the copy of the next steps. You don’t want
lines following that 45 degree angle line, because that would mean double lines on top of each other.
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4.22 How to create Mitered Corners - Cont’d
Step 8. When half of your corner pattern is reshaped to perfection, take the Select tool and click on
the help line: delete it.
Step 9. Now copy and paste the pattern using the following buttons in the General and the Modify
toolbars: select the pattern and click on Copy, Paste, Rotate 90 degrees right, Flip:

Step 10. Next step is to select this copy and move it in place.
Step 11. Finally, take the Reshape tool and manually tie the two parts together
using the T-key on your keyboard: click and hold on an end point of the first part,
press and hold letter T on your keyboard and move the mouse a tiny bit in the
direction of the start point of the other part. When the points “blink” release the
mouse first, then release the T-key. This will join the two parts, with a shared
cusp point. For details see Chapter 2.19.
Step 12. Save the corner pattern. It will be a perfect
match for the original design that was used as basis.

Tips
If you need an odd number of daisies for your border as in this text
frame, you can isolate one flower of the original daisy border
design as follows: Take the Reshape tool. Right-click at the place
where two daisies meet and choose Split line. Save the single
daisy for future use.
For more border and corner ideas see the Addendum by Mary Beth Krapil
on our website. Link to the Certified Teachers page can be found in menu
Help > Online Academy.
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PART 5 - Full Quilt Layout

5.1 Layout a full quilt
To setup a full quilt in Art and Stitch: import all finished blocks on the design page, arrange and align the
blocks, resequence, select the first set of blocks that fit in the throat space of your machine, choose
menu Save as, choose the format of your system, tick the box “Save Selected” and save as Row 1.
Select the next set of blocks and save this selection as Row 2 etc. Here’s a detailed description of the
process.

Step 1: Finish your blocks / designs
Before starting to layout your full quilt, be sure that all blocks to be used are ready, reshaped and
perfected. Be sure all artwork is turned into stitches and also be sure that the blocks are checked
in the Sew Simulator.
Then save the blocks together in a folder specially made for your project.

Step 2: Prepare the first helper: the available Throat Space
Choose menu Tools > Preferences > tab Machine. Set the available Throat depth to the real usable
space. You want a little overlap and you don’t want to stitch too close to the bars. If your machine’s
manual says 24 inch throat space, set it here to 21 to be on the safe side.
In the View Toolbar click on the button Show/Hide Available Throat Space. Two green bars show
the space you can sew in one pass.

Step 3: Prepare the second helper: Set and show the Quilting Area
Choose menu Tools > Select Quilting Area. Click on the button “New” and enter the width and
height of the full quilt. Give it a name and include the dimensions in the name. Click on OK. Select
this new Quilting Area in the list and click on OK.
In the View Toolbar click on the button Show/Hide Quilting Area / Hoop. A brown rectangle shows
the outer edges of your full quilt.

Step 4: Prepare the third helper: set the grid spacing to the size of one block
Right-click in a ruler and change the grid spacing to the size of the blocks in your quilt. For example
8 inch. Click on OK.
In the View Toolbar click on the button Show/Hide Grid so that the grid is visible.

Tip: Turning the Diagonal Grid on is helpful for quilt layouts with “on point” blocks.
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5.1 Layout a full quilt - Cont’d
Step 5: Collect the patterns to use in the quilt layout
Save the (still empty) design. Name it for example “Full Quilt Mrs Johnson.ans”. Start opening your
blocks: choose menu File > Import Stitch/ANS file, in the Browser window click on the plus signs to
open the tree of folders and find the special folder that holds the patterns for this quilt. Tick the
square in front of that folder name to show the contents in the Browser window.
Click on the first pattern, hold down Ctrl key on your keyboard and click on each of the other
patterns for this quilt to include them in the selection. Click on Open. A copy of each of the blocks
will open on the design page.

Step 6: Arrange and align the patterns
Select and move the blocks so that they don’t overlap anymore. Resize blocks where needed:
select a block and in Properties Panel > Tab Transform enter the desired width / height. Click on
Apply.
Then start building your entire quilt on the Design Page: arrange everything the way you want to
stitch your quilt. When the blocks are in place, use the tips below to align them perfectly.

How to align blocks
To get all blocks perfectly in place you can use the following tools:

Center in Grid box
Select one block, click on the flyout of the Alignment button and choose “Center to Grid”.

Align tops
Select all patterns of one row, click on the flyout of the Alignment button and choose “Align Tops”.

Distribute Evenly across
Be sure that the first block and the last block of one row are at the correct positions. Then select all
patterns of this row, click on the flyout of the Alignment button and choose “Distribute evenly
across”. This will create the same space between all blocks.

Nudge
Select, hold down Ctrl and use the Arrow keys to nudge the selection up or down, left or right.
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5.1 Layout a full quilt - Cont’d
Step 7: Resequence
To let the blocks and rows stitch in the desired order, use the Resequence method:
right-click on an empty space on the Design Page (or press function key F8 on your keyboard) and
click on each block in the desired order. The blocks will show a number, the last block will show
“Last”. The Sequence View panel will automatically update during this Resequence process.

1

2

3

4

5

6

7

8

9 (last)

Step 8: Decide how many blocks you want to combine into one pattern
You will have to decide: do you want to load the blocks in your quilt system as individual blocks or
turn an entire row into one pattern, or maybe even two rows together, fitting the throat space of your
machine?
Individual blocks: this is the most used way on pieced quilt tops. The computer is totally exact in
size, but maybe the piecer wasn’t that precise! Then it is very useful to align every block to the quilt
top on the frame.
Sewing the blocks row by row: this is very doable on a wholecloth quilt without pieced blocks.
You can then even choose to send two rows - 8 blocks as one pattern to the machine.
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5.1 Layout a full quilt - Cont’d
Step 9: Select the first pass and choose File > Save as, tick “Save Selected”
Select the first pass, choose menu File > Save as. Navigate to the special folder made for this
project. Most important here: Tick the box “Save Selected” in the lower left corner of the dialog
window:

Then choose the format of your quilt system and save as Pass 1, or Row 1. Repeat for all passes.
Tip: Immediately after saving it for your system, give the selection on the Design Page a different
color so that you can keep track of the parts already saved.
Outside Art and Stitch copy the quilt files from the special quilt folder made in Step 1 to a USB thumb
drive and load the patterns in your quilt system.

Tip: It’s very helpful to print the pattern (setting “Print in One Page” on, uncheck
“Actual Size”) so that you can make notes and write down the names of the various
passes on the printout.
During the quilting process this printout is a valuable help: once a block, row or pass
is quilted, mark it on the printout. After advancing the quilt your notes and marks on
the printout will show exactly where you are, even when the quilted section is not
visible anymore because it has meanwhile been rolled on the take up bar.

© Loes van der Heijden - artandstitch.com

Part 5 - page 5

5.2 Create a Template
Helpful: Create a layout template
When your quilt is not just blocks, but includes sashings, borders etc, you can create a template of
your quilt, in the exact dimensions of the quilt you are going to work on.
For a template example, click on the Library button, choose folder Layout Templates and open one
of the templates. They were made using the Rectangle tool - resized using the Transform Tab in
the Properties panel, and duplicated precisely using the Repeat function and then Merged.
This example shows that you can draw any template, any shape, any size. The lines don’t need a
specific sequence and they don’t have to be continuous. Once ready, merge the template objects.
To “lock” a template: In Properties Panel > Sequence View tab, click on the name of the color, click
on the little padlock icon and then click in the Design Page. The padlock icon will close.

Now you can assemble your
blocks and place them on the quilt
template. Keep the template in
artwork at all times, so that it
cannot be included in the quilt files.

You can also open an image of a quilt layout from
Electric Quilt® 1 in actual size:
In EQ open the desired quilt from the Sketchbook. With
the quilt on the Work table choose menu File > Export
Image (still in EQ). Save in jpg format. In the next
window choose a low resolution and set the size of the
image to the real size of the quilt. Export. Open this
exported jpg image in Art and Stitch using the
Backdrop tool in the Artwork Toolbar. Use as template
to place your blocks.
See movie M on our Academy pages:
http://artandstitch.com/academy/videos_older.htm
When the image is too big to export or import, use it at
50% of its size.
1

Electric Quilt® is third party software to design quilt
tops and blocks for piecing.
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PART 6 - Embroidery Digitizing

6.1 Introduction to Embroidery Digitizing
All drawing exercises in previous parts of this User Guide are very useful to learn how
to digitize embroidery designs.
The main difference between digitizing quilt patterns and embroidery designs is size. In longarm
quilt systems you can open a pattern in any size and resize it in the longarm system.
In embroidery designs, you MUST use the proper size, dictated by the brand of your embroidery
machine and the available hoops, otherwise your machine will not be able to open the design. So
keep an eye on the size and resize if needed (in Properties Panel > tab Transform) when following
the exercises in the previous chapters.

Stitch settings are in mm
Please note that traditionally embroidery digitizing is done in millimeters, so all stitch settings will
be in millimeters only. This gives more increments and more detailed settings.
In longarm quilt systems, the stitch values in Art and Stitch will not be used: the system will use
its own settings. So just see these settings as “a value”
Ÿ 2 mm is 0.08 inch (12/13 stitches per inch)
Ÿ 3 mm is 0.12 inch
Ÿ 6.4 mm is a quarter inch
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6.2 Getting started: Set Style to EMBROIDERY
File > New
For embroidery designs to be stitched on an
embroidery machine, you must set the Design Page
Style to “EMBROIDERY”.
For embroidery designs to be stitched on a longarm
system (lowest speed) keep the Style set to
QUILTING.

For a quick change of Style choose menu File > New,
and change the Type of Design to EMBROIDERY.

Tools > Preferences > Formats
For a permanent change of Style choose menu Tools
> Preferences > tab Formats. Set Type of Design to
EMBROIDERY and choose the format of your
machine. This Style and format will be kept by the
program until you change it again via Tools >
Preferences.
Clicking on the “New” button will open the Design
Page style that was chosen in menu Tools >
Preferences.

Why choose?
○ In Style EMBROIDERY, the Commands “Tie in” and “Tie off” (Properties Panel, tab Commands)
will be turned on, set to Basic. Line Sew Type Satin will have a lower spacing = stitches closer
together, and underlay settings will be turned on.
○ In Style QUILTING, no Tie in / Tie off stitches are added, as these can be applied in the longarm
quilt system itself, Line Sew type Satin will have more space between the stitches and underlay
settings will be off. Especially in Text and Lettering objects choose the proper Style. Style
QUILTING makes text possible on modern longarm systems, but would result in a very poor
quality of text objects stitched on an embroidery machine.
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6.3 Getting started: Choose your Embroidery Hoop
Set Hoop size
Press Ctrl+Q or choose menu Tools >
Select Quilting Area / Hoop. Choose the
file format of your embroidery machine.
*) Bernina users see tip below.
The available hoop sizes for this machine
format show in the Hoop list.
As every machine has its own embroidery
field, you also have to pick the hoop size
which fits your machine. Look in the
manual of your machine to see which hoop
sizes can be used. Click on OK. The hoop
will show on the Design Page.

TIPS:
After choosing the desired Quilting Area / Hoop size a rectangle will show on the Design Page,
by clicking on the Show/Hide Quilting Area / Hoop size in the View Toolbar or via menu View.
It is very helpful in *seeing* the size of a block you are working on in relation to the full quilt
size, or the quilt row.
In embroidery digitizing it will help in keeping all design parts inside the available hoop.
When saving a pattern in the machine format, you will be warned if a design is larger than the
selected Quilting Area / Hoop size. For quilt formats you can ignore the warning. For
embroidery designs you MUST change the size - otherwise your embroidery machine cannot
read it!
*) Bernina users: Although Art and Stitch can read ART files, it cannot save in the Bernina
ART format. To save for your Bernina embroidery machine, use the EXP format.
In the EXP format in the Quilting Areas / Hoops dialog we have added 7 Bernina hoop sizes.
One of those is the Bernina Large Oval. As the hoops in Art and Stitch are displayed by a
rectangle, please be sure that you don’t place any design parts in the corners of that rectangle
if you are using the oval hoop.
When using the Bernina Mega (Multi position) hoop, be sure that you don’t create objects
larger than one of the sewing fields of your machine. Your machine will figure out the hoop
positions and tell you when to change it, but each segment of your design must fit inside one
of those positions. Please refer to the manual of your Mega hoop for more information.

Choose an embroidery thread chart
Click on the button in the lower left corner of the Art and Stitch window and
choose a thread chart.
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6.4 Exercise: Your first embroidery design
Start with your artwork
In this exercise you will create a flower design from scratch, starting with the artwork first. It’s a nice
design to use as a border for a garden table cloth.
For the exercises in this Part 6, you must have read Part 2, The Artwork Chapters.
Step 1
Take the Curve Tool from the Artwork Toolbar, choose color red from the
color palette at the bottom of the Art and Stitch window and draw 5 points.
Before right-clicking to finish the object, click on the Close Object tool. Then
right-click to finish the flower petal.

Step 2
While the petal is selected, click on the Rotate left button in the Modify
Toolbar.
Click on the Magic Circle button.
Set Objects > Count to 8 by clicking on the little arrow next to the value field.
In Circle Dimensions change the value for height so that the petals are closer
together, almost touching each other, but don’t let them overlap! You can
grab a corner of the dialog window to make it bigger, for better precision.

Step 3
Click on the AutoShapes button in the Artwork Toolbar and from the fly-out
choose the Circle shape. Draw a circle in the center, covering the ends of the
petals.
Step 4
Select All, right-click and choose Transform Artwork > Clip. This will remove
all overlaps, but will keep each object separate and closed. Select the circle
in the middle and make it yellow. Select All and Group the objects.
Step 5
To make the design a little more interesting, distort the artwork:
Select the group and press letter D on your keyboard. Move the tiny handle
in the top right corner a bit down and to the right. Move the tiny handle in the
top left corner a bit down and to the right too. Press Enter to apply and take
the Select tool to stop distorting.
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6.4 Exercise: Your first embroidery design - Cont’d
Artwork ready - assign stitches
Step 6
Select All. In the Properties Panel on the right, click on the Tab Transform. Change the width of the
selection to 2.5 inch (or 60 mm if you have set the program to show Metrics).
Step 7
With the grouped flower still selected, click on the Standard Embroidery Fill button in the Stitch
Toolbar.
All objects will be filled with stitches in the colors of the artwork: red for the petals and yellow for the
center.
Step 8
The design is ready, but let’s change some settings here, so that you know where to find those:

Properties Panel > Tab Fill:
Change the Stitch length to 4 mm. Click on Apply.
Properties Panel > Tab Underlay:
Un-tick the box Perpendicular and click on Apply. For this design underlay
is not needed: you are going to change the stitch direction for all petals in
the next step. That way there won’t be large sections in the same direction
(which would be a reason to use Underlay).
Properties Panel > Tab Pull Compensation:
Not yet! For the best understanding finish this design first and sew a sample
without applying Pull Compensation.

Step 9
Change the stitch direction, to let the stitches of each petal point towards the center.
Take the Reshape tool and click on a petal.
Move the black dots of the angle line. You can see the change when you click somewhere else.

Blue point = to reshape

Red dot =
last stitch

Green dot = first stitch

Black dot =
end of stitch angle line
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6.4 Your first embroidery design - Embroider the result
Add details, save and embroider
Step 10
Before sewing this design, add some leaves: Click on the Library button in the Artwork Toolbar.
From the Folder “Shapes” choose “leaf element1”. It will land in the center and on top of the
embroidery design. While still selected, choose color green, move it aside, rotate, mirror and make
a nice combination. Click on the Standard Embroidery fill to assign stitches. In Properties Panel,
tab Fill change the Travelling Route from Along Edge to Along Middle and click on Apply.
In tab Underlay remove the underlay by unticking all boxes. Click on Apply.
Duplicate the leaf and move the duplicate, rotate, flip or mirror to finish the design.

Properties Panel, tab Fill:
Set Travelling Route
for leaf element
to “Along Middle”.

Step 11
Always save a design in the smallest hoop size possible: this design will fit in a 100x100 mm (4x4
inch) hoop. Press Ctrl+Q, choose the format of your brand of embroidery machine and select the
100x100 mm hoop. Click on OK to apply. If necessary, move the leaves a bit, so that everything fits
inside the hoop.
Step 12
Choose menu File > Save. First save in the native .ANS format (when you want to use this design
again, edit, reshape, make a combination with other designs, always open the .ANS file; stitch files
are for your machine only).
Then choose File > Save As and from the drop down list of “Save as type” choose the format of your
embroidery machine. Copy this machine format to a USB thumb drive. Insert the thumb drive in your
embroidery machine, load the pattern and sew.

Tip: Use the Magic Circle on Artwork only, not stitches
The Magic Circle works best when the design doesn’t have stitches yet.
Stitches make the Magic Circle react very slow. Therefore use it when the
design has no stitches yet. If you already assigned stitches, then select the
design and press on the Back to Artwork button, or be patient while the Magic
Circle is used.
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6.5 About Pull Compensation
After sewing this design, you will see that the circle, touching the petals on the Design Page, is not
touching in the embroidered design: while sewing the design, the stitches have pulled the fabric
together. The petal stitches are pointing to the center and will have pulled the fabric away from it.
There is a special function to compensate for this pull effect of stitches on fabric:
“Pull Compensation”.

In the stitch out you can see how much Pull Compensation is needed. Select the flower (still
grouped), click on the Tab Pull Compensation in the Properties Panel and choose Absolute Value
0.5 mm. Click on Apply or press Enter.
You will see that the stitches of the petals and center are now overlapping each other on the Design
Page. Save again and sew this new sample. It is the best way to learn the effect of Pull Compensation.
The available stitch settings are explained on the following pages.
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6.6 Stitch Toolbar Fill type: Standard Fill (Embroidery)
Fill type: Standard Fill (Embroidery)
For longarm quilting: not suitable! This fill type is intended for embroidery digitizing only. It is too
dense for a quilt. If you do select it when Style “QUILTING” is chosen via File > New (style is visible
in Title bar), then this fill type will have no underlay settings.

For embroidery digitizing: With the Style set to “EMBROIDERY”, the default setting of a Standard
Fill has an underlay. In the Properties Panel on the right you can choose from several standard fill
effects. Turn the 3D view on by clicking on the 3D button in the View Toolbar, to see the stitch effect
for the various Standard Fill patterns.
The Properties Panel will change, depending on what is selected on the Design Page.
When an object is selected and the Standard Fill (Embroidery) is assigned by clicking on the button
in the Stitch Toolbar, new tabs appear in the Properties Panel:
Tab Fill
Ÿ Fill Type lets you choose between Standard or Motif.
Ÿ Pattern gives a choice between 14 fill stitch effects.
Smooth is the default.
Ÿ Stitch length (mm) best for fill stitches is 3 mm.
Ÿ Spacing (mm) can be changed: a higher value makes
a filled region less dense. The default density setting
works best with 40 weight embroidery thread.
Ÿ Traveling Route: this is the path the machine takes to
go from one section of a fill to another section inside
the same fill. Default is set to run along the edge of the
shape. For small regions Along Middle works better.
When you change a setting, click on Apply.
Split Satin - for special effects!
When choosing Satin as Pattern, a tab “Split” is available
(scroll to find the tab). You can choose several ways to
split satin stitches, to prevent too long stitches.
Combination of the various settings will result in special
effects. Example: Middle Split > max. Stitch length 4.0.
Apply. Look in 3D view to see the effect.
When using Absolute or Percentage Split you must also
change the “Move in” setting: it defines where the split
starts measuring. “Both ways” for Absolute or Percentage
Split defines if the split is measured and set from one side
of the design or from both sides. Playtime!
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6.6 Stitch Toolbar Fill type: Standard Fill (Embroidery) - Cont’d
Fill type: Standard Fill (Embroidery) - Underlay
Underlay is used in machine embroidery to prevent distortion and puckering of large regions in one
stitch direction. When you change a setting, click on Apply.
Properties Panel
Tab Underlay (embroidery machines only)
Ÿ Perpendicular is the default setting for designs, style
Embroidery. It will create one layer of stitches under
the fill stitches in the opposite direction of the fill
stitches.
Ÿ Contour will go along the inside of the outlines of the
shape.
Ÿ Parallel will create an open density layer in the same
direction as the fill stitches.
Ÿ Zigzag can be used as underlay for Line sew type
Satin.
Ÿ Lattice is comparable with Perpendicular, but the
angle towards the fill stitches is smaller.
Ÿ Full Lattice is a double lattice: second lattice layer in
a 90 degree angle towards the first lattice layer.
Ÿ Spacing is the space between lines of underlay
stitches. A high value creates more space.
Ÿ Inset (mm) will change the distance of the underlay
to the outline of the shape.

Underlay Perpendicular

Underlay Contour

Underlay Parallel

Underlay Lattice

Underlay Full Lattice

Combined underlay settings or no underlay
You can combine various underlay settings together, but that is hardly ever needed. Commercial
embroidery machines usually need more underlay than domestic embroidery machines.
Personally I don’t use Underlay at all (un-tick all boxes): I use different stitch directions in the
various regions of an embroidery design, plus proper stabilizer, and get nice results without any
underlay. You will have to find your own preferences and embroider various samples. Make
notes of the settings and staple those to the embroidered samples
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6.6 Stitch Toolbar Fill type: Standard fill (Embroidery) - Cont’d
Fill type: Standard fill (Embroidery) - Pull Compensation
Pull Compensation is used in machine embroidery to prevent outlines being “off”.
Fabric - if not stabilized properly - will shrink during the embroidery process: it will be pulled
together. Outlines will be sewn at the end of the embroidery process and they will go exactly where
they were ordered to be sewn, but.. by that time the fabric isn’t there anymore, it has been pulled
inside. Adding Pull Compensation will create extra stitches at the end of each row of stitches, in the
same direction as the fill, to compensate for that pull effect.
Properties Panel
Tab Pull Compensation (embroidery machines only)
Type You can set the Pull Compensation settings in two
ways:
Ÿ As a Percentage of the filled region: 100% is no pull
compensation. 102% would be a nice setting.
Ÿ As an Absolute value: e.g. 0.3 mm is good for most
fabrics, such as stabilized cotton, sweatshirt, towels.
0.4 mm would be best for lycra, pique, pullover,
t-shirt, velvet. Non stabilized, as in the sample of the
first Embroidery Design can even use a setting of 0.5
mm.

Change your embroidery needle on a regular basis
Outlines being off is often caused by a dull needle. You can hardly see it, but needles get dull over
time. And with a dull needle, not ‘sliding’ through the fabric as a sharp needle does, but ‘ticking’
on the fabric thousands of times during the embroidery process, chances are that the fabric will
shift during the embroidery. At the end of the design, when the outlines are sewn, that fabric is not
in the same place anymore as when the machine started. Result: outlines are off.
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6.7 Modify Toolbar Color Sort

Color Sort
When multiple stitch objects are selected, the Color Sort button in the Modify Toolbar becomes
active. This function will combine the same colors in a design to be sewn together, preventing
unnecessary thread changes. So this function is actually changing the sewing sequence when two
or more parts are using the same thread color.
Warning
When regions of a design are partially overlapping other regions, then using Color Sort is not a good
idea, because it may cause the overlapping region (for example a shading part) to be sewn first,
together with an object using the same color, to end up under the region, making it totally invisible.
You can change the percentage of overlap you allow to influence the Color Sort function via menu
Tools > Preferences, Tab Color Sort. The allowable overlap setting of 5% will keep the extra thread
change. Changing it to for example 15 means that if a color, already used earlier in the same
design, is overlapping up to a maximum of 15% of a region, you are allowing the Color Sort function
to change the sequence and let that color be sewn together with the earlier color.

In short: Color Sort is a very useful function in embroidery digitizing, to put the same colors together
and prevent extra thread changes. Do not use the function when there are shading parts (extra color
layers on top of other layers) in your design.
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6.8 Modify Toolbar Optimize Sequence button or manually resequence

Optimize Sequence
When more objects are selected, the Optimize Sequence button in the Modify Toolbar becomes
active. This function will change the sequence so that objects which are closer together will be sewn
one after another.
For a better understanding of this function it’s easier to see it in action:
1. Take the Insert Text button and type A C B in that order. Click on OK.
Now select and move the objects on the Design Page so that you can read A B C from left to right.

2. Open the Sequence Tab in the Properties Panel on the right: although you have moved the
objects on the Design Page in the right order, you will see the original sequence in which the objects
were made in the Sequence Tab: it’s still A C B.

3. Select all and click on the Optimize
Sequence button: this will change the
sequence into A B C: the objects you moved
in the right order (B closer to A) will now also
sew in that order,

Manually Resequence
A quick way to set the desired sewing order is by simply selecting the objects on the Design Page
in the right order:
Right-click on an empty spot on the Design Page, choose Resequence (or press F8 key), and then
click on the separate objects in the order in which you want them to be sewn.
Numbers will appear on all objects, the last object will show a number plus “Last” so that you know
you are at the end.
Click on the Select tool to stop the process. Sequence View panel will instantly update.
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6.9 Create Appliqué
Appliqué is a quick and fun way to fill large areas not with stitches but with fabric. Choose decorated
fabric for a special effect. Combining with embroidered details is the icing on the cake.
Creating an appliqué design is as easy as drawing a shape, select it and click on the Appliqué
button in the Stitch toolbar. Draw details on top and fill those with Standard Fill (Embroidery).
Step 1. Choose menu File > New and choose EMBROIDERY as type of design. Choose the format
of your embroidery machine. Click on OK.
Step 2. Set the hoop size: press Ctr+Q or choose menu Tools > Select Quilting Area/Hoop and
choose the format of your embroidery machine and select a hoop of 100x100 mm. Click on OK.
Step 3. Draw your appliqué shape. In this example click
on the Library button in the Artwork Toolbar on the left.
From the Folder Emb AccuQuilt Go Shapes choose
“55029 Heart 2 3 4 inch” .
In this example keep only the smallest heart on the left,
select the other parts and press Delete.
Step 4. Select the appliqué shape (in this example the heart) and click on the Appliqué button in the
Stitch Toolbar. The shape is turned into appliqué consisting of three layers:
Layer 1: Placement - Running stitch line showing where to place the appliqué patch.
Layer 2: Tack down layer - to secure the appliqué patch on the project with an open zigzag line.
Layer 3: Finish layer - Satin, Blanket or Motif stitch to finish the edges of the appliqué.
Step 5. If you like you can change the color of the appliqué layers:
With the appliqué part selected, click on a color in the palette at the
bottom of the window. In the popup choose for which of the layers
you want to use the chosen color.
Step 6. Finish the design by adding embroidery details if you wish.
Step 7. Save as “Appliqué Heart.ans”. Choose menu File > Save as
and save again in the format of your embroidery machine.
Outside Art and Stitch copy the saved embroidery file to a USB thumb
drive, insert into your embroidery machine.

See Appliqué fabric and add your own fabrics
To see the Appliqué as Fabric select the Appliqué object and in Properties
Panel, Tab Appliqué click on the button “Fabric” (button shows three dots).
Choose one of the available fabric swatches and click on Apply.
Add your own fabric swatch: Use the same button to open the Fabrics box.
Click on Add and open the location where you saved your fabric image. Click
on OK to import the image and add it to the Fabrics box.
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6.10 Cut appliqué fabric and Embroider
Cut the appliqué fabric:
Ÿ Paper pattern: Copy the appliqué part to a new Design Page, click on the Back to Artwork
button. Select it and in Properties Panel, tab Artwork, change the pen width to 1 mm. Print at
actual size. Use this printout as paper pattern to cut out your appliqué fabric.
Ÿ Brother Scan N Cut machine: Copy the appliqué design, paste on a new Design Page and turn
it back into artwork. Save this copy as “Cutting shape”. Then choose menu File > Export Artwork
and choose the Brother Scan N Cut (FCM) file type. Copy the FCM to a USB thumb drive and
take into the Scan n Cut machine. Check the size and cut the appliqué fabric.
Ÿ AccuQuilt Go! cutting machine: cut the heart shape using the die in this example (or use the
technique for one of the dies you own).
Ÿ Electronic cutting machine (e.g. Silhouette): choose menu File > Export Artwork and Export
the artwork shape as SVG (can be read by most electronic cutting machines), as DXF or as
Adobe Illustrator format. Import into the software of your cutting machine, check the size and
cut the shape.

Embroider the Appliqué Design:
Ÿ Hoop the fabric of the project and sew the first appliqué layer: the placement layer. It will show
where to place the appliqué patch. It is best to keep the hoop on the machine to prevent any
distortion.
Ÿ Take the appliqué patch, spray a little adhesive spray on the back and place it carefully on the
hooped fabric, inside the running stitch placement line. Again, be sure not to distort the fabric
or accidentally move the hoop.
Ÿ Sew the second appliqué layer: the tack down layer. This will stitch the appliqué patch down
with an open zigzag stitch.
Ÿ Sew the last layer to finish the appliqué. Then sew the final details.
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6.11 Appliqué Properties
Appliqué Properties (after changing settings click on Apply)
Appliqué Type: choose between Satin, Blanket and Motif. For your
first try choose Satin and click on Apply.
Appliqué width: width of Satin stitch.
Appliqué spacing (when Appliqué Type Satin is chosen): a higher
value creates more space between the satin stitches.
Blanket Density (when Type Blanket is chosen): a higher value
creates more space between the blanket stitches.
Motif stitch length (when Type Motif is chosen): size of the Motif
pattern. Choose one of the available embroidery motifs (name starts
with _emb).
Inside (%): this setting defines where the satin, blanket or motif run
around the original artwork. The default setting of 50% means that half
of the stitch is inside the artwork line and half of it is outside.
Example: If you are using a motif with a small width, then set this to
70% Inside, to be sure that the motif grabs the appliqué patch.
Fabric: show fabric in the design. See Tip at end of Chapter 6.9.
Sew Placement, Sew Tack Down, Sew Finish: you can choose to
omit one of the layers: for example when using a Blanket, you would
untick the box Sew Tack Down, to prevent the stitches showing
through the open blanket or motif.

Tips for Appliqué
When creating a design with multiple overlapping appliqué pieces, it is helpful to untick
the box “Sew Finish” in the Appliqué Properties tab, so that the satin will not be sewn. Then
draw a separate line along the edge of the visible part. Start and end that line a little under
the overlapping appliqué patch and turn into a Satin line sew type. The appliqué placement
layer and tack down will secure the underlying patch and the extra satin line will finish the
visible part without going all the way under the overlapping part. In Sequence View move
the extra satin line to sew before the overlapping appliqué object.
My favorite Motifs for appliqué are “emb_206”, “emb_216” and “emb_f043”.
The tack down line is very important when using a satin finish: if you would only have
a placement line, adhered the patch and then stitch the satin finish, chances are that the
denser satin will “grab” the appliqué fabric, causing it to shrink a bit. And then the satin
stitches on the other side cannot reach the fabric edge anymore (ask how I know). For this
same reason stay with your machine while stitching appliqué.
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6.11 Appliqué Properties - cont’d
Properties Panel, tab “Appliqué Extra” in Art and Stitch PLUS
In our top level Art and Stitch PLUS there is an extra tab in Properties Panel “Appliqué Extra”,
allowing you to change settings of the tack down stitch and the inset values for the three layers.

Break-up Appliqué in Art and Stitch PLUS
Also in Art and Stitch PLUS you can right-click on an Appliqué object and choose “Break up
Appliqué” to change the sequence of the individual layers, e.g. let all placement layers stitch first.
With multiple Appliqué objects in one design it’s very helpful that you can break-up the Appliqué to
change the sequence of the layers.
First be sure that all settings of the Appliqué objects are ready (inset, stitch type, satin width etc).
When the design is ready, save it under a different name. That way you still have the Appliqué
properties in the original design.
Then in Sequence View, select and right-click on the Appliqué object and choose Break Apart. This
will turn each Appliqué object in three separate layers. You can move those layers so that for
example all first Run stitch layers are stitched first. Important: by breaking up an Appliqué object,
its properties are no longer specific for Appliqué, that is why you have to finish the Appliqué first and
save it under a different name.
After breaking up, the properties of all separate layers can be changed individually. Be careful not
to touch the layers on the design page: you might accidentally move them out of place.
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6.12 Mini Project: Embossed towel
This little project can be used as a quick gift: a towel with embossing effect - an initial “popping up”
because the surrounding area is flattened by stitches. The result is a nice “hotel-type towel”.
1. Click on the little arrow under the AutoShapes button in the Artwork Toolbar on the left. From the
fly-out choose the Ellipse tool. Draw an oval. While it is selected, open the Tab Transform in the
Properties Panel on the right, un-tick the box “Maintain aspect ratio” and use the following
dimensions: Width 3.4, Height 3.9 inch. Click on Apply.

2. While the oval is still selected, click on the Center button in the Modify Toolbar.
3. Click on the True Type Font button - last button of the Artwork
Toolbar on the left. In the Dialog window, box Text, type the initial
(here “M”). Click On the button “Select” and choose font “Arial
Black”. For this embossing effect you need a thick, fat, bold letter.
Set the size to 48 points and click on OK twice to close the “Import
TTF Artwork” dialog windows. While the letter is still selected,
center it, by clicking on the Center button in the ModifyToolbar.

4. Select both objects (oval and letter) together, right-click and choose Transform Artwork > Exclude.
5. Fill around the letter with a close Hatch fill: Click on the Motif fill button, in Properties, tab Fill,
choose Fill type “Motif”, Pattern “Line” (scroll up in the list), Stitch type “Wave” and click on the “…”
button to open the Hatch Fill Pattern and Style options. Choose the straight cross hatch. As Style
choose “Line”. Click on OK. Change the Spacing value to 2 mm and click on Apply. Save the file as
EmbossingM.ans. Choose menu File > Save As and save again in the format of your embroidery
machine. Use Windows File Explorer to copy the machine format to a USB Flash drive and insert
into your machine.

Embroider the towel:
Hoop the towel with water soluble stabilizer on top, as well as under the towel. This will prevent the
towel loops to pop between the stitches during the embroidery process. Top AND bobbin thread:
same color as the towel. Embroider. Wash the towel to remove the stabilizer. Wrap in gift paper :)
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6.12.1 Mini Project: Embossed towel - Tip for letters with closed centers
Tip for letters with closed centers
Letters with closed centers, “bowls”, inside need an extra step, as you want to fill the centers too
with the same fill:
1. Select the letter, right-click and choose "Break Apart"
2. In Sequence view click on the plus-sign in front of the letter object so that you can see that - now
that it is broken apart - the letter consists of multiple objects, the outside and the center(s).
3. Select the center object(s) of the letter and give those a different color.
4. Select the frame shape to be filled (in this example the diamond, hold down Ctrl on your keyboard
and select the outline on the outside of the letter as well: with both selected, right-click and choose
Transform artwork > Exclude.
5. Fill the surrounding shape.
6. Select the center of the letter and use the same fill. If the letter has two centers, like the letter B,
use the same fill for both centers.

© Loes van der Heijden - artandstitch.com

Part 6 - page 19

6.13 Redwork “Auto Branching”
Creating Redwork, an embroidery design consisting of outlines only, sewn as one continuous path,
is easy in Art and Stitch: either you draw the entire design as a continuous path, or you just draw
all curves and lines, be sure they are touching each other and let the program figure out the path
for you.

Redwork drawn as a continuous path
You don’t have to draw the entire design in one run. You can draw in separate objects, but be sure
that everything together forms a continuous path: start drawing the next object where you ended
the previous one. You must be able to follow all lines, then the machine will sew the entire design
in that order too.
After finishing all parts, Select All, right-click and choose Connect Objects.
Reshape where needed.
Select the design and click on the Line Sew Type button to apply stitches to the Redwork design.
In Properties Panel, Tab Run choose between a Running Stitch or a Bean Stitch (stitch length 2.5
mm is very nice for Redwork).

Not drawn as a continuous path: Merge = “Branching” or “Auto Branching”
When the design consists of separate paths that cannot be connected, you can let the program turn
it into a continuous path for you. This process is called Branching or Auto Branching. Draw or trace
an image. Edit all lines. Be sure that all lines touch each other: lines not touching other lines will
result in jumps. Select All, right-click and choose Merge.
Select the design and click on the Line Sew Type button to apply stitches to the Redwork design.
In Properties Panel, Tab Run choose a Running Stitch (stitch length 2.5 mm is very nice for Redwork).
As you did not draw the design as a continuous path, the program will find it for you, going over
parts of a design twice or three times to stitch all of the touching parts as a continuous path without
jumps.
In this example I traced image Grape231 of
Dover Publication named “Floral Embroidery
Designs” (ISBN 0-486-99536-4).
I used the Curve tool and traced the stem
and leaf as one continuous path, one object.
Then I took the 3 pt arc tool and traced the
grapes. I let all grapes touch each other.
Then I selected all, right-clicked and chose
“Merge”. The program created the jump free
Redwork route for me. The design fits a 5x7
inch hoop and is available as
RedworkGrape231 in the Library, folder
Embroidery Artwork.
It is already merged, ready to assign a
running stitch.
If you want to analyze this design, open it via
the Library button, right-click and choose
“Break Apart”: in the Sequence Tab you can
see the various parts of the design.
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6.14 Special stitches: Sashiko and Stem Stitch
Art and Stitch includes a collection of more than 300 Motif patterns, most of them to be used as fill
stitch type and suitable as line sew type too. Motifs are beautiful to finish appliqué edges.
In the Motif pattern collection there are two patterns specifically intended to use for lines only, not
to be use as fill:
Stem stitch motif gives outlines in embroidery a professional look. The Stem stitch is similar to a
bean stitch, but the stitches are not placed on top of each other, but close to each other. This makes
Stem stitch lines stand out more.
Sashiko line motif, use it for straight lines, stitch on dark blue felt and be amazed how much it
resembles a handstitched Sashiko look! A Sashiko sampler design is included in the Library.
Warning: very addictive…

Special trick to apply a Motif to lines in embroidery designs
The default motif that is applied when you click on the Motif button in the Stitch toolbar is a 1 inch
large quilt motif. Much too big for embroidery designs.
Therefore instead of directly assigning a Motif, click on the first button in the Stitch Toolbar to assign
a Line sew type: Running Stitch. While the object is still selected, go to Properties Panel, tab Run
and change the stitch Type into Motif. Do not click on Apply yet, but choose one of the motifs made
for embroidery. Names start with “emb_”. Select a motif and then click on Apply.

Sashiko sampler
Click on the Library button in the Artwork Toolbar on
the left and in folder Embroidery Artwork scroll down
to select “Sashiko Sampler”.
In Sequence View select all blue items and apply a
Run stitch as line sew type.
In Properties Panel, tab Run change Type into
"Motif". Choose Motif Pattern _emb Sashiko Line,
Use Stitch length 3.6, Set Run spacing to 1.0
Click on Apply.
Use white thread on dark blue embroidery felt. The
result is really resembling hand stitched work. You
will love it.
Sashiko patterns are simple geometric designs and
it is easy to get addicted to making your own Sashiko
patterns in Art and Stitch!
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This is a photo of the actual stitch out!
Zoom in to see the nice quality of the white
stitches on blue embroidery felt.
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PART 7 - Organizing

7.1 Menu Tools > Preferences
Various settings can be set as default via menu Tools > Preferences.
Formats:
Type of Design: choice between QUILTING and
EMBROIDERY.
Machine format for longarm quilting is DXF, which
represents all computerized quilt formats.
Embroidery machine formats can be set to: DST, EXP,
HUS, JEF, PES, PCS, SEW, VIP, XXX, SHV, VP3. Which
to choose depends on your embroidery machine. See your
machine’s Manual.
Autosave ANS Format: will automatically save a copy in
the original .ANS format if you save as a machine format.
Saves the extra step of saving twice (source ANS and
machine format).
Options:
Units: choose between Metrics (mm) and Imperial (inches).
It’s better to make this choice by right-clicking in a ruler.
Important: When you change it here, click on OK before
changing any other Preferences.
Autosave: can be set to 1, 3, 5 or 10 minutes or turned off:
Some computers don’t like it and might crash when it’s on!
Image editing program: Default is MS Paint, or browse to
another image editing program on your computer.
Default Copyright Info: type your text here and it will
automatically appear in the Properties Panel > Notes tab, for
all new designs. A time saver for pattern designers.
Turn the Navigator off if you don’t want navigator to show when you start Art and Stitch.
Magic Rays Warning: when taking the tool, you are asked if your shape is a simple closed one. That
extra warning prevents lots and lots of waiting time if you clicked on the tool when a shape is not closed.
The warning for “Large Satins” is only available in Art and Stitch PLUS.

Machine (for longarm quilting) - Ctrl+T:
Before saving in a longarm quilt format, choose the desired
settings here. It will add the right properties/tags to the
various files.
Throat Depth: Set the usable throat space: the space your
longarm machine can sew in one pass, without advancing the
quilt. See Part 4 - Setting up a full quilt layout.
Save Arcs: For quilt systems that read arcs (Statler QLI, ABM
Innova PAT, Bernina BQM), Middle setting means that the arcs that
are more 'clear' are saved as arcs. This setting doesn’t allow for
much deviation when saving them. This produces better results:
your output will be closer to the original design. The file will contain
more stitches though than with the slider bar at the maximum arcs
setting. Other quilt systems use polylines and ignore the setting.
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7.1 Menu Tools > Preferences - Cont’d
Stitch:
Auto Clean Stitches. This will control / filter out small
stitches upon saving a design in any Stitch format. It will
for example clean up the tiny traveling stitches in motif
filled regions.
Note: Turn the Auto Clean setting OFF when saving a
repeatable in QLI format. See important tip below.

Sizing (available in PLUS Level only):
It lets you choose to “Keep original stitch length” when
opening existing designs, or set a minimum and maximum
stitch length.

Grid:
Can also be set by right-clicking in a ruler.
This dialog window lets you change the color of the grid
lines, change them into dashed or dotted grid lines, and
set extra help lines “Grid Major” in a color of your choice.
The settings are very helpful in digitizing (combine with
snap to grid on or off) and in setting up a full quilt, to align
blocks.

Important Tip: try different settings
See what works best for your system!
Repeatable QLI-files for example work better when the setting in tab Stitch
“Auto Clean Stitches upon Save” is turned off.
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7.1 Menu Tools > Preferences - Cont’d
Color Sort (for embroidery digitizing):
The Color Sort function in the Modify Toolbar will try to
combine the same colors in a design to be sewn together,
preventing unnecessary thread changes. This will change
the sewing sequence when two or more parts are using
the same thread color.
Here in Preferences, tab Color Sort, you can enter the
maximum allowable overlap per layer in percentage.
Default setting is 5%. This tells the Color Sort function that
it is okay to change the sequence, even if 5% of a region
is overlapping another region.
Setting Color Sort to a higher value, means that you allow it to change the sequence even if a larger
part is overlapping.
Important: Do not change to a higher value if overlapping parts (for example shading) must be sewn
on top.
Input Formats:
Here you can select which file types are showing in the
File > Open dialog window, the Browser Function and the
function Print Catalog. Default setting is to show all quilting
and embroidery formats which can be opened in Art and
Stitch.
It may come in handy to show for example only the .ANS
files: that way you won’t accidentally open a quilt format
when you want to resume work on a pattern made in Art
and Stitch. You can print a catalog only showing your
original .ANS patterns and not the saved quilt or
embroidery formats.
Style:
Here you can set your preferred stitch length, traveling
route (along edge or along middle), the pen width for
artwork and Drop Run Stitch (to None, at Anchor or Chord
Gap).
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7.2 Open existing designs
To open an existing pattern, choose one of the following methods:
Choose File > Open, click on the Open button in the General Toolbar, or use
shortcut Ctrl+O.

How to combine multiple designs
To open multiple patterns on one Design Page: Choose menu File > Import Stitch / ANS file. The
Browser window opens. Navigate to the desired location, select the design and click on Open. Do
this for all designs that have to be combined on the same page. Alternatively you can hold down
Ctrl and select multiple designs at once, then click Open.
Importing will open a copy of the design(s), keeping the original unchanged.

You can open the following formats:
Source format of Art and Stitch:
Art and Stitch (ANS). This is your best option for editing. So remember that when creating a design
in Art and Stitch always save it in the original ANS format, then choose File > Save as and choose
your machine format.

Computerized quilt formats:
Tip: when opening one of the computerized quilt formats, it is a good idea to tick the box “Convert
to outlines”, so that you can convert the stitch based file into artwork, using the Back to Artwork
button under the Stitch Toolbar, but… when the design was made in Art and Stitch, then always
open the source .ANS format and not the machine format!
AutoCAD DXF (DXF)
ABM Innova (PAT)
Bernina (BQM)
CompuQuilter (CQP)
HQ Pro-Stitcher (HQF, HQV)
Handi Quilter Rec. (TAP)
IntelliQuilter (IQP)
PC Quilter (TXT)
QBOT - HPGL Plotter Files (PLT)
4QB files (4QB)
Quilt EZ (QCC)
SideSaddle (SSD)
Statler Stitcher (QLI)
Vector artwork formats
For an overview of the supported vector artwork formats than can be imported / exported with Art
and Stitch, see Chapters 2.5.17 and 2.5.19 of this User Guide.
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7.2 Open existing designs - Cont’d
Machine embroidery formats:
Tip: when opening one of the machine embroidery formats, only tick the box “Convert to outlines” if
you want to resize it. Never bring an embroidery design “Back to Artwork”, because each and every
stitch will become a line-segment.

Baby Lock/Brother/Bernina (PES, PEC) When opening existing embroidery designs not
Bernina (ART)
made in Art and Stitch, you can change the size,
Elna/Janome/Kenmore (SEW)
colors, color order. You can combine designs. You can
Janome/Elna (JEF)
delete parts of a design and you can edit stitch by stitch,
Melco/Bernina (EXP)
using the Stitch Edit button, under the Reshape tool in
Pfaff (PCS)
the Artwork Toolbar.
Singer (XXX)
Tajima (DST)
You cannot change stitch types or motifs used in the
Viking D1 (SHV)
design or change the density of an existing design. That
Viking (HUS)
can only be done in the software used to create the
Viking/Pfaff (VIP)
original design. See Chapter H - “Editing Embroidery
Viking/Pfaff (VP3)
Designs” (User Guide PLUS, open via menu Help).
Viking/Pfaff (VP4)
PHC files (PHC) Art and Stitch PLUS level
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7.2.1 About “extra” points in machine formats

Tip - About the “extra” points in machine formats
When opening stitch-based designs (NOT made with Art and Stitch), e.g. recorded freemotion
work or designs directly sent to Art and Stitch from the quilt system, you will see in Reshape
mode that those files have more points than original ANS files. Those extra points are the
result of the conversion, the “translation”.
To keep conversions to a minimum, it is important that you always open the original ANS
file if the design was made with Art and Stitch, and not the converted machine format - that
is really for your machine only.
If the design was NOT made with Art and Stitch, then you don’t have the original ANS source
file. In that case you can open the machine format:
● If the design doesn’t need any editing, reshaping or resizing, then simply open it and save
in the format you need.
● If you want to edit / reshape / resize a machine format of which you don’t have the original
ANS, then open it with the box “convert to Outlines” ticked on.
As Reshaping is easier with fewer points, you can reduce the number of points:
Take the Select tool, right-click and choose Simplify or Simplify Smoothen, to make editing
easier, as explained in Chapter 2.5.16. Sometimes it’s more efficient to retrace it with the
Curve or 3 pt Arc tool, using as few points as possible, instead of spending hours on editing,
moving, deleting points to perfect a converted pattern.
Extra points in Statler’s Creative Studio
Some Gammill users have reported that QLI files imported into their Statler Creative Studio
show more points than the original ANS file, making it difficult to edit in Creative Studio. This
is happening with later versions of Creative Studio: something must have changed in CS’s
way of importing/reading files made with Art and Stitch.
The remedy is to do all editing/reshaping work in Art and Stitch, so that no editing is needed
in Creative Studio.
Even with the extra points, don’t worry: the pattern will sew exactly as the Sew Simulator in
Art and Stitch will show - what you see is what you get,
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7.3 Saving a design
Always save your design in an early stage in the “source” format of Art and Stitch:
.ANS. Give your designs a descriptive name, and create separate folders for
different types / categories of designs.
While working on a pattern, save it at regular intervals by clicking on the Save button in the General
Toolbar or by pressing Ctrl+S. Once it is ready, then apply stitches. Save as .ANS first and then
choose menu File > Save as and save in the format needed for your longarm system or embroidery
machine. Choose the format of your machine and do not use “All Quilt formats” or “All Embroidery
Formats”, as that is a batch save function to create multiple file formats of the same design.
You can save in:
Source format of Art and Stitch:
Art and Stitch (ANS)
Computerized quilting formats:
AutoCAD DXF (DXF)
ABM Innova (PAT)
Bernina (BQM)
HQ Pro-Stitcher (HQF)
IntelliQuilter (IQP)
PC Quilter (TXT)
QBOT - HPGL Plotter Files (PLT)
Quilt EZ (QCC)
SideSaddle (SSD)
Statler Stitcher (QLI)
Windows Metafile (WMF)

Tips:
Ÿ Artwork alone (vector objects) cannot be saved in quilt or
embroidery formats. Therefore if your pattern is not ready
yet, just save in the source format .ANS.
Ÿ Once stitches have been applied to a pattern, it is
optimized for quilt systems / embroidery machines and
then the pattern can be saved in the format your machine
requires. See the formats listed here.
Ÿ Never reopen a machine format that was made in Art and
Stitch: to edit a design always open the original source
format .ANS. See Tip on previous page.
“Warning: The current design does not fit the current hoop.
Do you still want to continue?”
Ignore and click “Yes” for quilt formats (they are not
limited to a hoop size). Definitely click “No” for embroidery
files, as those MUST fit in the chosen hoop. Resize or
choose another hoop.

Machine embroidery formats:
Brother/Baby Lock/Bernina (PES v10)
Brother/Baby Lock Multi Needle (PES v9)
Brother/Baby Lock/Bernina (PES v9)
Ÿ Art and Stitch remembers the last used location for
opening and saving designs and backdrop images.
Baby Lock/Brother/Bernina (PES v8)
Therefore it is a good idea to use the special folder for your
Baby Lock/Brother/Bernina (PES)
own designs in My Documents > Art and Stitch My
Elna/Janome/Kenmore (SEW)
Designs (create sub-folders for special categories if you
Janome/Elna (JEF)
wish). Once you have opened or saved a design in that
Melco/Bernina (EXP)
special folder, next time you open or save a design Art and
Pfaff (PCS)
Stitch will go to that same folder.
Singer (XXX)
Tajima (DST) (also for Innova Grand Embr)
Ÿ Copy the designs from that folder to a USB thumb drive
Viking D1 (SHV)
and insert it into the machine.
Viking (HUS)
If your embroidery machine does not have a USB port,
Viking/Pfaff (VIP)
then transfer the design in the same way as you use to
Viking/Pfaff (VP3)
send downloaded or purchased embroidery designs to
Viking/Pfaff (VP4)
your machine.

Although Art and Stitch can read Bernina’s .ART format, it cannot write in .ART format. Instead save
as Melco/Bernina .EXP, which can be used in Bernina embroidery machines. Print the design
including the “Color Analysis”. Keep the printout as a thread color reference during embroidering.
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7.3.1 Batch save function for designers
This is a very nice time saver for quilt pattern designers and embroidery digitizers, who want to sell or
share their patterns in all available quilt or embroidery formats. You create the set of files in one step.
Always save your design in an early stage in the “source” format of Art and Stitch: .ANS.
When the pattern is ready to be saved in all quilt formats, add a copyright note / designer name in the
Notes field in the Properties panel. Then you can save it in one step in all supported quilt formats:
○ Choose menu File > Save as.
○ Navigate to the folder where you want to save the files (or make a new folder to keep all formats of
the same pattern together)
○ Click on the little triangle next to the “Save as type” box to open the drop down list of file types
○ Scroll down and select the line “All Quilt Formats”.
Then click on “Save”.
The pattern will now be saved in the selected folder
in all supported quilt formats.
All files will be saved in the chosen folder and will
have the same file name, with a different file
extension for each of the supported quilt formats.
When saving in All Quilt Formats you can ignore the
warning that a pattern is larger than the hoop size.
Important: this warning cannot be ignored when
saving in All Embroidery formats.
We have chosen not to combine the batch save
function as one step in ALL formats, as embroidery
designs are typically smaller than quilt patterns.
See Tip below.

Tips about saving in “All Embroidery Formats”:
It is important to check the size of the embroidery design before using this function.
The design should fit the hoop sizes of all available embroidery machines to be able to use this
Batch save function. Which means that the design cannot be larger than 4x4 inch (100x100
mm). The SEW-format is even smaller than that. If your design is larger, don’t use the batch
save function, but save individually in each of the embroidery machine formats: first choose the
proper hoop via Tools > Select Quilting Area / Hoop, choose the format and choose a hoop size.
Resize the design to fit the chosen hoop. Then save in that format.

This function is provided as is. Depending on the complexity of a pattern it might not be suitable for all
formats. In case of errors, the solution is to manually save in each of the available formats.
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7.3.2 Tips for Designers: Special requirements for various quilt formats
Always save in the format of the quilt system itself! Now that you have Art and Stitch, never use
DXF format anymore. All quilt formats are much more efficient than a DXF. Quilt systems can open DXF
files, but they still have to translate this DXF into the system’s own “language”! Art and Stitch saves
directly in that more efficient language of the quilt systems. The DXF format is made for architects and
engineers, Art and Stitch is made for quilters and machine embroiderers.

Tell your customer: do NOT make a design larger outside Art and Stitch
As Art and Stitch is vector based, you can resize to any size inside Art and Stitch, but do not resize
outside Art and Stitch. Making a design smaller is fine, but enlarging it outside Art and Stitch may result
in edgy blocky lines. To be on the safe side, make a design larger, so that - if any resizing would occur
- a user would only tend to make it smaller, not larger. See Chapter 2.9.

Sending designs per email: ZIP them
When sending designs in quilt or embroidery format per email, compress them first, to prevent that they
end up as long lines of text inside the email. Especially PAT files are sensitive and must be zipped.

CompuQuilter:
Although Art and Stitch can open the CompuQuilter CQP format, it cannot save as CQP. Be sure that
for repeatable patterns first and last point are snapped to the grid and that Corner patterns are made
according to the CompuQuilter requirements. Then choose menu File > Save as and save as DXF. Take
the DXF into the CompuQuilter system.

Pro-Stitcher, PC Quilter and Side Saddle: Initial Jump
Pro-Stitcher, PC Quilter and Side Saddle users can set an initial jump: click on the little arrow of the
button “Initial Jump for .HQF and .TXT” under the Stitch Toolbar. See Chapter 3.4.

Statler Creative Studio: Arcs, First and Last commands, other special requirements
Statler’s Creative Studio and ABM Innova prefer Arcs. Art and Stitch writes as arcs per default and the
slider bar in Tools > Preferences > Machine is therefore set to the optimal position: the middle.
First and Last commands needed for Statler Stitcher are automatically added when a pattern is
saved in QLI format. So you do not have to add macros. Therefore save in the format of the targeted
system and test the pattern.

About Pauses or Thread Changes - Dashed jump lines
○ If you want the pattern to sew in one continuous run, be sure that all parts of the pattern are one
continuous path and that all objects are connected into one object.
○ If you want the machine to pause, to change thread colors, then do NOT connect the parts. The
program will automatically add a dashed “jump”/ ”no sew” line.
○ To be able to change thread colors in Statler Creative Studio, we have added extra macros: do not
connect the parts if you just want a pause. If you also want the machine to stop for a thread change,
then use different colors for the various objects. When sewing the pattern, your system will stop at
each color and allow you to change the thread.

Use the Sew Simulator to check the pattern before saving. You might have accidentally copied and
pasted a pattern and then you end up with double lines, or maybe the pattern sews in reverse order. So
always check the Sew Simulator at the bottom of the Art and Stitch window.
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7.3.3 Copyright Notes and Notes on the Design Page
Copyright notes
Use the Copyright Notes field (click on the Copyright Notes tab in the Properties Panel), to add your
name, date and anything you want to remember about this specific pattern. Very useful for patterns in
progress, to remember important notes and instructions to yourself. Once a pattern is ready, enter your
name / copyright notice and save with a proper name in the right folder.
Copyright Notes are included in the saved file. Also when saved in longarm quilt formats which support
(copyright) notes, such as .HQF, .PAT, .QLI, .PLT. For the QBOT .PLT format, copyright notes cannot
be more than 20 characters. Other systems support more characters, but don’t write a novel!
TIP: You can set a default copyright note in menu Tools > Preferences > Options.

Add copyright notes to your designs

Copyright Notes in existing quilt patterns
cannot be edited or removed

About copyright information in existing quilt patterns
When an existing quilt pattern contains copyright information, that information is carved in stone and
cannot be edited or removed.

Encrypted files
Art and Stitch will not open designs that are password protected, or encrypted by the original designer,
e.g. password protected IntelliQuilter files, or encrypted .HQX Pro-Stitcher files. Designers who encrypt
their files do that for a reason and we don’t want to enable editing of encrypted patterns.

Placing notes on the Design Page

Show/hide notes

Place notes

Notes on the Design Page are different from the Copyright Notes described above. Notes on the Design
Page will NOT end up in any quilt or embroidery format. The notes can be printed along with the design:
handy for printable pantos, to number patchwork pieces, for class handouts etc.
To place notes on the Design Page, click on the Notes button (most right tool in the Modify Toolbar),
click on the desired place in the Design Page and type your text. You can move the notes by selecting
and moving. A selected notes object shows a dashed rectangle around it. You can recolor notes by
picking a different color from the palette and you can edit and rotate notes by selecting the notes on
the Design Page and changing the settings in the “Notes” tab in Properties panel. Show/Hide notes is
done by clicking on the Show/Hide Notes button. When Notes are hidden, they will not print. To delete
notes: select the notes object and press Delete on your keyboard.
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7.3.4 Organizing your design files - Tips
Get organized: Create folders in categories
The most important thing when saving designs is knowing where to find them again! Here are some
tips to make that happen:
1. Take the time to think about how to set this up: imagine that - in a year from now - you want to
find a design you made today. How would you search? That is how you have to name your
designs and create your folders now.
2. Use descriptive names.
3. Create folders for each category: for your own digitized files, keep the original .ANS file in a safe
place, for example in a folder named “Source ANS format”. Save the quilt or embroidery files in
categories.
4. Make separate folders for purchased designs, per designer name, or also as categories.
Downloaded freebies are easily found when you save them in a folder named after the website
where you downloaded the file. That will also prevent you from downloading that same design
again.
5. Make a folder for “Patterns in Progress”: clean it every day, save the files which are ready in the
“Source ANS format” folder and the right category folder and delete the tryouts which will not be
used.
6. Use the folder Documents > Art and Stitch Backdrops > My ANS Backdrops for your
background images to be used as inspiration to trace and create your own patterns.
7. Once you’re all organized, create a Catalog of your designs - to print for your customers to
choose from, or to save as a PDF on your computer, via menu File > Print Catalog. It’s a great
way to keep track of your designs. See Chapter 7.7.
8. Backup your special files that reside inside the program (motifs, paths for Design onPath etc).
See next Chapter 7.3.5
9. Make a daily backup of your designs on an external drive. And keep a second backup
somewhere else (not at home). Not only of your design work in Art and Stitch but of all files you
create or edit during the day in other programs as well. There will be a time, that you are so
happy to have a backup. Hopefully there won’t be a time that you think “my gosh, I wish I
followed up on that great Tip 9 in Chapter 7.3.4 in the Art and Stitch User Guide...”
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7.3.5 Backup and Restore special User Files
Backup
Via menu Tools > Backup User Files you can let the program make a backup of the following special
types of files saved by you via menu Tools:
Ÿ Designs you saved into the Library (important: folder “My Shapes” only),
Ÿ Paths for the Design on Path function,
Ÿ Paths for the Text on Path function (Art and Stitch PLUS),
Ÿ Motif patterns,
Ÿ Fancy patterns (Art and Stitch PLUS).
For this purpose a special backup folder has been created during the installation of Art and Stitch,
as a sub-folder inside the folder “Art and Stitch My Designs” in My Documents, named “Backup of
my Motifs and Library patterns”.
Step 1
Choose menu Tools > Backup User Files and set the destination. Click on the dotted button
and navigate to the desired folder.
It’s a good idea to use the folder made for you by the
program “Backup of my Motifs and Library patterns” in
My Documents\Art and Stitch My Designs.
When the Destination folder has been set, click on OK.
The special types of files listed above will be copied to
the destination folder inside their own sub-folders.
Important: Do not change the names or structure of the
various sub-folders made during the backup process.
Step 2
Outside Art and Stitch, using Explorer, make a copy of the folder Documents \ Art and Stitch My
Designs (including the Backup sub-folders inside). Copy the folder to an external drive and keep
that in a safe place. When disaster strikes, this is the backup drive you need to restore the files.
Make it a habit to backup frequently AND to keep the copy on the external drive updated as well.

Restore the backup files
Step A
On your new or repaired computer, after the reinstallation
of Art and Stitch, copy the backup folder made in Step 2
above from your external drive into My Documents.
Step B
To restore the back up files, choose menu Tools >
Restore User Files.
Navigate to the Source folder copied from your external
backup drive. Click on OK.
Your own special files - Shapes (folder My Shapes of Library), Design paths, Text Paths, Motif and
Fancy patterns - will now be listed again in the right locations.

© Loes van der Heijden - artandstitch.com

Part 7 - page 13

7.4 Browser - A quick way to find all patterns
Use the Browser function to quickly see all designs in a folder or on a drive
Don’t know where that pattern is? Use the Browser function to find it.
See important tips on the previous pages how to organize your design files, save with the right
names, in the right folders, create categories etc.
1. Choose menu File > Browser.
IMPORTANT: Do NOT click in one of the bold squares or on a folder name yet !! If you would
click on a square in front of an entire drive, the program starts searching the entire drive which takes
a lot of time.

Only click on a plus sign to open the tree of folders and navigate to the right folder.

You can resize the window and move the panel divider to fit the tree of folders.
2. Once you have found the folders with your designs, click in the squares of the folder(s) you want
to open with the Browser function. In the example below I navigated by scrolling down in the left
pane, and opening up the tree of folders by clicking on the plus signs.
The patterns in the selected folders appear as thumbnails on the right side.
3. Select the desired pattern by clicking on it. You can select multiple patterns at once by holding
down the Ctrl key and clicking on the patterns you want to open.
4. For existing quilt patterns - NOT made with Art and Stitch - you can tick the box “Convert to
Outlines” in the lower left corner of the window, so that you can turn them into artwork to edit.
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7.5 Print, Print Setup
To print patterns, Art and Stitch offers a wide range of options. The various options are useful to
print pantos at actual size and create your own panto rolls. Also handy to print embroidery patterns
at actual size - with or without center crosshairs, so that the print-out can be used for perfect
alignment of the embroidery on the garment. Below is a description of the various options.
The print settings remain the same (including the copyright text) until you change them again.
Before printing a pattern, select it, and check the size via Properties Panel > Transform tab. Enter
the desired size and click on Apply.

Step 1. Click on the Print Preview button and click on the button Settings. In the Print Settings
Window click on the button Print Setup.

Step 2. In the Print Setup window choose the desired settings:
○ Choose orientation Landscape or Portrait.
○ Choose the right printer (if you want to create a PDF, choose a PDF writer - see Tip in Chapter
7.7 “Print Catalog”).
○ If you have a large paper printer, click on Properties > button Advanced and choose the desired
paper size. This is also needed when you are going to send a PDF of a large pattern to a print
shop.
○ Click on OK.
○ These settings will be remembered, so you won’t have to change those until you want to print
on a different type of paper or use another printer.
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7.5 Print, Print Setup - Cont’d
Step 3. Back in the Print Settings window, choose the desired settings for the actual print out:

Print Design in 3D
(available in PLUS level): results in
thicker lines of stitch objects.

Margins: set all margins to 0.00. That way the default printer margins will be used, which are as
small as possible.
Print Actual Size: when you are going to use a pattern as a template or as a panto, then this box
must be ticked.
Print Color Analysis: for colored (embroidery) designs. With this option turned on, a page will be
printed showing all colored objects, each color inside the grayed out total design. The thread color
number is showing, as well as the length of thread needed.
Note: When “Print in One Page” is turned on, Color Analysis will show small color swatches instead
of the shapes.

Print Actual Size
Print Color analysis
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7.5 Print, Print Setup - Cont’d
Print in One Page: to print the pattern on one page, no matter the actual size. At the top of the print
out you can read the scale % up to 3 decimal points. To calculate the measurement of the printed
design: measure on the paper, divide by the scale percentage and multiply by 100. This will be as
accurate as the ruler you use to measure the printed design.
Remove Jump Stitches: when ticked, jumps (in Stitch Mode) will not show in the print-out.
Show Crosshair: turn off for pantos which print over multiple pages. Turn on for embroidery
patterns as a help in aligning the pattern on the garment.
Show Backdrop: when ticked the backdrop will be included in the print out in the same lightness
as used on the design page. This function is great to audition designs. Open a photo of your
(customer’s) quilt and put designs in place. Print several design options to show your customer. Tip:
you can also print as a PDF to send to your customer.
Note: only the part of the backdrop where a design is on top will be printed (see left image below).
If you want to include the full backdrop image in the printout, draw a rectangle as big as the
backdrop, then print (see right image below).

“Artwork” mode unticked. Only the stitch based part
and its backdrop area will be included in the printout.

“Artwork” mode ticked and rectangle drawn around
backdrop. Full backdrop will now be included.

Artwork Mode: when ticked all design parts will be included in the print out, not just the stitch
objects.
Print following text: here you can enter a copyright note and/or name of the designer. The text will
be printed at the top of the Color Analysis page as well as on the page with the full design.
Notes entered in the Notes field (Properties Panel) will be printed at the bottom of the last page.

Step 4. Click on OK and click on Print.
Large patterns printed at Actual Size will be divided over multiple numbered pages, with dashed
margin lines, for precise aligning.
Note: Before clicking on Print you can influence the position of the designs on the sheets of
paper. See description on the following page.
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7.6 Page Preview on Design Page

With the Page Preview button in the View Toolbar you can see where a pattern will be printed on
paper. The dashed lines represent the pages. Page size and orientation are taken from your print
settings. For larger designs you will see multiple pages.
You can influence where the pattern will be printed by simply selecting the design and moving it to
the desired location in the dashed lines. Helpful for pantos to use as few sheets of paper as possible
and also for patchwork templates, to prevent that templates are divided over multiple pages.
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7.7 Print Catalog
How to create and print a catalog of your patterns.
A catalog can be used to let your customer choose a pattern, or you can “print” a catalog as a PDF,
for yourself or to use on a website.
Follow the tips on the previous pages and organize your files in folders and categories. You can
print a Catalog per folder, so if the folder is well organized, your catalog will be organized too.
For often used designs, open the design, use the Repeat function and make a separate design with
a few repeats horizontally and vertically. Save under the same name and add “Repeat” after the
design name. It will show up in the catalog and your customer will be able to see how the pattern
looks when it is repeated.
1. Choose menu File > Print Catalog
A window opens where you can choose the following settings:
Browse to the folder of which you want to print a Catalog
Set the number of Designs (columns) between 2 and 20. 3 columns will create thumbnails which
are large enough to judge a pattern from. 4 columns will create a catalog with smaller thumbnails =
fewer pages to print. Any higher number will make the thumbnails very small.
Choose the following Catalog options, if you want to print the:
Ÿ Design Titles under each thumbnail,
Ÿ Design Folder name (very handy for yourself to know where a pattern is saved on your
computer),
Ÿ Page number and/or
Ÿ Print Date.
Ÿ Include Subfolders: check this option if you
want to include subfolders, then browse to
the “parent” folder of your designs collection.
Ÿ Print Notes: for a catalog you want this
unchecked, as notes cannot resize and
might partially cover the thumbnails.

Before printing a catalog, it can be worthwhile to change the Input Formats in
menu Tools > Preferences: un-tick the box All Formats and only tick Art and Stitch
(ANS). That way only the ANS source files will be included in the catalog.
You can set it to any type of file.
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7.7 Print Catalog
2. When all is set, click on OK. The Print Preview window opens and you can preview the Catalog.
If you change your mind and want larger or smaller thumbnails, click on Close and repeat the first
step. Use a different number of “Designs” (Columns).
3. When the result is OK, then click on Print. To “print” as a PDF, see next tip.

Tip: “Print” a catalog as a PDF
To create a catalog for yourself, or to use on your website, you can click on Print and then on a PDF
writer if it’s installed on your computer.
Some Windows versions come with a PDF option “Microsoft Print to PDF”. Another good PDF writer
is the full version of Adobe Acrobat (not just the free Reader). If you don’t have a PDF writer, you
can download a free program called “CutePDF Writer” from http://www.cutepdf.com (third party
software, no affiliation).
A PDF writer installs as a Printer and will be listed under the printer names.
After the installation you can create PDFs from anything on your computer that can be printed. Just
click on Print and from the list of installed printers choose e.g. Microsoft Print to PDF. Name the file,
navigate to the folder where you want to save it and the PDF will be created for you. For a PDF
catalog with more than 100 designs, give it ample time.
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7.8 Export as Image
You can make an image of your drawing by choosing menu File >
Export Image.
A “Save As” dialog box opens where you can choose the location
where to save the image, choose the File format: .BMP, .JPG or
.PNG and decide if you want the backdrop included.
After naming the file and choosing the
file format, a new box opens where
you can change the size of the image
if you wish. The default size is the
actual size of the patterns on the
design page. If you want to change
the size, you just have to change
either width or height.
About a quarter inch extra space is added around the pattern. If
you don’t want the extra white space, then tick the box “crop
image”.
Tick the box “Export Backdrop” to audition designs. See
description in Chapter 7.5, last page of Print Setup.

Images for a webpage
To use the image for a website, choose .JPG or .PNG format (.BMP files would be too big). For a
large pattern change the Image Dimensions to a smaller value in the Export Image window.

Look and feel of the lines in the image
The line width, color, fill and look of an exported image is the same
as the pattern on the Design Page when exporting. If you want the
lines to be thicker, then - before exporting as image - select the
pattern on the Design Page and in Properties Panel, tab Artwork,
change the Pen width to e.g. 0.5 and click on Apply. Play with the
Pen width settings to find your own favorite width.
When you assign stitches to the pattern and turn 3D view on in the
section Show/Hide, you will get a very nice image too.
See examples on the next page.

Tip: Use Export Image to make a template for tracing
Export image is a great way to just start doodling, drawing and make a casual pattern on the
Design Page and then turn this not-so-perfect-pattern into a template and trace it.
Many times it is quicker to “just draw” something first and worry about the continuous path
later. Then export this pattern as image. Open a new Design Page, click on the Backdrop tool
and open your own exported doodle. Take a drawing tool and start tracing your doodle “for
real”, thinking ahead of the sequence / continuous path and drawing the yes-it-is-now-perfectpattern.
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7.8 Export as Image

*M*

What you see (on the Design Page) is what you get (in the exported image):
When Notes are showing on the Design Page, they will be included in the exported image.
Turn the 3D view on for a stitch based pattern, and the exported image will show as stitches:

Samples of various pen widths (change pen width in Properties > tab Artwork):

Pen width 0.0 (1 pixel in exported image)

Pen width 0.5

Pen width 0.8

Pen width 1.0
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PART 8 - This and That

8.1 List of keyboard shortcuts
While drawing
Pen
Line
Curve
Bezier
3 pt Arc
Release last drawn point(s)
Snap to Anchor points
Connect to Path (Tie to existing object)
See stitches in Power Copy mode
Create Hardanger Embellishment

P
L
C
B
A
Backspace
S
T
W
E (available in Art and Stitch PLUS level)

Design Page
Zoom in / out
Zoom in / out on position of mouse pointer
Zoom in
Zoom out
Zoom to fit
Navigator on or off
Activate Magnifying (Zoom)Tool
Pan (move the Design Page)
Scroll Design Page
View > 3D effect for stitches
View > Backdrop
Tools > Select Quilting Area/Hoop
Tools > Preferences > Throat Space

Scroll wheel
Alt + Scroll wheel (available in Art and Stitch PLUS level)
+
Space
N
Z (press Escape to return to the last used tool)
M (press Escape to return to the last used tool)
Arrow Keys
Ctrl + 3
Alt + S
Ctrl + Q
Ctrl + T

While editing
Quick Select
Nudge a selection
Distort a selection by moving corner handles
Reshape

Q
Ctrl + Arrow Keys
D
R

When Reshape tool is active:
Toggle between normal view and hairline view
Step from one point to the next
Move selected points in small increments
Snap to Anchor points
Add a smooth point
Add a cusp point
Delete a selected point
Tie objects together (click last point, drop on first)

H
Ctrl + Arrow Keys
Shift + Arrow Keys
S
Double-click
Shift + Double-click
DEL
T

Files
Edit > Undo
Edit > Redo
Edit > Cut selection to Clipboard
Edit > Copy selection
Edit > Paste selection
Edit > Duplicate selection
Edit > Insert
Edit > Delete
Edit > Select All
Group selection
UnGroup selection
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Ctrl + Z
Ctrl + Y
Ctrl + X
Ctrl + C
Ctrl + V
Ctrl + D
Ctrl + I
DEL
Ctrl + A
Ctrl + G
Ctrl + U
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File > New Design
File > Open Design
File > Save
File > Save As
File > Close
File > Print
File > Exit

Ctrl + N
Ctrl + O
Ctrl + S
Ctrl+Alt+S
Ctrl+Alt+W
Ctrl + P
Alt + F4

Open image
for tracing

Library

Drawing
tools

Artwork
Toolbar

Edit
Toolbar

Reshape

Select

General
Toolbar

Assign stitches to
selected artwork

Stitch Toolbar

Status bar showing tool tips and relevant information about the selection

Color palette

Sew Simulator to check how your machine will stitch the design

Show / Hide 3D effect
Show / Hide Grid
Show / Hide Diagonal Grid
Snap to Grid
Show / Hide Throat space
Show / Hide Quilting Area / Hoop
Show / Hide Interlocking Preview
Show / Hide Background image
Show Page Preview - influence print position
Show / Hide Notes

View Toolbar

View Toolbar (show/hide)

Change and apply settings
in the various panels

Properties panel

Modify Toolbar (Rotate, Flip, Mirror, Align, Magics)

8.2 Printable full page screenshot of Main Window
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8.3 Hmm, how did I do that? Two Design Pages in one screen
Two Design pages in one screen
Sometimes when you are absolutely sure you didn’t do anything wrong two designs pop up and you
have no idea how to resolve that or how to go back to one Design Page. Don’t worry. Just click on
the design name tab (at the bottom), hold your mouse down, move the mouse into the other Design
Page and release the mouse :)

>>

>>

Working on two Design Pages at the same time.
Even if your first experience got you there by mistake, it’s actually a very good thing: you can
work with 2 designs and copy parts from one Design Page to the other. Open two designs:
Two Design Pages, split side by side:
● Click on the design name tab of the second design, hold the mouse down and move your
mouse up into the Design Page. Mouse pointer changes into a page icon and a
transparent rectangle appears. Release the mouse. Two Design Pages will now show
next to each other.

Two Design Pages, split top / bottom:
● Click on the name tab, hold your mouse down and move towards the bottom edge of the Design
Page. A transparent rectangle appears. Release the mouse. The two Design Pages will pop up
under each other.
Back to one Design Page:
● Click and hold the name tab of the design that has to stay open and move the mouse into the
Design Page of the other design, release the mouse.
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8.4 Oops ! Operator error - remove operator, press any key :)
Freezing or cooking?
Art and Stitch has so many functions and features that it may occur that you are trying something that is
not possible.
For example when you select a complex shape, intended as a continuous quilting path, and assign a
Motif fill, the program won’t tell you that that is not such a good idea; it will start trying where it can find
closed shapes and turn those into continuous path motif fills. Well, that takes time and the program may
even display a “Not Responding” message in the Title bar. It will look like it is freezing, but the program
is working hard for you to fill your request. That may even take up to 5 minutes.
And then you can see that it’s not a good idea to fill a complex drawing that is not intended to be filled :)
Another example: when you would use Transform Artwork > Unite on two selected elements which are
not closed or which are just too complex, the program might lock up. Please know that Transform
Artwork > Unite should not be used to connect patterns. It’s just a nice toy to create new design elements
out of 2 slightly overlapped closed shapes.
Or when you try to use the Magic Rays function on a too complex or an open shape: program will try, but
it will take a long time before it shows that Magic Rays cannot be applied to a complex or open shape.
There’s a warning when clicking on the Magic Rays tool asking you if the shape is a simple closed shape.
So you can still get yourself out of trouble by clicking on “No” in the Warning dialog..

Program not responding
When turning a merged shape into stitches, the program needs time, up to 5 minutes for really complex
paths. Please be patient. Even when a not responding warning shows, the program is finding a jump-free
route for you. Don’t click anywhere. Hover your mouse over a button: when a tooltip shows, it is ready.

Smooth curves become edgy
When you assigned stitches and the nice smooth lines become edgy: check the size. It could be so small
that those straight lines are stitches! Remedy: resize to the desired quilt or embroidery size.

Design is continuous, but still shows a lot of overstitching
You have probably used “Merge” instead of “Connect Objects”. Never “merge” objects that form a
continuous path. To check if you Merged instead of connected, select the pattern, turn it back into
Artwork and right-click. If you see a line “Break apart” then you have Merged the objects. Click on the
line Break apart and then connect. See chapter 2.18 Connect Objects and 2.19 Manually Connect.

Title bar looking odd?
Older graphics programs forcing Windows to temporarily change its color scheme can make other
applications look odd. For example, if you run a graphics program like the old Macromedia Fireworks or
Adobe Illustrator, the Art and Stitch window may look different. Remedy: Close the other application.

Toolbars or Properties Panel vanished?
Double-clicking on the Properties Panel or the Sequence Panel will undock the panel. By grabbing the
panel in its title bar you can move it. If you accidentally closed it, choose menu Toolbars and click on
Reset Toolbars.

Extra shape as result of Magic Circle or Magic Square?
If you clicked on the Magic Circle or Magic Square button in Reshape mode instead of using the Select
tool, there will be an extra shape in the middle of the result of the Magic Circle. The Magic Square will
also have an extra shape, but that will only be visible in Sequence view. The Magic Square result should
be 4 objects, not 5. Therefore it is very important to use the Magic Circle and Magic Square only with the
Select tool active, not the Reshape tool.
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8.4 Oops ! Operator error - remove operator, press any key :) - cont’d
Creative Fill button grayed out?
Check if both selected objects are artwork. Creative Fill effect cannot be applied to stitch-based patterns.
Also look in Sequence View and open the full tree of objects by clicking on the plus signs in front of the
color names: maybe you have selected more than two objects. Creative Fill effect can only be used on
two objects, the Creative Fill should be first, then a closed shape on top.

Points not landing where you clicked?
Snap to Grid or Snap to Anchors are probably active. Right-click in one of the rulers and turn the snap
options off.

Design gone? Here are some anti-panic tips:
Ÿ When you are using the Sew Simulator and move the Simulator slider bar, your mouse pointer will
show a little clock. If you click on Undo while in Sew Simulator mode, or move the slider bar to the
left, it might look as if your design is gone now. Don’t worry. As long as you see that little clock, you
are still in Sew Simulator mode: simply click on the Select tool at the top of the Artwork Toolbar or
press Q (= Quick Select) on your keyboard to get a normal view.
Ÿ Or maybe you scrolled away from your design! In that case just press the Space bar to show
everything on your design page.
Ÿ Or maybe you clicked on Undo one time too many: in that case click on Redo.
None of the above? Check in the Sequence View panel on the right. If that doesn’t show any objects,
then you have deleted your drawing, or cut it away, or maybe you’re on a new empty design page. Look
at the tabs under the Design Page and see if your design is still open.

Program suddenly in demo mode? Choose menu Help > Run in Normal Mode
After installing a newer version of Art and Stitch on a computer that was activated before, the program
should have found the original activation. If the program shows the activation form on startup, it is
running in demo mode. To return to the activated Art and Stitch Base version, choose menu Help > “Run
in Normal Mode”.

Program crashes.
On some computers AutoSave causes the program to crash. Remedy: turn AutoSave off in menu Tools
> Preferences > Options.
When using the Outline Wizard or AutoStitch Wizard be sure to clear the file name of the last opened
image in the Open Image dialog window before navigating to another folder.

Important - Deactivate Art and Stitch:
Before replacing hard drives, before doing any repair work on the computer,
before changing the operating system, or before replacing your computer:
DEACTIVATE Art and Stitch first via menu Help > License Activator > button “Deactivate”.
Then you can use the same Activation Serial Number on your new or repaired computer.
See menu Help > How to Deactivate
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8.5 Support / Contact info - where to find help
We have tried to make Art and Stitch the most user friendly vector drawing software on this planet.
Please read this User Guide at least once, just to learn the possibilities of the program, to get
inspired and to know where to find more information on tools and techniques.
Make a note in your calendar on a date two months from today: “Read Art and Stitch User Guide”.
You will be amazed how much more sense this user Guide will make after working with the
program. You will surely pick up new things again!

Reference and index
Print the Table of Contents in Part 0 and the Main Window page of Chapter 8.2 as a helpful reference.
As the User Guide is a PDF file, you can use the search function in Adobe Reader’s menu Edit >
Find (Ctrl+F). Type a word or a phrase and links are given to the respective pages in this guide.

Tutorial Movies on our website
In Art and Stitch menu Help you will find a link to our Academy website with lots of help resources,
such as tutorial movies.

F.A.Q. Page on our website
The F.A.Q. page on our website is a valuable resource. It is updated frequently depending on the
feedback of our users. You can go there via Art and Stitch’ menu Help > Frequently Asked Questions.

Join the Art and Stitch User Group at Yahoo.com:
We do not send newsletters via email. The best way to be kept up to date on information, tips,
updates, upgrades etc. is to join the special Art and Stitch Yahoogroup at
https://groups.yahoo.com/neo/groups/artandstitch/info
You are welcome to ask any questions and post your own tips in the group.

Support via Email:
For additional support, contact us per email at info@artandstitch.com
Always include your full name AND registration number, printed on the CD in your email.
Artistitch v.o.f.
Brucknerlaan 10
5343 EW Oss,
Netherlands
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8.6 Our optional Stay@Home classes
Art and Stitch Stay @ Home classes - http://stayathomeclasses.com
Our optional Stay @ Home classes can be watched at your own time, your own pace, in the comfort
of your home.
In each Stay @ Home class Loes will show a special drawing / digitizing technique in Art and Stitch
or Art and Stitch PLUS and various ways to get creative results, all focused on one subject.
You can register for a Stay @ Home class and watch it at your own time, your own pace, pause
when needed, rewind and watch as often as you like. When you pay the registration fee for a class
you will receive a class handout with notes and tips on the subjects taught in the class AND you will
receive the designs made during the classes.
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A Big Thank You to our developers, users, designers and quilt artists
To the team of developers at Pulse MicroSystems, who have turned all of my wishes, ideas and
specifications into this wonderful Art and Stitch software!
http://www.pulsemicro.com/

A Big Thank You to the following pattern designers, quilt artists, users of Art and Stitch
Creative fills in the Library by:
Carol Best - http://www.simplythebestquilting.com/
Brenda DeCook - https://www.facebook.com/brenda.decook
Vivian Lemoine

Feathers in the Library by:
Judy Allen - of Judy Allen Feathers

Patchwork templates and Appliqué designs in the Library (folder Patchwork) by:
Marjorie Busby - http://b-quilts.com

Designers Collection in the Library
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ
Ÿ

Anne Bright - https://annebrightdesigns.com/
Georgette Dell'Orco - https://www.quiltersniche.com/
Darlene Epp - of Trillium House Designs
Karen Farnsworth - http://wildflowerquilting.com
Todd Fletcher - via http://www.lindavtaylor.com/thequiltingschool/
JoAnn Hoffman - https://www.compuquilterdesigns.com/
Page Johnson - http://www.thequiltingpage.com
Judy Lyon - https://www.meadowlyon.com/
Leona McCann - http://tirnanogstudio.com/
Amanda Murphy - https://www.amandamurphydesign.com/
Iris Noitalay - https://www.instagram.com/quiltdesignfrau/
Claudia Pfeil - https://www.quilt-und-co.de/en/
Karlee Porter - https://www.karleeporter.com/
Sherry Rogers Harrison - https://www.sewfarsewgood.org/
Sharon Schamber - https://sharonschamber.com/
Jessica Schick - via https://www.urbanelementz.com/
Mark Sherman - https://remarkablequilts.com/
Jack Stewart - of Jack’s Magic Stitches, Canada
Michele Vangraan - http://www.edge2edgequilting.com/
Sarah Vedeler - via https://embroidered-applique.com/

AccuQuilt® Go! shapes in the Library
A big thank you for the wonderful people at the AccuQuilt Company who gave us permission and
helped us to include the vector artwork of their AccuQuilt Go! Appliqué dies (in true size).
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A Big Thank You to our Certified Teachers
Below please find the list of our Certified Teachers at the time of publication of this User Guide.
For up to date information and to download the Special Techniques Chapters, written by our
Teachers please visit the Teachers page on our website - open via Art and Stitch’s menu Help >
Online Academy

Addendum 1.

Digitizing Feathers in Art and Stitch, by Judy Allen

Addendum 2.

Creating Very Detailed Patterns, by Jack M. Stewart

Addendum 3.

Stained Glass Windows and the Magic Square in AnS, by Michele Hawley

Addendum 5.

Half Square Triangles to Piece on your Longarm, by Julie Crossland

Addendum 6.

Inspiration, Creation and Implementation - Back to Basics, by Janiece Cline

Addendum 7.

Introduction to Longarm Appliqué with Art and Stitch, by Susan Smith

Addendum 9.

Designing with TrueType Fonts by Linda Matteotti

Addendum 10.

Borders and Matching Corner Designs by Mary Beth Krapil

Addendum 11.

Dimensional Quilting (Trapunto) by Krys Swirydczuk

Addendum 12.

Celtic Knots in Art and Stitch by Leona McCann

Addendum 13.

Appliqué Designs Beyond the Basics by Anne Hurlburt

Addendum 14.

Ease of Quilting an Appliqued Quilt Top by Alice Boothe

Addendum 15.

Beyond the Mouse - Drawing on a Tablet for Art and Stitch by Carol Best

Addendum 16.

Auditioning Quilting Designs by Brenda DeCook

Addendum 17.

AnS and Statler Stitcher - Enhancing Creative Studio by Lynne Blackmann

Addendum 18.

The Bezier Tool in Art and Stitch, by David Smith

Addendum 19.
(Embroidery Specials for Art and Stitch PLUS)
Creating In The Hoop Designs, by Cookie Gaynor: http://www.cookiescreations.com/public/
Addendum 20.
Embroidery Specials for Art and Stitch PLUS)
Creating a DXF Cut File From an Embroidery File in Art and Stitch Software, by Marjorie
Busby
Addendum 21.
(Embroidery Specials for Art and Stitch PLUS)
Digitizing Machine Embroidery Appliqué for Precut Shapes and for Traditional Appliqué, by
Marjorie Busby
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A Big Thank You to our Certified Teachers - Cont’d
Addendum 22.

How do I Quilt This? by Kari Schell

Addendum 23.

Puzzle Pantos by Iris Noitalay

Addendum 24.

Using Art and Stitch with the Pro-Stitcher, by Linda Gosselin

Addendum 25.

Designing Whole Cloth Quilts in Art and Stitch, by Vickie Haskins

Addendum 26.

Continuous-line Landscapes for Creative Fills, by Michele Vangraan

Addendum 27.

Personalized Meander in Art and Stitch, by Lynn Mintz

Addendum 28.

Wholecloth Quilt - Combining AnS and Bernina Q-matic, by Aggy Burczyk

Addendum 29.

Quilt and Fabric Designer at Work, by Amanda Murphy

Addendum 30.

Creating 3D Fringe Embroidery Designs, by Marilyn Strowmatt

Addendum 31.

Zentangle Inspired Quilting with Art and Stitch, by Linda Matteotti

For the most recent information about our Teachers please visit the Teachers page on our
website - open via Art and Stitch’s menu Help > Online Academy
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Copyrights and Permission to Print this User Guide
Copyright information
The artwork included in the software in the Library is copyrighted by Loes and Theo van der
Heijden, Netherlands. The donated designs are copyrighted by the designers mentioned on the
previous pages. You are allowed to use the included vector artwork to create quilt / embroidery
patterns and use those on as many quilts and garments as you like, using a (computerized)
longarm system. The copyrighted designs from the Library may not be used for mass
production of quilted products.
You are not allowed to share the included artwork in any quilt format, embroidery machine
format or vector art format. The included artwork may not become part of a quilt pattern
collection or embroidery design collection to be shared or sold.
The documentation included with the Art and Stitch software as printed matter and on the
CD-rom, including this User Guide and the tutorial movies, are for your own personal use only
and may not be copied, shared, published or sold.

Permission to print
You are allowed to print one copy of this User Guide for personal use - on your printer at home,
or via a copy shop / print service.

Copyright Disclaimer
All names of hardware and software in this book are at the same time registered trademarks of
the respective owners and have to be treated as such:
Adobe Reader is a trademark of Adobe Corp.,
ABM Innova of ABM International,
Bernina Q-Matic is a trademark of Bernina International AG
Brother Scan N Cut: Brother International Corporation,
DXF: AutoDesk Inc.,
Electric Quilt: The Electric Quilt Company,
Handi Quilter Pro-Stitcher: Handi Quilter Inc.,
iDraw: Indeeo, Inc., Changed into “Graphic” of AutoDesk.
IntelliQuilter: IntelliStitch/KasaEngineering,
iPad and iTune: Apple Inc,
Microsoft and Windows are trademarks of Microsoft Corp.,
PC Quilter: Quilting Technologies,
Pre-Design Studio: Artistitch v.o.f.,
SideSaddle: The Quilting Solution Inc.,
Silhouette Cameo: Silhouette America, inc,
Statler Stitcher: Gammill Inc.
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User Guide for Art and Stitch BASE,
digitizing software for
longarm quilters and machine embroiderers
is a publication of Artistitch v.o.f. - Netherlands
ISBN / EAN 978-90-70050-05-4
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